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PTW Users Guide 
Version 6.0 Enhancements 

 
 

Key features in PTW 6.0: 
 
¾ UNDO feature with unlimited steps in one-line diagrams. 
 
¾ Ability to automatically generate the associated one-line diagram for the TCC 

drawing by using the “Go to TCC” feature. 
 
¾ Display associated one-line diagrams within TCC window as a new tab with 

dynamic datablocks based on the most recent study results including: Arc Flash 
incident energy, boundary, PPE, etc. 

 
¾ New Crystal Reports contain industry accepted formats for protective device 

settings. 
 
¾ Ability to plot multiple protection functions of a single device on a TCC drawing. 

 
¾ New option in “TCC Settings” > “Fault Current” tab to select a Reference Device 

and use its fault current as the reference for shifting and coordination of the TCCs 
based on the ratio of the fault current through each device and the referenced 
device. 

 
¾ New Template Library stores typical designs of sub-systems with the one-line 

layout and component data. Companies may create templates and set internal 
design standard to be used as the building blocks for all projects. 

 
¾ Contains more than 4,000 new protective device data entries for the Captor 

Protective Device Library. 
 
¾ New VAR Compensation Components:  Static VAR Compensator (SVC), 

Dynamic VAR Compensator (DVC) and Power Factor Correction Equipment 
(PFC). 

 
¾ New Uninterruptible Power Supply (UPS) Component. 

 
¾ Added several new Transformer sub-type components: Standard Shell, Standard 

Core, Auto-Transformer Shell, Auto-Transformer Core and Zig-Zag Transformer. 
 
¾ Generator and synchronous motor fault contribution decay is now represented in 

the calculation of Arc Flash incident energy. 
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¾ Automatically display the Arcing Fault Current flag associated with the worse 
case incident energy on TCC drawings. 

 
¾ Option to combine the “Bus and Line Side” results in Arc Flash Reports and 

Labels. 
 
¾ Option in Arc Flash for status of breakers:  Open (racked out) or Closed (stuck/ 

failed to open) at the time of arcing fault. 
 
¾ Print Preview Option for Custom Arc Flash Labels.  Multiple labels printing 

capability can save time and money. 
 
¾ Expansion of user-defined fields in Arc Flash PPE Table and Custom Labels. 
 
¾ New Cable Sizing study program based on IEE Wiring Regulations. 

 
¾ Display the Maximum or Minimum value from all Scenarios in the Data 

Visualizer. 
 
¾ Includes more global user-defined fields to be automatically used in Print Forms. 
  
¾ DC Systems Analysis module contains new NiCAD Battery type and Battery 

Sizing based on IEEE 1115-2000 standard. 
 
¾ I*SIM contains new Double Fed Induction Generator model.  Also includes Wind 

Generator controller and SVC user-defined graphical models. 
 
 

 
 

 
 
PTW Interface: 
 
1. UNDO feature is now available in the one-line diagram with unlimited steps.  Undo for 
Destroy, Connect/Disconnect, etc. is also available. 
2. New VAR Compensator component with 3 sub-types: Static VAR Compensator 
(SVC), Dynamic VAR Compensator (DVC) voltage controlled PQ Generator and Power 
Factor Correction Equipment (PFC). 
3. New Uninterruptible Power Supply (UPS) component. 
4. Added several new Pi-Equivalent sub-types: Standard, Tie Breaker, Series Reactor and 
Series Capacitor. 
5. Added several new Transformer sub-types: Standard Shell, Standard Core, Auto-
Transformer Shell, Auto-Transformer Core and Zig-Zag Transformer. 

- For Standard Shell and Auto Transformer Shell, if the connection is YG/Y or 
Y/YG, the zero sequence is considered open circuit. 
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- For Standard Core and Auto Transformer Core, if the connection is YG/Y or 
Y/YG, the zero sequence is considered 5 times the values of the positive 

sequence impedance. 
- For all other Delta/Y, Y/Delta, Y/Y, and Delta/Delta, zero sequence is 

considered open circuit. 
- For Zig-Zag transformer, the positive sequence is considered open circuit. 

 
PTW will automatically set the sequence impedance based on the connections and 
transformer sub-type selected.  Each sub-type has a default symbol associated and the 
one-line symbol will be updated as sub-type is changed in the Component Editor. 
6. Transformer Automatic LTC Set Point Voltage to be entered as percent of nominal 
system voltage and +/- Tolerance for control bandwidth. 
7. Added Transformer zero sequence impedance in the transformer library.  
8. Added 3-Winding transformer zero sequence impedance data in the Component Editor 
 
9. New option for single-phase transformer to be connected as AB-ab, BC-bc, CA-ca-
Mid-Tap to model a 3-phase 4-wire 240V/208V/120V system. 

 
 
10. Ability to find a selected component in all existing one-lines by bringing up the one-
line and zooming in to the component. 
11. Global “Go To” feature.  For instance, evaluate selected components by “Going To” 
Data Visualizer from the one-line, TCC, Component Editor, Arc Flash, or Equipment 
Evaluation and vice-versa. This will help identify problem areas quickly. 
12. Added mouse wheel zooming (by rolling mouse wheel) and panning (by clicking 
mouse wheel) on one-line diagrams. 
13. Automatically highlight component sub-types when using Symbol Selection dialog. 
14. Destroy multiple components with one action from the Component Editor. 

 Page 
 

4



 PTW V6.0 Enhancement Guide 
 

15. Ability to rename Base Projects from the Scenario Manger. 
16. Modified new component promoting behavior from the Base Project to Scenarios.  If 

the "Do Not Promote Base Changes to Scenarios" is selected, the newly added 
component will not be added to any of the scenarios.  
17. Increased the length of component names to 30 characters.  Report option may print 
devices with 14 or 30 characters. 
18. Apply prefix of the same component type from the “Default” project when creating 
new components. 
 
19. New “Data State” drop-down list in Component Editor and TCC to identify data entry 
status including:  Incomplete, Estimated, Complete and Verified.  Users can query 
components with "Incomplete" Data State and continue work; or globally change the 
'state' of all selected components in the Data Visualizer.   A toggle switch is provided on 
the One-line Toolbar and View menu so the Data State Colors can be turn on or off. 
Symbol Colors will take effect when the Data State Colors is off. 
 

 
 
20. Display the Maximum or Minimum value from all scenarios in the Data Visualizer.  
21. Schedule footer for Connected, Demand, and Design Amps are saved for Datablock 
display. 
22. Report Amps and Poles in the Switchboard Schedule Summary for each circuit.  
Previously reported Amps only. 
23. New Shunt Admittance tab page in the Cable Library.  Allows input of G/2 and B/2 
in different units.  
24. Expanded the B/2 Calculator in the Cable Component Editor to calculate both G/2 
and B/2.  
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25. Updated all Crystal Reports to include all 5 Project Titles.  Project titles can be used 
to document the project location, job #, revision, engineer, etc.  The titles can be entered 

under Project > Options > Titles and Logo.  Project Titles are also available for the Arc 
Flash Custom Label. 
 
26. Template Library – select a group of components from a one-line and create re-usable 
template to be used with other projects.  One-line layout, component data, and naming 
conventions are saved and made re-usable.  Companies can set internal design standards 
by creating Templates to be used as building blocks for new systems.  
 

 
 
The New Folder button allows for creation of folders within folders for better 
management of the user-define templates.  The Notes field associated with each folder or 
template allows for better documentation of the purpose and application of the templates.  
To use, select a template from the Template Tree and press the One-line Paste button to 
paste the template into any one-line within any project.  To rename a template or folder, 
left click on any template or folder name. 
 
27. Option for clone naming convention in Project > Options > Application 2 page.  
Cloned component name could be incremented from the existing component name or re-
assigned as new component name. 
 
28. Option for schedule “Fed From” in Project > Options > Application 2 page.  
The Fed From field in the schedule can now be an upstream bus or schedule now. Also 
provide option to list the available buses or schedules that are 1, 2 or 3 branches away 
from the current schedule. 
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Enhancements in CAPTOR Study Module 
 

1) One-line integration into TCC drawings 
a) Select an area from the one-line and use the “Go To TCC Drawing” command 

from the toolbar or right mouse menu, enter a name for the TCC and click the New 
button. 

 
 
The following dialog will prompt you with a choice to create a new one-line. 

 
 
Answer YES to allow PTW to automatically create a small one-line with the same name 
as the TCC with the selected components from the main one-line.  It will also associate it 
with the new TCC. The new one-line will have a .drw extension. 

 Page 
 

7



 PTW V6.0 Enhancement Guide 
 

b) Select an area from the one-line and use the “Go To TCC Drawing” 
command. Select an existing TCC drawing and click the Open button.  The Replace or 

Append dialog will prompt you to replace or append the selected symbols to the existing 
one-line. 
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2) Apply the “TCC Settings” datablock in the TCC view and the “Branch Fault Currents 
(Comprehensive)” datablock in the one-line view. 

 

 Tip: Use toolbar or menu item for one-line operations such as Zoom or Expand feature. 
Hot Keys such as Ctrl+E for Expand or Ctrl+Z for Undo will not work in the TCC one-
line. 
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3) New TCC Setting Report in Crystal Reports will include the Low Voltage Static Trip 
devices with Phase and Ground functions. 
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4) Multiple Protection Functions may be plotted in the same TCC drawing.  
 

 Tip: After placing the first function (Phase) in the TCC, go to the Component menu, 
click “Existing” and select the same protective device.  Choose the second function 
(Ground) from the Function button. 
 

 

 
 

 Tip: Read the Protection Function Library Notes while setting the device.  
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5) Project>Options>TCC options contains defaults for TCC drawings and new curves.  
 

 Tip: If “Show Pickup Amps in Datablock” is checked, a LTPU segment with a setting 
of 2.0 and an equivalent amps value of 400 will be displayed as “LTPU 2 (400A)”.  
 
If “Show Pickup Amps in Datablock” is unchecked, datablock will be displayed as 
“LTPU 2”. 
 

 

 
 
6. New option to display the Multiple Protection Functions on the one-line and 
Component Editor Datablock and datablock Report. 
- If “Show Multiple Settings Only” is selected, settings for all protection functions 
will be displayed in the one-line datablock, but function specific data such as CT Ratio, 
Manufacturer, Type, Description, Frame, Sensor, and Plug will be displayed for the first 
function only. 
- If “Show Multiple Functions (All)” is selected, all function specific data such as 
Settings, CT Ratio, Manufacturer, Type, Description, Frame, Sensor, and Plug will be 
displayed for every function on the one-line and Datablock Report.  
- If “Show Multiple Settings and CTs” is selected, Settings and CT Ratios will be 
displayed for every function. However, Manufacturer, Type, Description, Frame, Sensor, 
and Plug will be displayed for the first function only. 
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7) TCC Setting Properties > Fault Current Tab contain a new option to shift the TCC 
based on the fault current through the Reference Device. 

 

 Tip: This is a useful feature in the case of a multiple source or loop system. The 
Reference Voltage of the TCC will be set to the connected bus voltage of the reference 
device. 
 
Question: What’s the difference between PTW V5.0 and V6.0? 
Answer: In V5.0, the “Shift TCC Based on Fault Current Through Reference Device” 
option is not available.  The user will have to determine the shifting factor and use the 
“Curve Multiplier” in the Selected Device Setting page to shift each curve. 
 
In V6.0, the shifting is done automatically. 

 

 
 
Example System:  Using the branch fault current as SC Flag with identical settings for 
relays R6, R4, and R2, compare the TCC with and without shifting the curves based on 
the fault current through the reference device R6. 
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TCC without shifting the curves based on the fault current of R6 
 
Shifting TCC based on the fault current through R6 makes it easier to coordinate R2 and 
R4 with R6 properly.  Settings for R2, R4 and R6 are identical except for Definite Time. 
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8) Selected Device Settings > Arc Flash Tab provides the option to select a faulted bus 
and plot an arcing fault current flag related to the worse case incident energy.  The 

option to enter a user-defined arcing fault current at user-defined time is also available. 
 

 Tip: Check “Auto Update Arc Flash Results” to automatically update the arc flash 
results on the one-line view as you graphically change the protective device settings. 
 
Question: Why do I need to pick a Faulted Bus for the selected device to plot the 
Arcing Fault Current? 
Answer: The arcing fault current through the protective device is different depending 
on the location of the fault. 
 

 
Check or uncheck the “Auto Update Arc Flash Results” to turn ON/OFF the automatic 
updating of Arc Flash study results on the one-line tab.  If this check box is checked, 
graphically adjusting the protective device settings will trigger an Arc Flash calculation 
on the buses selected from the TCC Settings > Arc Flash tab.  Results will be updated on 
the one-line instantly. 
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9) Users may select buses that require the Arc Flash results to be automatically updated 
through the TCC Settings Properties > Arc Flash Tab.  

 

 Tip: For a very large system where calculation speed is an issue, this feature will 
confine the arc flash calculations to the selected buses. 
 

 

 
 
10) New option in the “TCC Global Change” dialog to apply the Font size/style of the 
selected device to all device labels.  Global change is a powerful feature to make 
modifications to all devices in the TCC or the entire project. 
 

 Tip: To make global changes, select the check boxes for each label or flag to be 
changed.  Choose the On or Off option to invoke the changes. 
 
For unchecked labels or flags, no modification will be applied. 
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11) New option for breaker and relay delay segments in the library to plot the delay 
curve independent of the short time pickup and short time delay.  For the same setting in 

the TCC, the curve on the left shows the LTPU, VERY INV, DEFINITE TIME, and 
INST segments if the option is unchecked.  The curve on the right shows the LTPU, 
VERY INV, and DEFINITE TIME, followed by the VERY INV again before the INST.  
 

 Tip: The “Independent Delay/Time Dial” indicates that the TCC will plot the portion 
with a faster trip time. 
 
Question: What’s the difference between PTW V5.0 and V6.0? 
The Independent Delay/Time Dial option is not available in V5.0 so the TCC on the 
left will always be plotted.  In V6.0, this new option allows plotting to the left or right 
on the TCC. 
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12) TCC Notes and Comments are available in the Print Form and TCC Report 
functions. Users can enter this information for each TCC. 

 
 
 
 
 
13) Device/TCC Notes allows for additional notes and comments for each protection 
function. Device/TCC Notes is also available in the TCC Report and Datablock. 

 
 

 Page 
 

18



 PTW V6.0 Enhancement Guide 
 

14) “Min. Pickup” and “Definite At Limit” for relays now contain an “Adj” or “Fixed” 
selection.  The “Adj” option allows for modification of the library defaults in the TCC 

within the library range.  In V5.0, “Fixed” is the only option available and no change is 
allowed in the TCC. Motor/Gen relays delay segment also contains an upper and lower 
Time Limit.  

 
 
Service Factor is also available on the TCC Setting view. 
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15) New option for the Long Time Pickup segment to model the Pickup Calculation as a 
function of the Voltage Restraint Setting for all relays.  The voltage restraint setting 

comes with a range and any value entered outside the range will be set to the VR Min or 
VR Max value.  The user can adjust the VR setting in the TCC in the “Setting2” field and 
the value will be multiplied with the LTPU.  

 
 
 
16) Time Unit for Horizontal Definite Time segment can be in Cycles, Milliseconds, or 
Seconds. 
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17. Added "Current * Frame" function for all "Pickup with Open-Clear Curves/Bands" 
segment types for all Breaker categories in the protective device library. 

18. Added adjustable "Definite At" specification in the TCC for relays.  Adjustable 
capability is defined in the library. 
19. Specialty Device library curve with a single point is drawn as "+" in the TCC drawing 
to model a damage point. 
20. New option to use the Neutral Fault Current to terminate the TCC. 
21. Added STD with I2t segment type to the HV/MV breaker with integral trip-unit. 
22. Allow Copy/Paste between Static Trip, Ground Fault, and HV/MV section for 
breakers with integral trip-units. 
23. Added Pickup Label to relays that has a Definite Time segment after the LTPU. 
24. Allow for values of zero for relay Test Points, where the zero value Test Points are 
not shown in the TCC Report. 
25. Increased the number of digits after the decimal point to 3 digits for the CT 
Secondary current. 
26. New option for Pickup segments to have a fixed or adjustable CT Primary Amps. 
27. New Pickup Calculation options for the Voltage Restrained pickup segment for 
Generator/Motor relays. 
28. New Pickup Calculation options to represent Setting as a function of Interrupting 
Rating. 
29. Added STD with I2t segment type to HV/MV breakers with integral trip-units. 
30. New Relay Equation T = (A/((I/Ipu)^p-C)+B)*(14D-5)/9 in Library and TCC 
31. Motor/Gen Relay Library now contains Time Limits in the Delay segment. TCC will 
plot the Max Time Limit follow by the delay curve and the Min Time Limit. 
32. Added Time-Current Points with Multiple Curves segment in the Recloser library. 
33. Option to model a Fuse as a Cable Protector if the fuse is connected to a cable. If the 
TCC Settings > Fault Current is set to use Branch Fault Current, the branch fault current 
through the branch will be divided by the number of conductors in parallel and used for 
terminating the TCC.  
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Enhancements in Arc Flash Study Module: 
 
1. Ability to represent generator and synchronous motor decay and accumulated incident 
energy by using the initial fault contribution for the specified duration in cycles.  The 
reduced fault contribution (entered as a percentage of the Rated Current) is used for the 
remaining time. 

 
 
 
2. “Bus and Line Side” results can now be combined in Arc Flash Reports and Labels. 

 
 
The Line Side results are now displayed after the Bus results to easily identifies the worse 
case scenario. 

 
 
For “Bus + Line Side” option, the Custom Label dialog will display a Dual Label option.   
Users will select one default label style for printing both Bus and Line Side results 
together when the bus has a main breaker, and select another default label style for 
printing just the Bus results when the bus doesn’t have a main device.  Alternatively, you 
may select the Single Label option and use a single label style for all labels.  
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When Dual Labels are used, all labels with Bus and Line Side results will be printed 
first using its default label style.  Labels with Bus results only will be printed afterwards.  

In the case of printing to a PDF file, two PDF files will be generated.  The two default 
label styles will be saved and restored the next time PTW is launched. 

 
 
3. Option for the Line Side and Load Side Arc Flash study to include both line and load 
side contribution to represent a protective device that fails to open; or to include the line 
side contribution only when a protective device is being racked-out. 

 
 
4. Recloser is included in the Arc Flash Evaluation.  The Response Curve must be 
identified in the library first.  The trip time from the first Response Curve in the TCC will 
be used in the Arc Flash Evaluation. 
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5. Pre-Fault Voltage Settings allows for a user-defined per unit value for each or all 
buses.  Also option to use “Load Flow Voltage” or “No Load with Tap” pre-fault 

voltage in the Arc Flash Fault Study. 

 
 

 Question: Which study setup settings are used for the Fault Study within Arc Flash? 
 
Answer: Transformer Tap is always included; Transformer Phase Shift is read from the 
Arc Flash Options; Line Shunt, Filter, and Var Compensator are always excluded. 
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6. Global Link/Unlink for all or selected Arc Flash functions.  This includes bus/branch 
Bolted Fault Current, TCC Trip Time, Ground, Gap, Equip Type and Working Distance. 

Global changes of the above values are available.  

 
 

 Tips and Advantages of LINK:  
- Link “Fault Study” allows PTW to calculate the bus/branch bolted fault current 

automatically.  The arcing fault current is calculated based on the IEEE1584 or 
NFPA 70E standard. 

- Link “TCC” allows PTW to read the Trip Time from the coordination curves 
by using the arcing fault current. 

- Link “Ground” allows PTW to calculate a Single Line to Ground Fault and 
compare it with the 3-phase fault at each bus.  Grounded will be automatically 
determined based on the definition in the Study Options: 

       
- Link “Gap” will automatically determine the bus bar gap based on the voltage 

level and equipment type. 
- Link “Equip Type” will automatically determine the of equipment type based 

on the voltage level. 
- Link “Equip Type” will automatically determine the working distance based on 

the equipment type and voltage level. 
 
Tips and Advantages of UNLINK: 

- Allows for any user-definable value based on sound engineering judgment. 
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7. Custom Label button in the Arc Flash main screen displays custom label templates 
and makes label design a great experience.  What you see is what you get! PTW prints 

directly to Thermal Printers with no additional cost for printer software!   
 

 
 
The previously used Custom Label will be automatically saved as the default selection 
for future usage. 
 
8. Import function found in the Custom Labels window allows for importing of labels 
from other CustomLabel.dat files to the current CustomLabel.dat file. 
 
9. Clone function in the Custom Labels allows for cloning of an existing Custom Label. 
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10. Added Type/Style selection list for the Date field in the Custom Label Designer. 

 
 
11. Keyword Table in Custom Labels. User can now replace Keywords with different 
phrases in English or with other languages. 

 
 
12. Added user-defined background and foreground color, Warning Label text, Head & 
Eye Protection, Hand & Arm Protection, Foot Protection and five additional user-defined 
PPE Protection for each category in the PPE Table. 
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13. Save button in the PPE table allows saving PPE table to a file.  “Load” button will 
load a different PPE table from a previously saved file. 

 
14. Insert and Delete a Row/Category in the PPE Table available in the right mouse-click 
menu. 

 
 
15. Bus Bolted Fault Current, Arcing Fault Current, Arcing Duration, Bus Bar Gap, 
Project Titles, Scenario Name, and more user-defined text fields now available for 
Custom Labels. 
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16. Sort and Stop feature in the Custom Label allows for sorting by PPE category and to 
stop printing at the end of each category to switch to different pre-printed labels with 

proper category header colors. 
 
17. Included protective devices that have one end connected to a bus and the other end 
open in the Arc Flash Load Side Report. 
 
18. Allow modifying the "Breaker Opening Time" for relays in the Component Editor. 
 
19. Renamed the “Page Margin” dialog to “Print/Export Options”. Added an option to 
enable the Arc Flash main spreadsheet column and row headings to export to Excel.  
Displaying the column and row heading will make selection and sorting within Excel 
easier.  Column headings take up space and PTW may not be able to fit all columns in the 
Arc Flash main report to a single page even in landscape view.  Users may need to adjust 
the column width or uncheck the "Row and column headings" option box in Excel – 
View > Header and Footer > Sheet page to exclude the headings from printing in order to 
fit all the columns onto one page. 
 
20. Updated the Arc Flash Crystal reports to report all study options and project titles. 
 
21. New Custom Label Styles for special thermal printers and new Label Styles for 
weather proof labels that can be printed from regular laser color printers. 
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22. Crystal Report with Project Titles and Arc Flash Study Options. 
 

 
 
23. User-defined Arc Flash Table for low voltage locations that are not modeled in the 
system.  Enter any user-defined bus voltage, fault current, and arcing duration to produce 
Arc Flash Labels.  Linked with the Study Options. 
 

 
 
24. Option to model a Fuse as a Cable Protector if the fuse is connected to a cable. The 
Arcing Fault Current through the branch will be divided by the number of conductors in 
parallel and used for reporting and reading the Trip Time for Arc Flash calculations. 
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Enhancements in Equipment Evaluation: 
 

 
 
1. New Bus list to display bus evaluation results. 
2. Added “*” to identify the devices in the Protective Device list that failed to pass the 
evaluation criteria. 
3. Added (*N1) to Calc INT kA if it is modified by the low voltage factor due to system 
X/R > Test X/R. 
4. Added (*N2) to Dev Isc kA if it is modified due to K factor and Max Rating Voltage 
from the device library. 
5. Added (*) to the data columns that failed the evaluation in the Protective Devices, 
Buses, and Non-Protective device list. 
6. Added Notes area to help explain why the device failed the evaluation and to notify in 
cases when the single line to ground current is higher than the 3-phase or when Series 
Rating is used, etc. 
7. Included all evaluation Notes in the output report and export functions. 
8. User-definable Test X/R, Series Rating, and K Factor for Buses in the Component 
Editor when unlinked with the library. 

 
 
9. Option for Bus Evaluation to exclude evaluation for continuous operating condition. 
10. Ability to display and modify the Equipment Evaluation Options from the evaluation 
window.
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Enhancements in Print Using Form: 
 
1. New drop-down menu in the Form Layout Designer > Area tab screen.  Users may use 
the “Border Line Width” option to change the line thickness from 0-10 pixels.   
2. Expanded the width of the Group Print Dialog in Print Using Form to allow for more 
characters for longer file names. 
3. Added the Starting Page Number as one of the available fields to be selected in the 
Form Print > Layout > Title Block.  The Starting Page Number is user-definable. 
4. Added a Scenario description for each Scenario in the Scenario Manager.  Made the 
Scenario Description available in the Form Print Layout > Title Block screen. 
5. Added four Project Titles for project related information such as:  Client Name, Project 
Number, P.O. Number, Revision Number, Project Engineer, Location, etc.  Project Titles 
and Scenario Name are available in the Form Print > Layout > Title Block screen and 
Arc Flash Custom Labels. 
6. TCC Notes and Comments available in Form Print. 
7. New column in Form Print - Group Print to allow user-definable printing order when 
printing documents.  Also added additional options to "Sort By Order" or "Sort by 
Document Name". 
 
 
Enhancements in Project Options: 
 
1. Auto Arrange Toolbars option under Application for PTW to auto-arrange toolbars. 
2. Sizing option under Application for selecting ANSI/NEC or IEE Wiring. 
3. Lock Mouse Drag option under TCC > All Devices to disable mouse drag for new 
TCC drawings. 
4. Show/Hide Device Label option under TCC > Device Appearance for new TCC 
devices. 
5. Show “Pickup Amps” in Datablock option under TCC > All Devices.  This will 
show/hide pickup amps in the datablock for all pickup segments, or for All Pickup 
Segments except the INST. 
6. Multiple Protection Functions in the Datablock to show all function specific data such 
as: Manufacturer, Type, Description, and CT Ratio.  Also available for the first function 
only.  Settings for all functions will always be displayed on the one-line and datablocks. 

 
 
7. New option under One-line Default Symbol Assignment to set the defaults for 
Datablock and Name Tag to be ON or OFF based on the device type and sub-type.  This 
default will be applied when creating new symbols on the one-line. 
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Enhancements in Load Flow and TMS: 
Option to use the generator sub-transient or transient impedance in Load Flow and TMS 
Study Setup. 
 
Enhancements in I*SIM: 
1. Double-Fed Induction Generator model. 
2. User-defined graphical models of Wind Generator model controllers. 
3. SVC user-defined graphical models in I*SIM 
4. Capability in I*SIM to use the Newton method as the Pre-Disturbance Load Flow with 
transformer LTC included.   
5. New switch event type to change transformer tap at a user-defined time. 
 
Enhancements in HI_WAVE: 
1. Report harmonic losses in the HI_WAVE report. 
 

Enhancements in Comprehensive Fault Study: 
1. Added Comprehensive Fault SLG X/R to the available datablock attributes for buses. 
2. New option to select Pre-Fault Voltage Settings based on:  user-defined per unit value 
for all buses, user-defined per unit value for each bus, the Load Flow voltage or the No 
Load with Tap pre-fault voltage for the fault study. 
3. New option to include Filters, VAR Compensators, and Transmission Line/Cable 
Shunts in the Comprehensive Fault study setup. 
4. Added 30-cycle fault current for Low Voltage, Interrupting, and Momentary reports. 
 

Enhancements in DC Systems Analysis: 
1. New DC NiCAD Battery Type for Battery Sizing that complies with the IEEE 1115-
2000 standard. 
2. New option in the DC Battery library to enter curves in either one of the three formats 
(Rt, Discharge, or Kt curves) and calculates the other set of the curves using the Rated 
Amp-Hours per Positive Plate value. 
3. New DC Lead-Acid Battery and NiCAD Battery libraries. 
  

Enhancements in IEC363 Enhancements: 
1. Include IEC363 specific input data in the Input Report. 
2. Calculate IEC363 induction motor Td" and Tdc using Xd", X/R, and Rs/Rr. 
3. Calculate and report the zero current crossing time in IEC363.  
 
 
Enhancements in Protective Device Library: 
Refer to Changes Readme V60 PDLibChanges.doc for thousands of new devices added in 
V6.0 and modifications. 
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IEE Wiring Cable Sizing: 
 
The IEE Wiring Regulations Cable Sizing study module is based on the 15th Edition of 
the 1981 IEE Wiring Regulations.  
 
IEE Wiring Regulations cable sizing depends on the ambient temperature, grouping, 
thermal insulation, wiring ampacity, voltage drop tables based on wiring type, insulation 
type, and layout method.  Effective current-carrying capacity can be calculated based on 
these factors.  Design current can be calculated from the Demand Load Analysis program 
similar to the ANSI/NEC cable sizing. 
 
To access the IEE Wiring library, press the Library button on the toolbar or select 
Document > Library to open the library.  Similar to the Standard Cable library, the IEE 
Wiring Cable branch includes a Copper and Aluminum category which is further sub-
divided into LV or HV/MV sub-folders for different voltage levels. 
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All cable entries are managed by selecting a set of combination of parameters within the 
following Cable Key group.  The proper tables for current carrying capability – IEE 

Ampacity Table and voltage drop – IEE Voltage Drop Table will be identified by the 
program automatically based on the parameters selected as part of the cable key.  

 
 
 
Press the “Installation Tables” button from any cable library entry to access the user-
definable tables for different installation, insulation, current carrying capabilities, and 
impedance.  The default library data supplied by PTW is based from the IEE Wiring 
Regulation.  

 
These tables are accessed through the Component Editor and the IEE Wiring Sizing 
program through a key that relates to the functionalities.  
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From the Component Editor, press the “Library” button to select an IEE Wiring cable 
from the library. 

 
 
To use IEE Wiring Regulations, activate IEE Wiring Regulation radio button from PTW 
Project > Options > Application by selecting IEE Wiring radio button.  You will need to 
purchase the IEE Wiring Sizing study module in order to enable this option. 

 
 

From the Study dialog, select the IEE Wiring radio button to access the Setup 
information and to run IEE Wiring Sizing study. 

 
From the IEE Wiring Regulation Sizing program setup dialog, you can click the Default 
Cable button to set a default cable library for different voltage levels. 
 
These default cable libraries will be used when a new cable is created in the Component 
Editor and the “Do Not Size” box is not checked.  The default cable libraries will be used 
to select a proper cable size that meets the requirement of ampacity and voltage drop. 
You can also UNLINK with the library to enter your own data.  
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