PTW V6.5 Tutorial

This tutorial describes the basic concepts required to operate PTW efficiently and provides step-by-step instructions to create a power system model. There are 8 sections in the tutorial and each section will require approximately 15 minutes to complete. You must complete Part 1 first, but the remaining parts can follow in any order.

Table of Contents

Important Concepts ........................................................................................................................................ 5

Part 1 - Build System Model .................................................................................................................... 19

Part 2 - Run DAPPER System Studies ..................................................................................................... 63

Part 3 - CAPTOR Time Current Coordination (TCC) ............................................................................. 77

Part 4 - Equipment Evaluation Study ...................................................................................................... 109

Part 5 - Arc Flash Evaluation Study ....................................................................................................... 119

Part 6 - Motor Starting Analysis ............................................................................................................. 167

Part 7 - Harmonic Analysis (HI_WAVE) ................................................................................................. 191

Part 8 - Transient Stability (I*SIM) ......................................................................................................... 209

Part 9 - Single-Phase and Unbalanced 3-Phase Studies ......................................................................... 231

Part 10 - Distribution Reliability and Economic Evaluation .................................................................... 253

Part 11 - Advanced Topics and Helpful Hints ....................................................................................... 285
Important Concepts

Project Files
All project related information is stored in a separate folder created for each project. The folder is created automatically when you start a new project in PTW. All the one-line diagrams, report files and project data files for each project are stored in the project folder.

Database
One of the most important concepts in PTW is that the database stores all of the project information. An individual component may be displayed on any number of one-line diagrams and TCC drawings, but it is a single entity in the database. You can add components to the project database from a TCC drawing, a one-line diagram or the Component Editor.
We recommend adding components to a one-line diagram and referencing them on TCC drawings. The one-line diagrams provide a convenient way to describe the power system topology and component connections. The actual component names, connections, and data are stored in the database and only referenced on the one-line diagrams and TCC drawings. Deleting a component from the database will automatically remove it from all of the one-line diagrams and TCC drawings where it was displayed.

**Multiple One-line Diagrams**

Since the database stores the entire project and system model information, all or any selected part of the system model can be displayed on any number of different one-line diagrams. This allows you to have an over-all system one-line as well as smaller one-lines that display specific sub-stations, areas, processes, buildings, etc. Groups of components can be copied from one one-line diagram and copied to other one-line diagrams. You can also selectively hide and display project components on any of the one-line diagrams. If you understand that the one-lines and TCC drawings simply display components and their connections from the project database, you can understand how a component or group of components can be displayed on multiple one-lines in the same project.

**Connecting Components on the One-line**

It is important to note that system studies require definition of impedance between designated points in the power system. Traditionally, these designated points are called “Buses” and the impedance components connecting the buses are called “Branches”. Traditionally, each end of an impedance component must be connected to a bus. Components that don’t have defined impedance or the negligible impedance is ignored (such as relays, breakers, switches, etc.) can be connected in series with impedance devices without affecting the impedance connections. A few examples will help illustrate the allowable connections in PTW:

- You cannot place two impedance components in series without an interconnecting bus or bus-node. (When we refer to impedance components, we mean cables, 2-winding and 3-winding transformers, transmission lines, pi impedances, motors, generators and loads.) If you connect two impedance components in series, PTW will automatically insert a bus or bus-node.

![Diagram](image-url)
- In order to connect any two buses, you must use at least one impedance device. This means that you cannot connect two buses with only a protective device (such as a fuse or circuit breaker). Once you have an impedance device in the connection, though, you may insert multiple protective devices into the connection.

```
<table>
<thead>
<tr>
<th>Invalid</th>
<th>Valid</th>
<th>Valid</th>
</tr>
</thead>
<tbody>
<tr>
<td>☒ No Impedance (Relay)</td>
<td>☐ No Impedance (Relay)</td>
<td>☐ Impedance (Cable)</td>
</tr>
</tbody>
</table>
```

- To simulate a tie breaker, you must use an impedance device such as a cable or a pi equivalent impedance component. The pi equivalent usually works best:

```
[Diagram of a tie breaker using a pi impedance]
```
Navigation between Windows and Documents

PTW is made up of several different Document types including One-line diagrams, Reports, Time-Current-Coordination (TCC) drawings, Data Visualizer, and the Component Editor. It is important to know how to navigate between the different Windows and Documents that may be open. Each Document Type has a separate icon and can also be accessed from the Document menu. The document icons follow:

The icons represent in order:

Component Editor; One-lines; TCC Drawings; Reports; Data Visualizer; and Libraries.

If you want to navigate to a different document that is already open, use the Window menu to display a list of open documents. If you become out-of-step with the tutorial, use these options to navigate back to the correct document.

The Window Menu lists the documents that are presently open and has a check mark next to the document that is in focus (on top). The menu options in PTW will vary depending on which type of document is in focus. It is important to know how to switch between open documents in PTW to use the program efficiently.
**Go-To Navigation**

The Go-To navigation feature allows you to navigate through PTW by passing selected components from one document to another automatically. For example, if you are on a one-line diagram, you can select a group of components and use the Go-To-TCC function to display the selected components on a Time Current Coordination drawing. Similarly, you can use the Go-to-Component Editor function to display the selected components you wish to edit in the Component Editor. In general, the Go-To option opens the selected document (One-line, TCC, TMS Setup, Library, Arc Flash table) and transfers information automatically.

Go-To functions are available from the Windows menu or Right Mouse Click menu.
Datablocks

Datablocks provide a method for displaying selected component information on one-line diagrams, TCC drawings and in spread-sheet style reports. The datablock format definitions are user-definable and can display any combination of database fields for each component. The following example shows a datablock on a TCC drawing. Note that if the settings of the protective device are changed, the values shown in the datablock will be updated automatically since they are linked directly to the project database.

Sample datablock showing setting information on a TCC drawing.
Datablocks on One-line Diagrams

Sample datablock format showing selected input data on one-line diagram.

More specifically, any change to the input data or output results are written to the project database and updated instantly in the datablock display.
Textblocks
Textblocks allow you to display user-defined text-notes on the one-lines or TCCs.

Link Tags
Link Tags allow users to dynamically link from a location on a one-line diagram to another location on the same one-line diagram or to a different one-line diagram. User can now also dynamically link from the one-line diagram to other document types in PTW (TCC, *.rpt files) and outside of PTW (*.pdf, *.bmp, *.etc).

Dynamically linking a one-line to another one-line

When the user clicks on the “See Drawing B2” link tag, the B2 drawing will then open up.

“B2 Drawing”, this drawing shows the load connected downstream of bus “B2”.
Output forms allow you to customize the format of your printed TCC drawings, One-line diagrams and other output plots and graphs. A sample output form that includes a TCC drawing, one-line diagram, title block and company logo follows:

**Reports**

In addition to graphical output, there are three types of output reports: study text reports, enhanced text reports, datablock reports and Crystal reports. Study reports (*.RPT) are fixed-format reports that are generated automatically when the studies are completed. Enhanced Text Report (*.RP2) allows for image insertion along with enhanced text and picture editing and formatting. Datablock reports and Crystal reports are both generated from data stored in the project database. Datablock reports provide a quick way to generate a custom list of data. Crystal reports provide custom formatting capabilities for the experienced user.

Sample Study Report for Load Flow Study
Sample Enhance Study Report for Load Flow Study

Sample Datablock Report

<table>
<thead>
<tr>
<th>Data Block Report</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
</tr>
<tr>
<td>-------</td>
</tr>
<tr>
<td>1 Bus</td>
</tr>
<tr>
<td>2 Name</td>
</tr>
<tr>
<td>3 LV Dist A</td>
</tr>
<tr>
<td>4 LV Dist B</td>
</tr>
<tr>
<td>5 MV Dist</td>
</tr>
<tr>
<td>6 Panel-1</td>
</tr>
<tr>
<td>7 Panel-2</td>
</tr>
<tr>
<td>8 Panel-3</td>
</tr>
<tr>
<td>9 Utility Bus</td>
</tr>
<tr>
<td>10 Cable</td>
</tr>
<tr>
<td>12 Name</td>
</tr>
<tr>
<td>13 Frd1</td>
</tr>
<tr>
<td>14 Frd2</td>
</tr>
<tr>
<td>15 Subfeed 3</td>
</tr>
<tr>
<td>16 2-Winding Transformer</td>
</tr>
<tr>
<td>18 Name</td>
</tr>
<tr>
<td>19 T1</td>
</tr>
<tr>
<td>20 T2</td>
</tr>
<tr>
<td>21 T3</td>
</tr>
</tbody>
</table>

Datablock Report showing selected load flow results from project database
Sample Crystal Report Format

Date: 1 November 2001
Time: 09:30 AM

Load Flow Summary Report

Load Flow Study Settings:
- Load Impedance Factor: 1.00
- Load Voltage Drop: 5.00
- Branch Voltage Drop: 2.00
- Generation Acceleration Factor: 1.00

<table>
<thead>
<tr>
<th>Bus Name</th>
<th>In/Out Service</th>
<th>Design Volts</th>
<th>LF Volts</th>
<th>Angle Degree</th>
<th>Mu Volts</th>
<th>W/O</th>
</tr>
</thead>
<tbody>
<tr>
<td>001 UTILITY CO</td>
<td>In</td>
<td>60,000</td>
<td>60,259</td>
<td>-1.97</td>
<td>1.00</td>
<td>0.39</td>
</tr>
<tr>
<td>002 TX A P1</td>
<td>In</td>
<td>69,000</td>
<td>69,943</td>
<td>-2.55</td>
<td>0.98</td>
<td>1.52</td>
</tr>
<tr>
<td>003 TV NWR</td>
<td>In</td>
<td>12,000</td>
<td>12,235</td>
<td>-6.97</td>
<td>0.96</td>
<td>1.91</td>
</tr>
<tr>
<td>004 TX B P1</td>
<td>In</td>
<td>12,000</td>
<td>12,234</td>
<td>-6.97</td>
<td>0.96</td>
<td>1.91</td>
</tr>
<tr>
<td>005 TV K P1</td>
<td>In</td>
<td>12,000</td>
<td>12,237</td>
<td>-7.91</td>
<td>0.96</td>
<td>1.90</td>
</tr>
<tr>
<td>007 TX X P1</td>
<td>In</td>
<td>12,000</td>
<td>12,237</td>
<td>-7.91</td>
<td>0.96</td>
<td>1.90</td>
</tr>
<tr>
<td>009 TS J P1</td>
<td>In</td>
<td>4,160</td>
<td>4,144</td>
<td>-7.99</td>
<td>0.96</td>
<td>1.90</td>
</tr>
<tr>
<td>009 TS K P1</td>
<td>In</td>
<td>4,160</td>
<td>4,144</td>
<td>-7.99</td>
<td>0.96</td>
<td>1.90</td>
</tr>
<tr>
<td>013 110L</td>
<td>In</td>
<td>4,160</td>
<td>4,144</td>
<td>-7.99</td>
<td>0.96</td>
<td>1.90</td>
</tr>
<tr>
<td>015 SGA</td>
<td>In</td>
<td>460</td>
<td>472</td>
<td>-10.25</td>
<td>0.95</td>
<td>1.42</td>
</tr>
<tr>
<td>017 HTA</td>
<td>In</td>
<td>460</td>
<td>472</td>
<td>-10.25</td>
<td>0.95</td>
<td>1.42</td>
</tr>
<tr>
<td>018 LA</td>
<td>In</td>
<td>460</td>
<td>472</td>
<td>-10.25</td>
<td>0.95</td>
<td>1.42</td>
</tr>
<tr>
<td>019 SGA</td>
<td>In</td>
<td>460</td>
<td>472</td>
<td>-10.25</td>
<td>0.95</td>
<td>1.42</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Cable</th>
<th>From Bus</th>
<th>To Bus</th>
<th>Component</th>
<th>In/Out Service</th>
<th>%/W</th>
<th>KW Loss</th>
<th>KVAR Loss</th>
<th>LF Appar</th>
<th>FF</th>
</tr>
</thead>
<tbody>
<tr>
<td>001 TV NWR</td>
<td>C1</td>
<td>In</td>
<td>0.02</td>
<td>131.7</td>
<td>92.6</td>
<td>366.6</td>
<td>15.1</td>
<td>0.93</td>
<td></td>
</tr>
<tr>
<td>002 TX B P1</td>
<td>In</td>
<td>0.07</td>
<td>4.630</td>
<td>0.6</td>
<td>0.0</td>
<td>0.1</td>
<td>11.4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>003 TV NWR</td>
<td>C3</td>
<td>In</td>
<td>0.07</td>
<td>4.630</td>
<td>0.6</td>
<td>0.0</td>
<td>0.1</td>
<td>11.4</td>
<td></td>
</tr>
</tbody>
</table>

Crystal Report format showing selected load flow results from project database.
Multiple Scenarios

Multiple scenarios of a single project may be stored for comparison. Changes made in the base project can be automatically reflected in the other scenarios. For example, your base project may represent the existing system while the scenarios reflect planned expansion, proposed changes to protective device settings, addition of power factor correction capacitors, proposed adjustments to transformer taps, alternative tie breaker operating positions, etc.

If you change the length of a cable in one of the scenarios, the change is stored only in the scenario and highlighted in a different color.

The Scenario Manager is used to create and switch between multiple scenarios. When changes are made in the base project, you can selectively promote the changes to all of the scenario projects. The default setting is to promote changes from the base to the scenarios only for fields that were not modified in the scenario.
Data Visualizer

The Data Visualizer is similar to a datablock report; however the fields displayed have a direct 2-way link to the project database. Changes made to any data field displayed in the Visualizer are updated in the project database.

A change made in the Data Visualizer is automatically reflected in the project database. Here the length of Cable C1 in Scenario 1 was changed from 200 feet to 250 feet in the Data Visualizer. The change is automatically made in the project database and reflected in the Component Editor.

The Data Visualizer can be used to make global changes to project data. By selecting a group of cells and using the **Visualizer>Global Change** menu, you can replace or scale values in the selected cells. This case for example will reduce the length of the selected cables by 10% in Scenario 1.
The Data Visualizer is also useful for comparing results between multiple scenarios. Any combination of scenarios, components and data fields may be displayed. In this example a comparison of three phase fault current between the Base Project and Scenario 1 is shown. In Scenario 1, the length of cable C1 was changed from 200 feet to 100 feet, and the transformer tap on transformer TX A was changed from 2.5% to 5%, resulting in higher fault current. Similar comparisons can be made between multiple scenarios for arc flash incident energy, voltage drop, etc.

To control the list of components displayed in the Data Visualizer, you can select components from the list, or run a query. The attributes displayed in the Visualizer are selected in the Datablock format specification.
Part 1 - Build System Model

You are now ready to begin the step-by-step tutorial. When completed, the power system designed in Part 1 of this tutorial will look like Fig. 1. Everyone needs to complete this part of the Tutorial before proceeding to the other sections.

Fig. 1. One-line diagram for Part 1 of the tutorial Project.
Start Power*Tools for Windows (PTW)

When you start a new Project, you should first set the application options to ensure that you are working with the correct engineering standard and units of measurement, as the following steps show:

2. Go to Start>Programs>Power*Tools for Windows and click the PTW32 icon to start PTW.

3. Make sure that no projects are open by clicking Project>Close, then click the Project>New command, as shown in Fig. 2.

Fig. 2. Using the Project-New command.
Build a System

PTW provides two building tools you use to create Projects: the One-Line Diagram, which you use to build the electrical system, and the Component Editor, which you use to enter component data. Both tools appear automatically when you begin a new Project.

4. In the Project Name box type Tutorial_V65, as shown in Fig. 3, then click the Save button. (You don’t have to add the prj extension because PTW will do it for you.) PTW will create a new folder called Tutorial_V65 and place the Tutorial_V65.prj project file within that folder. Every project in PTW has its own folder because PTW stores other project-related files, such as One-Line Diagrams and data files, in the folder with the prj file.

Fig. 3. Create the Tutorial Project.
5. A new One-Line Diagram and Component Editor dialog box appear when you create the new Project. We will build the Project using the One-Line Diagram.

1. The One-Line Diagram’s name appears in the title bar.

2. Build the One-Line Diagram within the viewport.

3. The dotted lines are a background grid for alignment.

4. The dashed lines are page guides that show where the page breaks will fall if the One-Line Diagram is printed in tiled mode.

5. Scroll over the One-Line Diagram using the scrollbars.
Note: If you zoom out of the drawing enough, you will see a window like the one on the left. The red border around the one-line is the drawing area border. You will not be able to draw anything beyond this red border.

Drag the corners of the One-Line Diagram to increase its size until it covers nearly the entire screen, as shown in Fig. 4. (You can also use the Maximize button, but we discourage doing so when you’re just beginning because you cannot flip to the Component Editor or other windows as easily.)

Fig. 4. Enlarge the One-Line Diagram window by dragging its borders, not by using the Maximize button.
You add components by clicking one of the component buttons on the toolbar, which is shown in Figure 5. If you can’t tell the identity of a component button, place the mouse pointer over a button and pause. The button’s function appears in a popup box called a “fast tip,” as shown in Figure 6. (“fast tips” work for all the toolbar buttons, not just the component buttons).

6. Let’s start by adding a bus to the One-Line Diagram. Click the bus toolbar button. The mouse pointer picks up a new bus component. Move the mouse pointer over the white viewport area of the One-Line Diagram and click the left mouse button again. The mouse pointer puts down, or places, the bus component, as shown in Figure 7. A bus name is automatically assigned (changing names is easy, as we will demonstrate shortly).

Note: When adding components to a One-Line Diagram, the mouse button uses “push-pin” behavior, not “drag-and-drop” behavior. Push-pin behavior allows your first click to pick up the component and your second click to place the component, while drag-and-drop behavior would require that you hold the mouse button down until placing the component. This special “push pin” behavior makes component placement easier. Once the component is on the one-line, the drag and drop behavior is used.

Fig. 5. Click one of the toolbar buttons to add a component to the Project.

Fig. 6. Pause over a button for a fast tip.

Fig. 7. Add a bus to the One-Line Diagram.
7. Add two more bus symbols using the same process. Separate the bus symbols by a reasonable distance to leave room for components in between, as shown in Fig. 8. An option alignment grid can be displayed from the **One-line>Grid** menu.

Fig. 8. Add two more buses.

Tip: Just because a component has been placed on the one-line, its placement is not permanent. At any time, you can move a component by clicking and dragging the component. Also, if you ever click the wrong component button, you can get rid of the component by placing the component on the One-Line Diagram, then clicking the **Component>Destroy** command to delete the component. Don’t worry about the message warning you that you’re about to delete from the project database—this is just to make sure you really want to delete the component.
8. Add a new Utility component by clicking on the New Utility icon and dropping it on the drawing. Connect the Utility component to BUS-0001 by dropping the connection point on top of BUS-0001 while moving the Utility symbol or by dragging the connection point to the bus. If the Utility is not connected, the connection point will be an open circle and the cursor will appear as when over the Utility connection point. Don’t be concerned if your symbols are a little different than the ones shown in the Tutorial. Custom symbols can be added to the symbol library and each installation of PTW can specify a different set of default symbols. Symbols can also be changed after they have been added to the one-line. Selecting different symbols will be covered under a later section of the tutorial.

Fig. 9. Drop the component connection point over the bus and the component will automatically connect to the bus.
9. Click the transformer toolbar icon and connect its top connection point to BUS-0001 and the bottom connection point to BUS-0002, as shown in Fig. 10.

Fig. 10. Connecting a new Transformer between BUS-0001 and BUS-0002.

10. Next, repeat the process and add a new transformer between BUS-0002 and BUS-0003, a new Cable off BUS-0003, and a new load attached to CBL-0001 as shown. The new transformer, new cable and new load icons are highlighted as follows:

Fig. 11. Add Transformer XF2-0002, Cable CBL-0001 and LOAD-0001.

Notice that when you connected the load to the cable that a node-bus was automatically inserted. A node-bus acts just like a bus, however the name is hidden from view.
11. The next thing we’re going to do is rotate the Utility and bus symbols. Place the cursor pointer on the drawing area just above and to the left of the utility symbol. Depress the left mouse button and hold it down while dragging the cursor to the right of the utility symbol and just below the symbol for BUS-0001. Release the mouse button and the UTIL-0001 and BUS-0001 will turn blue, indicating they are selected.

Fig. 12. Select UTIL-0001 and BUS-0001

12. Use the **One-Line>Symbol Rotation>Rotate Right 90 Degrees** function as shown in Fig. 13.

Fig. 13. Rotate the Utility Symbol and the Utility Bus 90 Degrees.
13. Move the rotated symbols until they appear as shown in Fig. 14.

**Fig. 14. Move rotated utility symbol and rotated bus.**

When the one-line diagram is complete, save the one-line Diagram by clicking the Save toolbar button (or click the Document>Save command), then type “Maindraw” as the name for the one-line Diagram. For this tutorial, use the default name 1line001.drw. It is a good idea to save the one-line diagram from time to time to avoid losing the one-line formatting changes in case of a power outage or system error.
Now let’s copy portions of the one-line above to a new one-line.

14. First we need to create a new one-line. To do this click on **Document> New** command, as show below.

15. In the File name box, type in “UTILITY SIDE” as shown below and click on the “New” button.
16. A new one-line Diagram will appear with “Utility” as the name.

17. Click on Window>**Maindraw.drw** command to make the “Maindraw.draw” one-line active.
18. Now, highlight/select “BUS-0001”, “UTIL-0001”, “XF2-0001”, and “BUS-0001” in “MainDraw.drw” and then click on the **Edit>Copy** command.

This will copy the currently selected symbols to the Windows clipboard.

19. Now, make the “UTILITY SIDE.drw” one-line diagram active and click on the **Edit>Paste** command.
20. This will paste a copy of the “BUS-0001”, “UTIL-0001”, “XF2-0001”, and “BUS-0001” symbols from the windows clipboard into the “UTILITY SIDE.drw” one-line diagram.

When the one-line diagram is complete, save the one-line Diagram by clicking the Save toolbar button (or click the Document>Save command).

Notice that what we have done is copy a visual representation of the components “BUS-0001”, “UTIL-0001”, “XF2-0001”, and “BUS-0001” from one single-line drawing to another single-line drawing. Any changes in the visual representation from a single-line, such as symbol ration or change of symbol will only be in affect for that single-line drawing. However, any database changes from a single line on a particular component, such as size of the utility or size of the transformer will be reflected in the database and therefore for both single-line drawings.
21. Repeat step 14-20, but this time for components “BUS-0002”, “XF2-0002”, “BUS-0003”, “CBL-0001”, and “LOAD-0001”. Also save the third one-line diagram as “BUS-0002.drw”. The third one-line should look like the one below.
Link Tag and Legend Tag

In the software, the user can link a one-line diagram to another one-line diagram via the Link Tag function. This function allows users to dynamically link from a location on a one-line diagram to another location on the same one-line diagram or to a different one-line diagram. User can now also dynamically link from the one-line diagram to other document types in PTW(TCC, *.rpt files) and outside of PTW(*.pdf, *.bmp, *.etc). Furthermore, the user can put Legend Tags on the one-line diagram to make the one-line diagram more descriptive.

22. Let’s link single-line diagrams “UTILITY SIDE.drw” and “BUS-0002.drw”.

23. Make active single-line diagram “UTILITY SIDE.drw”. With the “UTILITY SIDE.drw” open, click on the One-line>Link>New Link command as shown below.

![Diagram showing link between single-line diagrams](image)
24. A “Link” window similar to the one below will come up.

**Link To Type**
Specify the type of document to link to.

**One-Line File**
In this box, specify the one-line to dynamically link to.

**Component (Optional)**
In this box, specify the component in the one-line to zoom in to.

**Text**
In this box, users can provide their description for the link tags.

**Attributes Button**
Use this button to change the attributes of the link box.
25. For the “One-line File” field, specify “BUS-0002.drw”. To do this, click on the “...” button as shown below.

On the window that comes up, select “BUS-0002.drw” and then click on the “Open” button as show below.
This will assign “BUS-0002.DRW” to the “One-Line File” field.

26. Now click on the “…” button for the “Component” field as shown below,
The “Find Component” window will come up. Select “BUS-0003” and then click on the “OK” button as shown below.

![Find Component Window]

This will assign “BUS-0003.DRW” to the “Component” field.

![Link Window]

SKM Power*Tools for Windows
27. Now click on the “Attributes” button as shown below.

The “Textblock” attribute window will come up. In the textblock field, type in ‘To “BUS-0002.DRW” drawing.’. Next, check the “Visible” checkbox for the leader. Also, select “Bottom center” for the origin and “Closed arrow” for the type. Click on the “OK” button. Then click on the “OK” button of the “Link” window.
28. The “UTILITY SIDE.DRW” window should now look like the one below.

Notice that the one-line will now have a tag with “To Bus-0002.Drw drawing” text and an arrow at the bottom center. You can move and re-arrange the “Link tag” so that it looks like the one below.
If you double-click on the “Link tag”, the “BUS-0002.DRW” single-line drawing will open up, with “Bus-0003” highlighted and in the middle of the one-line drawing like the one shown below.

Note that you can also dynamically link from the one-line to other document types in PTW(TCC, *.rpt files) and outside of PTW(*.pdf, *.bmp, *.etc).
29. Let’s us now put a couple of “Legend Tag” on “MainDraw.drw” to make it more descriptive.

30. Make active single-line diagram “MainDraw.drw”. With the “MainDraw.drw” active, click on the **One-line>Legend Tag>New Legend Tag** command as shown below.
31. A “New Tag” window similar to the one below will come up.

**Legend Header**
The text information entered in this field will show up as the legend tag header/title of the legend when the lists of legend tags are enabled on the single-line drawing. On a single-line drawing, the users can enable a list of the legend tags by selecting View>Legend command on the drop-down menu.

**New Button**
Use this button to create a new tag definition. See New Legend Tag for more information on creating a new tag style.

**Edit Button**
Use this button to edit existing tag definition.

**Delete Button**
Use this button to delete existing tag definition.

**Leader Type**
This allows user to specify if the tag that will be generated on the one-line will have a leader. Users can select between the following options: None, Open Arrow, Closed Arrow, and Circle.

**Tag Size**
This allows user to specify if the size of the tag that will be generated on the one-line. Users can select between the following options: Small, Medium, and Large.

**Paste Tag Button**
Use this button to create a new tag on the one-line drawing. The new tag created on the one-line will be based on the style selected.
**Update Tags Button**
Click this button to update the selected tag on the one-line based on the leader type and tag size selected.

Note that the users can also put a list of the legend tags on the one-line by selecting View>Legend on the drop-down menu. This list of legend tags can also be resized by putting the mouse pointer on the corner or on the side of the list.

32. In the “New Tag” window, type in “TUTORIAL PROJECT” in the Legend Header field. Next, click on the “New” button. Then on the “New Legend Tag” window that comes up, select “Diamond” for the tag style and type in “1” for the Tag Text field. In the “Legend Text” field, type in “Utility fault information are based on maximum values.” Click the “OK” button.
The “New Tag” window will now have the following information.

33. In the “New Tag” window, click on the new button again. Then on the “New Legend Tag” window that comes up, select “Hexagon” for the tag style and type in “2” for the Tag Text field. In the “Legend Text” field, type in “All conductors shall be copper.” Click the “OK” button.
The “New Tag” window will now have the following information.

34. Let us now paste the “Diamond” tag on the one-line. To do this, in the “New Tag” window, select the “Diamond” tag, and then click on the “Paste Tag” button.
35. A diamond symbol with “1” in the middle will show up in the center of the single-line drawing.

36. The user can then move Diamond tag next to the “UTIL-0001” component like shown below.
37. Let us now paste the “Hexagon” tag on the one-line. To do this, click on the **One-line>Legend Tag>New Legend Tag** command. In the “New Tag” window, select the “Hexagon” tag, and then click on the “Paste Tag” button.
38. A hexagon symbol with “2” in the middle will show up in the center of the single-line drawing. The user can then move hexagon tag next to the “CBL-0001” component like shown below.
39. You can also put a list of the legend tags on the one-line. To do this, select the **View > Legend** on the drop-down menu.

40. A list of legend tags will now be shown on the one-line similar to the one below. Note that this list of legend tags can also be resized by putting the mouse pointer on the corner or on the side of the list.
Enter Component Data

41. Now that we've entered several components and their connections on the one-line diagram, we can enter system data required to run the basic system studies. Double-click your left mouse button on the bus symbol for BUS-0001. Do not click on the name, or a re-name dialog window will appear. When you double-click on the bus symbol the Component Editor will appear as shown in figure below. Enter 13800 in the Nominal System Voltage field for BUS-0001.

Enter voltage for BUS-0001.
42. Click on the “All” selection in the drop-down list box on the far left side of the Component Editor window. This will display a list of all components stored in the project database. You can navigate through the list to select each component rather than picking each component from the one-line.

Use the “All” selection on the Component Editor window to list all components in the project.

43. Enter 4160 in the Nominal System Voltage field for BUS-0002 as shown below.

Enter voltage for BUS-0002
44. Enter 480 in the Nominal System Voltage field for BUS-0003 as shown below.

Enter Voltage for BUS-0003.

45. BUS-0004 is connected to BUS-0003 by a cable, so the bus voltage from BUS-0003 is automatically transferred to BUS-0004. Therefore you can skip BUS-0004 and move to Cable CBL-0001. The cable is not linked to a library reference by default which allows you to enter any impedance values. However library data are available to minimize data entry. Click on the Library button as shown in the picture below.

Select Cable Library for CBL-0001.
46. Select the Copper Magnetic THHN 600V 60Hz 3 Wire+Gnd library reference as shown. You can apply and close the library window by double-clicking on the Copper Magnetic THWN selection, or by using the Apply and Close buttons.

![Component Editor Screen](image1)

**Enter Cable Size and Length.**

Note that when the cable is “Linked to the Library” the description and impedance fields are “gray” indicating that the values are referenced from the library. To edit these values locally, you must break the link with the library by un-checking the Link to Lib check box.
48. Select Transformer XF2-0001 in the Component Editor, and click on the Library button as shown.

![Component Editor](image)

Click on the Library to select a Transformer from the Library

49. Select the Oil Air 60Hz transformer entry, then click on the Apply and Close buttons to return to the Component Editor.

![Select Library](image)

Note that the apply button links your transformer to the library. If you want to enter custom impedance data after linking with the library, use the Deselect Button to break the link. The data obtained from the library will still be displayed, but the data will be stored with the component rather than referenced from the library, allowing you to edit the component data without changing the library. Alternatively, you can uncheck the “Link to Lib” checkbox on the Component Editor window to break the library link.
50. Select 1000 in the Nominal kVA field. This is also the screen where we would change the connections, taps, and voltage ratings. For this tutorial, we will keep the default settings of Three-phase Delta-Wye Ground connections with nominal tap settings.

Specify the Transformer Size
51. Since you selected a library entry, the impedance values are referenced from the library. If you want to enter a different transformer impedance, you would uncheck the Link to Lib option to remove the library link, then enter a new impedance on the Transformer Impedance sub-view shown in below. On this sub-view you can enter any transformer impedance and optional neutral impedance. The Calculator buttons can be used to convert Per-Unit or name plate data to percent R & X values.
52. Select Transformer XF2-0002 in the Component Editor. Use the Library button to choose a Dry Type transformer and enter 500 in the Nominal kVA field as shown in the picture below.

Entry for Transformer XF2-0002.

53. Select the Utility component UTIL-0001 and enter the data as shown below. The available utility fault contribution can be entered in MVA, KVA, Amps or as an equivalent per unit impedance. The per unit voltage can be used to control pre-fault voltage and load flow source voltage in front of or behind the utility impedance. The equivalent per unit impedance display will be updated when the component is saved.

Utility fault contribution and voltage entry.
54. Select LOAD-0001 and enter 95 Amps with a 0.8 lagging power factor as below.

![Load data entry.](image)

55. This completes the data entry for the first section of the tutorial. Return to the one-line by closing the Component Editor (Document>Close) or by using one of the methods discussed earlier for Navigating Between Windows and Documents.

56. Next we will use the datablock display to check our input data. With the One-line displayed, select the Run>Datablock Format menu option as shown in below.

![Run Datablock Format menu.](image)
57. Select the Input Data format followed by the Apply and Close button on the Datablock Format window shown in below. The datablock formats are user-defined groups of input data and study results that can be displayed in any combination. The sample Input Data format will display selected input data fields next to each component on the one-line.

Select Datablock format to display selected Input Data.
58. Input data should be displayed on your one-line diagram as shown in below. At this point, you may need to move your symbols further apart to make room for the datablocks. You may also need to go back to the Component Editor to adjust any data that does not match the data shown in Fig. 29. Remove the datablock display using the View>Datablock menu option or by using the Toggle Datablock Icon.

Note that the number of decimal places displayed for each datablock field is user-controlled; so don’t be concerned if your values are rounded to less decimal places.
Part 2 - Run DAPPER System Studies

If you do not have any of the DAPPER, A_FAULT or IEC_FAULT system studies, refer to the table of contents and proceed to the next section describing the study modules that are available in your PTW software.

1. Once your data matches the data shown in the figure below, you are ready to run the DAPPER Balanced system studies. Select the Run>Balanced System Studies menu option as shown below. The A_FAULT and IEC_FAULT options are available under the Run Balanced System Studies menu.
The Study menu that appears allows you to select the studies to be run, enter report names and specify solution options for each study. Select the Demand Load, Load Flow and Comprehensive Short Circuit studies as shown below. If one or more of the study options are greyed-out and not available in your licensed version, you can continue with the tutorial but recognize you may need to substitute reports and datablock references in the rest of the tutorial with reports and datablocks for the studies you have run.

![Study selection and setup screen.](image)

2. After selecting the studies, click on the Run button.

For more information about regarding the application for each study, refer to the DAPPER reference manual on the PTW CD.
3. The Study Messages window, as shown in the figure below, will appear while the studies are running and will remain on the screen after the studies are complete. Review the study log to make sure there are no Fatal Errors reported. Fatal errors will occur if some critical data are missing from the input data. Click on the Close button to close the Study Messages window.

If errors are reported, click on the Edit Errors button to display the components that caused the errors.

4. If the one-line diagram is open and is the active window, proceed. If the one-line is not visible, use the Window menu or the Document>One-line menu command to open the one-line. If you need more help navigating to the one-line, refer back to the section “Navigation between Windows and Documents” (Page 8)
Review Study Results

There are several ways to review study results and we will take a quick look at each of them. The methods you choose to use for your own projects will depend upon the stage of the project and the personal preferences of the people involved. The first method we’ll explore is the datablock format. Use the Run>Datablock Format menu option and select the Load Flow Power Data datablock format as shown in below. Click on the Apply button followed by the Close button to display the selected datablock on the one-line. If the Load Flow study was not available when you ran the studies, select the Bus Fault Currents (Comprehensive) datablock format instead.

Apply Load Flow Power Data datablock format to one-line.
5. The load flow (or fault study) results should be displayed as shown below.

![Load flow datablock displayed on one-line.](image)

Another option to review study results is to view the standard reports generated when a study is run. To view a report, go to the **Document>Report** menu as shown below.

![View study report.](image)
6. A window similar to the one below will come up.

![Report Viewer Interface]

Text Reports
Text reports are fixed-format reports that are generated automatically when the studies are completed. These reports are fully editable and saved in .rpt format.

Report Viewer (.RP2)
Expanded Report Viewer user interface and format (.rp2) allows for image insertion along with enhanced text and picture editing and formatting. The Report Viewer includes saving to .doc, .txt, and .pdf formats.

Convert RPT to RP2
Convert all .rpt reports in the project into .rp2 format to access advanced editing and formatting features.

Crystal Report
Crystal Reports provide custom formatting capabilities for the experienced user. Various Crystal Report templates have been developed and included.

Crystal Report XI
New Crystal Reports provide custom formatting capabilities for the experienced user. A protective device library report is included.

Disable Report Viewer
Check this box to disable the Report Viewer in cases where it may interfere with the Balanced System study calculation process.
7. Click on the “Text Report” button as shown below.

8. The Open dialog window as show below will come up. There should be one report file for each study you ran. Either double click on the report name or select it and click on the Open button.
9. The multi-page study report will appear as shown below. The study reports are individual text files stored in the project folder. Therefore, the reports can be edited and printed in part or in whole. Most studies have a summary section at the end of the report.

<table>
<thead>
<tr>
<th>BUS NAME</th>
<th>BASE VOLT PU VOLT</th>
<th>BUS NAME</th>
<th>BASE VOLT PU VOLT</th>
</tr>
</thead>
<tbody>
<tr>
<td>BUS-0001</td>
<td>13.8000 0.9697</td>
<td>BUS-0002</td>
<td>4.160 0.9697</td>
</tr>
<tr>
<td>BUS-0003</td>
<td>4.160 0.9697</td>
<td>BUS-0004</td>
<td>4.160 0.9697</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>BRANCH NAME</th>
<th>FROM NAME</th>
<th>TO NAME</th>
<th>TYPE</th>
<th>VOL%</th>
<th>AMPS</th>
<th>KVA</th>
<th>RATING%</th>
</tr>
</thead>
<tbody>
<tr>
<td>XF2-0001</td>
<td>BUS-0001</td>
<td>BUS-0002</td>
<td>TX2</td>
<td>0.34</td>
<td>3.36</td>
<td>60.29</td>
<td>6.88</td>
</tr>
<tr>
<td>XF2-0002</td>
<td>BUS-0002</td>
<td>BUS-0003</td>
<td>TX2</td>
<td>0.60</td>
<td>11.15</td>
<td>60.01</td>
<td>16.06</td>
</tr>
</tbody>
</table>
10. A third option to display input data or study results is to use the formatted Crystal Reports. To view a report, go to the **Document>Report** menu. Next, click on the “Crystal Report” button as shown below.

![Crystal Report Format Selection](image)

11. The available Crystal Report formats are displayed in a tree structure as shown in the figure below. To display the Load Flow Report expand the load flow folder and double-click on the Load Flow Report.rpt item. If you did not run the load flow report, select a report format matching one of the studies that you ran.

![Select Crystal Report Format](image)
12. The formatted Crystal Report will appear as shown below. The Crystal Reports are similar to the Datablocks shown on the one-lines as they read and display data stored in the project database. The reports will contain several pages with headings and subheadings. The report formats can be edited using The 3rd-party Crystal Reports Program Version 8.0 or later, but some database and SQL knowledge is required. The reports can be printed directly or saved in a variety of different file formats. Close the report after viewing.

Crystal Report showing load flow study results.

13. For the fourth reporting option, switch back to the Component Editor. You will generate a datablock report from the Component Editor view. Go to the Component Editor using the Document>Component Editor menu item as shown in the figure below, or by clicking on the Component Editor icon.

Switch to the Component Editor.
14. Make sure that the “All” list option is selected so that all of the project components appear in the Component Editor. Next select the Run>Datablock Format menu item as shown.

Use the Run>Datablock Format menu.

15. Select the “Report – Load Flow Data” datablock format, as shown below, followed by the Apply and then Close buttons. If you did not run the load flow study, select a datablock format that applies to the input data or studies you have run.

16. Once the datablock format has been applied to the Component Editor, you can view the
datablock information in the Datablock Subview, as shown below. To display the
datablock information, the Component Subview must be set to Datablock.

Datablock Subview in Component Editor.

17. You can also output the datablock information in a spreadsheet format using the
Run>Datablock Report option, as shown in the figure below.

Generate a Datablock Report.
18. The datablock report can display any combination of input data or study results in a spreadsheet format. A datablock report showing load flow study results is shown in below.

Datablock Report showing selected load flow results.

The datablock reports can be printed directly and saved as Excel files. The datablock reports provide a great way to generate cable lists, load lists, etc.
This page left blank
Part 3 - CAPTOR Time Current Coordination (TCC)

Make sure that you completed Tutorial - Part 1 successfully before beginning this section.

The next few steps demonstrate the procedure for generating TCC drawings for protective device coordination. You can turn off the Legend if you wish by going to View>Legend Tag command.

1. Add a new fuse to the one-line diagram by clicking on the new fuse icon and placing it on the one-line.

Place a new fuse on the one-line.
2. Rotate the fuse Right 90 Degrees by selecting the fuse and using the One-Line>Symbol Rotation>Rotate Right 90 Degrees function as shown below.

Alternatively, you can use a short-cut Icon to rotate the fuse 90 degrees to the right.
Move the fuse symbol on top of the line that connects BUS-0001 and transformer XF2-0001 and it will be connected as shown below.

Insert Fuse between Utility Bus and Main Transformer.
3. Insert a new relay between BUS-0002 and XF2-0002 by clicking on the New Relay Icon, moving your cursor to position the symbol in the desired location and clicking your left mouse button to place the symbol as shown in below.

![Diagram showing relay placement between BUS-0002 and XF2-0002]

Insert a relay between BUS-0002 and XF2-0002.
4. Insert a new low-voltage circuit breaker symbol between XF2-0002 and BUS-0003 as shown below, using the New Low Voltage Breaker icon.

Insert breaker between XF2-0002 and BUS-0003.
5. Insert another low-voltage breaker between BUS-0003 and cable CBL-0001 as shown below. Now is a good time to save the One-Line Diagram by clicking the Save toolbar button (or click the **Document>Save** command). Most document changes in PTW are saved automatically, but not the one-lines. You should save your one-line frequently.
6. Double-click on the symbol for fuse PD-0001 and it will open the Component Editor window as shown below. Remember to click on the symbol and not the name. If you double-click on the name, a name change dialog window will appear instead of the Component Editor.

Open the Component Editor with Fuse PD-0001 and select the Library button.

7. Verify that component PD-0001 is displayed in the Component Editor and Click on the Library button (highlighted with an arrow in figure below). Double-click on the Cutler-Hammer CX 15.5 kV 4C-40C fuse from the High Voltage Fuse category to select the fuse as shown in the figure below.

Select Cutler-Hammer CX 15.5 kV fuse.
8. Select the 40C cartridge, as shown in below

Select the 40C cartridge for fuse PD-0001.

9. Go back to the one-line and double-click on relay PD-0002. The Component Editor will display PD-0002.
10. Click on the Library button on the Component Editor screen, select the Electronic Relay category and pick the GE Multilin 745 Transformer relay with a 5 Amp Secondary CT rating as shown in the figure below. You can either double-click on the relay selection in the library or use the Apply and Close buttons.

Select GE Multilin 745 Transformer Relay.

11. The Overcurrent Pickup and Extremely Inverse time delay segments should appear as shown in below. These segments and values represent the defaults set in the library and can be changed. We will change these values later when we coordinate the devices.

Select GE Multilin 745 Transformer Relay.
12. Select breaker PD-0003 in the Component Editor and click on the Library button as shown in below. (If the one-line is active and the Component Editor is not, double-clicking on breaker PD-0003 will automatically open the Component Editor)

Select Breaker PD-0003.

13. Expand the Low Voltage Breaker category, select the Static Trip sub group, and the Square D MX Micrologic LS 100-800 Amp breaker entry as shown in the figure below.

Select Square D MX Micrologic LS 100-800 Amp Breaker
14. Select the MX 480V 800 Amp Frame as shown below

Select 480 Volt, 800 Amp Frame.

15. Select breaker PD-0004 in the Component Editor and click on the Library button as shown below.

Select Breaker PD-0004
16. Select the Low Voltage Breaker Category, the Thermal Magnetic Molded Case sub-category, and the GE SF Spectra RMS Mag-Break 70-250 Amp breaker as shown below.

Select GE SF, Spectra Breaker.
17. Make the “Maindraw.drw” one-line diagram the active window. This can be done by clicking your mouse on any part of the one-line window that appears behind the Component Editor window. It can also be done by using the Window menu item and selecting the one-line document, or by using the Document>One-Line>Open menu item if the one-line is closed. Once the one-line is open, select the area that includes all of the components from PD-0002 down to and including CBL-0001. It is acceptable to select BUS-0002 down to and including LOAD-0001 as shown below, but buses and loads will not appear on the TCC drawings. Select the components by placing the cursor arrow at the upper-left corner of the desired area, pressing the left mouse button and moving the pointer to the lower-right corner of the desired area. When the mouse button is released, the selected components will appear in “blue”, the selected component color.

Select area containing PD-0002, XF2-0002, PD-0003, PD-0004 and CBL-0001.
18. Our goal is to transfer the selected components to a new Time-Current Coordination (TCC) drawing. With PD-0002, XF2-0002, PD-0003, PD-0004 and CBL-0001 selected, click your right mouse button anywhere in the one-line window and select the Go To/Find > Go To TCC Drawing… option as shown below. The Go To TCC Drawing option is also available under the Window menu, but using the right mouse button requires less mouse movement.

Select the Go To TCC Drawing option using right mouse click.

Note that you can add individual components to a selected set of components by holding the SHIFT key when clicking on the components. The SHIFT key allows you to select new components without losing deselecting components that are already selected.
19. Enter a name for the new TCC drawing (TCC1 for example), and click on the “New” button as shown in the figure below.

Enter a name for the new TCC drawing and click the New button.

20. A window similar to the one below will appear. Click on the “Yes” button.
21. A new coordination drawing should appear as shown in below.

Coordination Drawing Generated from Selected Components.

Notice that on the left side of the screen, on the one-line tab, the portion of the single-line you have selected from the previous one-line also appears. The software had automatically created a one-line drawing named “TCC1.drw” which contains that portion of the single-line you have selected from the previous one-line. The software also automatically associated one-line “TCC1.drw” with the TCC1.TCC.

22. Select the label for cable CBL-0001 and move it next to the cable damage curve as shown below. Note that components can be selected by clicking on the label or the device curve. Data for each component can be changed on the left side of the window.
23. Select the downstream breaker PD-0004, click on the setting tab, and pick the SFLA 480V, 250 Amp frame, 125 Amp trip and MIN trip setting as shown below. Click Redraw to update.

Specify setting for downstream breaker PD-0004.

24. Select feeder breaker PD-0003 and select “INST OR” for the 5th segment as shown in the figure below.

Select 800A Override segment of breaker PD-0003 in Setting Window.
25. Click on the Redraw button to update the TCC drawing. The curves are terminated at the maximum fault current at the connected bus. The fault current can be automatically updated from the DAPPER, A_FAULT or IEC_Fault studies or can be entered manually. The default is to use the DAPPER fault value. For this example, the Instantaneous override is higher than the fault current and is therefore not shown.

Redraw TCC to display instantaneous override segment.
26. Select the transformer relay PD-0002 by clicking on the relay name or curve, or by using the drop-down list box labeled TCC Device List. Drag the relay pickup, placing it between the transformer FLA marker and the start of the transformer damage curve as shown in the figure below.

Move relay PD-0002 pickup setting.

27. Drag the time delay curve for relay PD-0002 until it is just below the transformer damage curve as shown in below.

Drag relay PD-0002 time delay curve setting.
28. Using the Setting tab for relay PD-0002, fine-tune the settings by entering 0.8 for the OC Pickup and 17.0 for the Ext Inverse time delay curve as shown below. Also select the 3rd segment and click on the “Delete Segment” button to get rid of 3rd segment. Press the Redraw button to update the TCC drawing.

Change the OC Pickup to 0.8 and the Ext Inverse Time delay to 17.

29. The final TCC should look like the figure below.
30. When you are satisfied with the TCC drawing you can print it directly or in a custom output form. The output forms allow you to print the TCC drawing together with title-blocks, logos and other documents such as a reports or one-line diagrams. To print the TCC directly, select the **Document>Print** function as shown in the figure below.

![Print the TCC drawing directly with the Document>Print function.](image)

31. To print the TCC drawing in a pre-defined form, select **Document>Form Print**. Next select the TCC & One-Line 8 ½ x 11 Portrait form as shown below.

![Select a pre-defined output form from Document>Form Print](image)
32. Press the Print button to send the active TCC drawing to the printer using the selected output form. The results should resemble the plot shown in the figure below.

Select a pre-defined output form from Document>Form Print
The Form Print option can be used to print individual TCC drawings, send the output to the clipboard or save the output to an enhanced metafile. The Group Print option can be used to print all of the TCC drawings in your project with a single mouse click.

33. In addition to printing the TCC drawing, you can also print setting reports and tables in a variety of different formats. First we will generate a setting report for a single TCC drawing. Select the Run>TCC Report menu as shown below. Choose OK for the default report name in the TCC Report window.

34. Select the TCC Name and click on the OK button. If the project had multiple TCC drawings you could print reports for a group of TCCs. The standard TCC report can be sorted four different ways. For this example, sort by Bus Voltage and click OK.
35. Enter the report name TCC1 as shown in the figure below. Click on the “Save” button.

Enter a name for the new TCC report.

36. The TCC.RPT document will then show up as shown below.
37. The report is automatically saved on the disk in the project folder. To close the report, select the **Document>Close** menu.

38. To view and print the report, select the **Document>Report** menu and then click on the “Text Report” button as shown below.

![Reports Dialog Box with Text Report highlighted](image)

39. All of the reports associated with the project will appear in the window dialog. Select the TCC1.rpt report file and click on the Open button.

![Open Dialog Box with TCC1.rpt selected](image)

**Open TCC report.**
40. Again, the report for TCC1 will be opened as shown below.

Sample TCC Report
41. To generate a TCC setting report for the entire project rather than for a single TCC drawing, you can repeat the process with the Component Editor in focus rather than a TCC drawing. The first step is shown below. Notice that the Component Editor is on top and the “All” option is selected to display all of the components in the project. This will result in a TCC report that contains all of the components in the project.

Generate a TCC Setting Report for All Components in the Project.
42. Another way to report protective device settings is to display them right on the TCC drawing. This is accomplished by selecting the TCC drawing and using the **Run > Datablock** Format command as shown below.

![Apply Datablock format on TCC Drawing.](image)

43. Select the TCC Settings datablock and click on Apply as shown below. To close the Datablock dialog, click on the Close button.

![Apply TCC Setting Datablock](image)
44. Move the datablocks to empty areas on the TCC drawing as shown below. The datablocks and name tags can be turned on and off individually, and font size can be specified from the Settings>Selected Device Settings menu. The datablocks can be toggled on or off from the View menu or by using the toggle datablock icon.

* Note that ‘Global Changes’ in the Settings Menu can be used to hide component names, turn on and off short circuit flags, pickup labels, and datablocks. Other TCC specific changes such as reference voltage, current scale, axis range, grid density, fonts, and fault current selection can be made in the Settings > TCC Settings Menu. User preference can be set in Project>Options>TCC as defaults for new TCC or new curve to follow.
45. A datablock report displaying the same setting information can be generated using the Run>Datablock Report option as shown in below.

46. The spreadsheet style datablock report, shown below, will appear for the components displayed on the selected TCC drawing.
47. Another option for reporting the device settings is to prepare a Crystal Report using the Document>Report menu. Next, click on the “Crystal Report” button as shown below.

![Crystal Report Menu]

Generate a Crystal Report for All Protective Devices in the Project

48. Select the TCC – Low Voltage Breakers – Static Trip.rpt format as shown below.

![Report Selection]

- ProtDev_Multi_Functions.rpt
  List all protective devices in one table, each protection function is listed as a separate row.

- ProtDev_Multi_Functions_ByBus.rpt
  List all protective devices by bus, each protection function is listed as a separate row.

- ProtDev Phase_Ground.rpt
  List all protective devices in one table, Phase and Ground functions are listed as a separate row.

- ProtDev Phase_Ground_ByBus.rpt
  List all protective devices by bus, Phase and Ground functions are listed as a separate row.

Select the Static Trip Breaker Report from Crystal Report Options.
49. Since there is only one static trip breaker in the project, only one shown in the report.

| Location/Name | Function | Time | AC | MO | Type | Angle Sensor/Flag | Description | Type/Model | Settings | LT | LD | DT | DT | H2T | H2T |
|---------------|----------|------|----|----|------|-------------------|-------------|------------|----------|--------|----|----|----|----|-----|-----|
| EN1-0000, DE-0000 | Phase | 900 | 62 | 2 SQUARE | MX | 100 | 450 | LI, 200-000 A | MCE, Horiz | 6.05 | 2 | 20 | 1 | 500 | 500 |

**Crystal Report for LV Breaker Settings**

46. Using the Crystal Report option with both Phase and Ground functions in the same row, a typical setting report with both Phase and Ground functions looks like below.

<table>
<thead>
<tr>
<th>Location/Name</th>
<th>Frame</th>
<th>AC</th>
<th>MO</th>
<th>Type</th>
<th>Angle Sensor/Flag</th>
<th>Description</th>
<th>Type/Model</th>
<th>Settings</th>
<th>LT</th>
<th>LD</th>
<th>DT</th>
<th>DT</th>
<th>H2T</th>
<th>H2T</th>
</tr>
</thead>
<tbody>
<tr>
<td>LV D1ER, D-0000</td>
<td>800</td>
<td>35</td>
<td>DE</td>
<td>TUS</td>
<td>100</td>
<td>450</td>
<td>LI, 200-000 A</td>
<td>MCE, Horiz</td>
<td>6.05</td>
<td>2</td>
<td>20</td>
<td>1</td>
<td>500</td>
<td>500</td>
</tr>
<tr>
<td>LV D1ER, U-0000</td>
<td>800</td>
<td>35</td>
<td>DE</td>
<td>TUS</td>
<td>100</td>
<td>450</td>
<td>LI, 200-000 A</td>
<td>MCE, Horiz</td>
<td>6.05</td>
<td>2</td>
<td>20</td>
<td>1</td>
<td>500</td>
<td>500</td>
</tr>
</tbody>
</table>

**Crystal Report for LV Breaker Settings with Phase and Ground functions**
Part 4 - Equipment Evaluation Study

Make sure that you completed Tutorial - Part 1, Part 2, and at least the first 17 steps in Part 3 before beginning this section.

The next steps demonstrate how to use the Equipment Evaluation study module to evaluate the protective device ratings against the calculated short circuit duties. Equipment Evaluation also checks for missing input data and compares continuous ratings of protective and non-protective devices to calculated design loads and load flow operating conditions. Equipments that fail the evaluation are reported in table form and highlighted in color on the one-line diagrams.

1. Select the Run Equipment Evaluation option as shown below. If the Equipment Evaluation module is not available, skip to the next section of this tutorial. If you want more information about the Equipment evaluation module, contact SKM.

Run the Equipment Evaluation Option
The **Run>Equipment Evaluation** option will produce a table as shown below.

2. Choose between the Protective Device or Non-Protective Device icons as shown below. The other icon choices are described in the following paragraph.

![Equipment Evaluation Table for Protective and Non-Protective Components](image)

The icon buttons allow you to choose between balanced and unbalanced study results, protection and non-protection device type and ANSI, IEC or Comprehensive fault analysis methods. A summary of the icons follows for reference:

- **Balanced Three-Phase Study Results** (Select this option for the tutorial).
- **Single-phase and Unbalanced Study Results**
- **Display Protection Components. ** *For the tutorial select this option.*
- **Display Non-Protection Components**
SKM Power*Tools for Windows

Compares device rating to total fault current at bus or maximum fault current through branch.  *For this tutorial select Branch.*

Specifies study type ANSI, IEC 61909, or Comprehensive Fault.  *For this tutorial, select the Comprehensive Option.*

Navigates through the report by jumping to the selected component type, or reduces the number of components shown in the evaluation list.  Choose from All Non-protection components, buses, cables, 2-winding transformers, 3-winding transformers, transmission lines, pi impedance, generators, loads, induction motors, synchronous motors, schedules, filters, or reduce the number of components reported by custom query.

The Report button generates a spreadsheet-style report and the Run Study button allows you to re-run any combination of studies from the balanced and unbalanced study options.

Options… button brings up the “Evaluation options” window where the user can setup the Pass-Fail Limits, Evaluation Criteria, and Input Data Criteria.

The Input Eval… button generates a report listing components with obvious input data errors as shown in the following screen.

3. Click on the Report button to generate the spreadsheet-style report shown below.  The report can be printed or saved as an Excel spreadsheet file.

![Spreadsheet-style report](image-url)
4. To save the report as an Excel spreadsheet, click on the save button and enter a report name in the Save-As dialog window shown in the figure below.

![Save As Dialog](image)

Save the Equipment Evaluation Report in Excel Format

5. Close the Equipment evaluation window and navigate back to the one-line diagram. You can display the results from the Equipment Evaluation module on the one-line diagram using the Datablocks. Select the Run Datablock Format as shown below.

![One-Line Diagram](image)

Run Datablock Format

Apply the Device Evaluation Comprehensive Branch Datablock Format.

7. The datablock information including the protective device ratings and calculated branch fault duties from the Comprehensive Fault module are shown below.

Datablock Display for Equipment Evaluation Results.
In addition to displaying the Equipment Evaluation Report and Datablocks, you can graphically identify equipment that fails the evaluation. The options are available on the Run menu as well as the toolbar icons.

- Run Equipment Evaluation
- Mark Components that Fail the Input Data Evaluation
- Mark Components that Fail the Equipment Evaluation
- Reset Color of Failed Components.

For this example, none of the equipment fails the input data checks or the equipment rating limits. However if it had, the symbol for the failed equipment would be highlighted in Red on the one-line. The Failed Input Data and Equipment Evaluation options are also available from the Component Editor, whereby only the failed equipment appears in the Component List.
Equipment evaluations are performed based on user-defined limits. The following table found under **Project>Options>Equipment Evaluation** displays the default equipment rating limits. You can adjust these limits to meet your specific design goals.

![Equipment Evaluation Table]

You can also control which evaluations are performed choosing from Short Circuit Ratings, Continuous Ratings and Individual Circuits in Load Schedules.

![Options Window]
The Input data evaluation options are displayed as a separate Subview on the same window. The input data options can be selectively included or excluded from the Input evaluation.

If you are in the Equipment Evaluation module, you can access the three criteria limits window by clicking the options button as show below.
Part 5 - Arc Flash Evaluation Study

Make sure that you complete Tutorial - Part 1, Part 2, and Part 3 before beginning this section.

The next steps demonstrate how to use the Arc Flash study module to evaluate the incident energy and arc flash boundary for each bus location. Arc Flash calculations combine fault calculations, protective coordination, and empirical equations to calculate arc energy people may be exposed to when working on or near electrical equipment. Knowing the arc energy, proper protective clothing can be specified to optimize safety with respect to arc flash exposure.

Your tutorial one-line should look as follows with Comprehensive Fault Values displayed:
Your tutorial coordination drawing from Section 3 should look as follows:

![Current in Amperes Diagram](image)

**To begin the Arc Flash Tutorial:**
Select the Run Arc Flash Evaluation option as shown below. If the Arc Flash Evaluation module is not available, skip to the next section of this tutorial. If you want more information about the Arc Flash Evaluation module, contact SKM.

Run the Arc Flash Evaluation Option
Alternatively, you can use a short-cut Icon to start the Arc Flash Evaluation module.

The Run>Arc Flash Evaluation option will produce a table as shown below:

### Arc Flash Evaluation Table

Reading from left to right, the columns have the following definitions:

**Bus Name**
Fault location for bus report. For line side and load side report options the bus refers to the equipment where the line side and load side protective devices are connected.

**Protective Device Name**
Refers to the protective device that clears the arcing fault or portion of the total arcing fault current.

**Bus kV**
Bus voltage at the fault location.

**Bus Bolted Fault Current (kA)**
The current flowing to a bus fault that occurs between two or more conductors or bus bars, where the impedance between the conductors is zero.

**Bus Arcing Fault**
The calculated arcing current on the faulted bus

**Protective Device Bolted Fault Current (kA)**
The portion of the total bolted fault current, that flows through a given protective device.

**Protective Device Arcing Fault Current (kA)**
The arc current flowing through each protective device feeding the electric arc fault. Note that the total arc fault current may flow through several parallel sources to the arc location.

**Trip / Delay Time**
The time required for the protective device to operate for the given fault condition. In the case of a relay, the breaker opening time is entered separately from the relay trip time. For low voltage breakers and fuses, the trip time is assumed to be the total clearing curve or high tolerance of the published trip curve.

**Breaker Opening Time**
The time required for a breaker to open after receiving a signal from the trip unit to operate.
The combination of the Trip/Delay time and the Breaker Opening time determines the total time required to clear the fault. For low voltage circuit breakers, the total clearing time displayed on the Manufacturer’s drawing is assumed to include the breaker opening time.

**Ground**
Indicates whether the fault location includes a path to ground. Systems with high-resistance grounds are assumed to be ungrounded in the Arc Flash calculations. (Available for IEEE 1584 only)

**Equip Type**
Used only in the IEEE 1584 method to indicate whether the equipment is Switchgear, Panel, Cable or Open Air. The equipment type provides a default Gap value and a distance exponent used in the IEEE incident energy equations. The equipment type provides a default Gap value and a distance exponent used in the IEEE incident energy equations.

**Gap**
Used only in the IEEE 1584 method to define the spacing between bus bars or conductors at the arc location.

**Duration of Arc**
The summation of Trip/Delay Time and Breaker Opening Time.

**Arc Type**
Identifies whether the fault location is in an enclosure or in open air. In open air the arc energy will radiate in all directions whereas an enclosure will focus the energy toward the enclosure opening. The In Box / Air selection is available when the NFPA 70E study option is selected. For the IEEE 1584 study selection the In Box or In Air is determined automatically from the Equipment Type specification.

**Arc Flash Boundary**
The distance from exposed live parts within which a person could receive a 2nd degree burn.

**Working Distance**
The distance between the arc source and the worker’s face or chest.

**Incident Energy**
The amount of energy on a surface at a specific distance from a flash.

**Required Protective FR Clothing Category (PPE)**
Indicates the Personal Protective Equipment (PPE) required to prevent an incurable burn at the working distance during an arcing fault.

**Label #**
This allows the user to specify the prefix character that will go on the "Label #" column in the Arc Flash spreadsheet report. This field can help in sorting out (organizing) the label when they printed out.

**Cable Length From Trip Device**
Reports the total cable length from the protective device that trips to clear the fault to the faulted bus. If there is no cable in between, nothing will be reported.
**Incident Energy at Low Marginal**
This will report an incident energy value of the bus, if the incident energy on the bus meets the low marginal criteria value entered in the PPE.

**Incident Energy at High Marginal**
This will report an incident energy value of the bus, if the incident energy on the bus meets the high marginal criteria value entered in the PPE.

**If NESC 2007 method is selected, the following column headers also appear:**

**SLG Bolted Fault**
Initial Symmetrical RMS single-line-to-ground fault current. (Reported by Comprehensive Short Circuit Study.)

**Duration of Arc (sec.)**
The sum of the Trip/Delay Time and the Breaker Opening Time.

**Altitude (feet or meter)**
Altitude of the worksite where the arcing fault could potentially occur. The unit is in feet or meter depending on the unit selection (English or Metric) in the arc flash study option window. This will affect the minimum approach distance.

**Max Over Voltage Factor (T)**
The maximum anticipated per-unit over voltage factor (T) at the worksite determined by an engineering analysis.

**3-Phase Multiplier**
Specify here the 3-phase multiplier. This will affect the calculated incident energy. The calculated incident energy from Table 410-1 and Table 410-2 of NESC 2007 is based single-phase system.

**Gap**
Distance of the arc gap

**Type of Work**
Specify here the type of work: Com (for communications) or Sup (for supply). This will affect the minimum approach distance.

**LL/LG**
Specify here whether the work being done is on a line to line (phase-to-phase) or line to ground (phase-to-ground) system. This will affect the minimum approach distance for supply type of work

**Separation Distance**
The distance at which the calculated incident energy from Table 410-1 and Table 410-2 of NESC 2007 is based on.

**Minimum Approach Distance**
The distance from any exposed energized part within which an employee could approach.
Rubber Insulating Equipment Class
The class of rubber insulating sleeves the employee shall wear, in addition to the rubber insulating gloves.

Detail View or Summary View:

The detail view in the arc flash report lists all parallel contributions and the accumulated energy as each contribution is cleared. The summary view lists only the last branch that clears the significant contribution as defined by the "Cleared Fault Threshold" percentage specified.

In the Detail View, the program traces each connected branches to find the protective device that trips first in the branch and lists it under the faulted bus. If the directly connected branch doesn’t have a protective device, the program walks the branch until it finds one.

If standard NFPA is followed, the incident energy is calculated using the bolted bus fault current for all protective devices listed under the bus without consider the reduction of fault current after some of the devices have been tripped. If IEEE 1584 is followed, the incident energy is calculated by using the arcing bus fault current left at the bus which consider the fact that some devices have tripped already and the one that trips later doesn’t see as much current.

In the Summary View, only one device under each bus is listed, and that is the one after it’s tripping a user defined percentage (i.e., 80%) of the total fault current would have been cleared. The user can define the percentage in the Arc Flash Study Options dialog (see section 1.5.2).

The data associated with the device listed in the summary view will be used in the Bus Detail report and Arc Flash Label.
**Scenarios...**

This button brings up a window where the user can specify to report Arc Flash results based on the current scenario opened; or if the project has multiple scenarios, the user can select Arc Flash results to report the worst case (the one with the highest incident energy) out all of the selected scenarios. Furthermore, the user can also select Arc Flash result to report the "Best Case Scenario". The "Best Case Scenario" is the one with the lowest incident energy out of all the selected scenarios.

For instance, if a project has four scenarios, in this window the user can select all of the scenarios and select the "Worse Scenario" option button. When the user clicks on the "OK" button, what will be reported by Arc Flash spreadsheet report for each bus is the incident energy from the scenario with the highest value.

Similarly, if a project has four scenarios, in this window the user can select all of the scenarios and select the "Best Scenario" option button. When the user clicks on the "OK" button, what will be reported by Arc Flash spreadsheet report for each bus is the incident energy from the scenario with the lowest value.

Selecting worst case will greatly help in printing out the arc flash label for the worst case situation for those scenarios selected.

In the Arc Flash Report, the scenario where the incident energy being reported came from is indicated by (*S0), (*S1), (*S3), etc. depending on the scenario number.
Custom Label.. Custom Label...
This button will bring up the custom label window where the user can specify the Page Size, Label Size, Page Margins, Orientation, Rows and Columns of the labels and Spacing between labels.

Work Permit Work Permit...
This button brings up the window to generates a work permit required for working on energized equipment per NFPA 70E 2004

Re-Run Study Re-Run Study
This button refreshes the Arc Flash display to reflect updated short circuit values caused by system changes made since the last arc flash study was run.

Options… Options...
This button will display Option menu for Arc Flash Study

The Arc Flash Options dialog box lets you select options for running the Study. The Arc Flash Options dialog box is divided into 3 options tabs: Standard and Units, Fault Current, and Report Options.

The descriptions of the options of each tab follows:

Standard and Unit
Standard allows the choice of NFPA 70E, IEEE 1584, or NESC 2007 methods. If NFPA 70E method is selected, the equations published in NFPA 70E – 2004 Annex D.6 will be used to calculate the incident energy and flash boundary. If the IEEE 1584 method is selected, the equations published in the IEEE 1584 2002 and NFPA 70E – 2004 Annex D.8 will be used to calculate the arcing fault current, incident energy, and flash boundary. The IEEE 1584 method is based on more recent and expanded test data, and is the preferred method. Since IEEE 1584 method is also part of the NFPA 70E 2004, using the IEEE 1584 method could be considered as comply with NFPA 70E as well. If NESC 2007 method is selected, the tables from NESC 2007 are used to calculate the incident energy and minimum approach distance.

Flash Boundary Calculation Adjustments - The Flash Boundary is normally calculated by setting the incident energy to 1.2 cal/cm² and use the incident energy equation to reverse calculate the flash boundary. An option to use 1.5 cal/cm² for equipments above 1 kV and trip time < 0.1 seconds is provided here. This is recommended by NFPA 70E – 2004 (section 130.3 (a) page 70E-25).

Equipment Below 240 Volts Options:
Two separate list boxes are provided due to the difference in applicable voltage criteria to the location of the arcing fault in addition to Bolted Fault magnitude or upstream Transformer Size presented in IEEE 1584 and NFPA 70E standards.

- The first list box represents the Equipment Voltage range and the choices are "≤ 240 V" (equal to 240 V or below) referred to NFPA 70E Std Table 130.7.(C)(9)(a), or "< 240 V" (less than 240 V) referred to IEEE 1584-2002 Std.

- The second list box provides the following options:
  - Option1: Report as Category 0 if Bolted Fault < 10 kA. Referred to Note 3 in Table 130.7.(C)(9)(a) of NFPA 70E-2004 Std.
  - Option2: Report as Category 0 if Transformer Size < 125 kVA. Referred to IEEE 1584-2002 Std.
  - Option3: Report as Category 0 if Bolted Fault < 10 kA or Transformer Size < 125 kVA.
  - Option4: Report as Category 0 if Bolted Fault < 10 kA and Transformer Size < 125 kVA.
  - Option5: Report Calculated Values From Equations. Use normal incident energy calculation methodology.

If option 1, 2, 3, or 4 is selected, and the calculated incident energy is smaller than 1.2 cal/cm², the calculated value will be reported and used to calculate the flash boundary. If the calculated incident energy is greater than 1.2 cal/cm², it will be reported as 1.2 cal/cm².
**English or Metric Units** – For NFPA 70E – 2004, IEEE 1584 - 2002 standards, or NESC 2007, we allow the choice of English or Metric units.

If the English units option is selected, the incident energy is in Calories/cm². The working distance and flash boundary can then be in inches or feet.

If the Metric units option is selected the incident energy can then be in Joules/cm² or Calories/cm². The working distances and flash boundary can then be in mm, cm, or m.

**Fault Current**

Fault Current

Maximum Arcing Time Duration allows you to specify a maximum (Trip Time + Breaker Time) for the incident energy and flash boundary calculations. IEEE 1584 Annex B.1.2 stated that “If the time is longer than two seconds, consider how long a person is likely to remain in the location of the arc flash. It is likely that the person exposed to arc flash will move away quickly if it is physically possible and two seconds is a reasonable maximum time for calculations. A person in a bucket truck or a person who has crawled into equipment will need more time to move away.”

The default for the Maximum Arcing Duration in PTW is set to 2 seconds, if the Trip Time read from the TCC plus the Breaker Time is bigger than the Maximum Arcing Duration, the Trip Time will be set to the Maximum Arcing Duration – Breaker Time. Sound engineering judgment is always required when making reasonable arc flash energy estimates.
- **Use Global Max Arcing Time:** Allow user to enter different maximum arcing during for system voltage > 240 Volts and system voltage <= 240 Volts.

- **Enter for each bus:** When this option is selected, the user can click on the “Max Arcing Time for Each Bus” button, and “Maximum Arcing Duration for Each Bus” window will come up. See picture below.

In this window, the user can specify the maximum arcing duration for each buses in the system modeled. For convenience, the user can also sort the window by bus name, bus voltage, or maximum arcing duration by selection one of the available options button. Furthermore, user can change the maximum arcing duration of all the buses globally by clicking on the “Global Change” button. This helps in modeling your system accurately for arc flash study, since each bus location you are analyzing may have different maximum arcing duration depending on the situation.

**Arcing Fault Tolerances…**

- For the IEEE 1584 standard, specify a low and high tolerance for arcing fault current calculations. For example, enter a -15% low and +10% high tolerances means the program will calculate two incident energies one at 0.85* arcing fault current, and another at 1.1* arcing fault current. For the NFPA 70E standard, specify the percentage of bolted fault current used to calculate the second incident energy. For example, enter a 38% bolted fault current means the program will calculate two incident energies one at 100% of the bolted fault current and another at 38% of the bolted fault current.
The arcing fault current magnitude is a function of the voltage and arc impedance. Since a small change in arcing fault current can produce substantially different trip times and incident energy, it is prudent to account for arcing fault current variability through reasonable tolerances. The IEEE 1584 standard uses a 15% low tolerance for arcing fault current calculations, and the NFPA 70E suggests using a 38% bolted fault current. The incident energy is calculated at the low and high tolerance specified and the largest incident energy is reported. For cases where both the low and high tolerance values result in the same trip time, the high tolerance will always produce the highest incident energy. For cases where the low tolerance results in longer trip times, which is often the case, the incident energy is typically higher at the longer trip time. In the arc flash table, the value is labeled with (*3) when the low tolerance arc fault value is used.

**Pre-Fault Voltage options...**

This button allows the user to specify the pre-fault voltage options for the short circuit study.
Load Flow Results
If the Load Flow option is selected, the load flow voltage at each bus will be used to calculate the bus and branch fault current when apply a fault to the bus.

PU Voltage for All Buses
If the PU Voltage for All Buses option is selected, the user can enter one single value for the per unit pre-fault voltage to be used for all bus in the system.

PU Voltage Enter for Each Bus
If the PU Voltage Enter for Each Bus option is selected, the user can enter the per unit pre-fault voltage to be used at each individual bus and the per unit voltage will be used to calculate the bus and branch fault current when apply a fault to that bus.

No Load with Tap
If the No Load with Tap option is selected, the per unit pre-fault voltage is calculated by the program starting from the Initial Operating Voltage from the utility or Swing Bus generator. Transformer Tap and Phase Shift will be included in the calculation of the pre-fault voltage if the options are checked in the Calculation Model. This is the default option.

Fixed or Movable for Each Bus...
This button brings up a window where the user can specify for each bus whether it is defined as "Fixed" circuit part or "Movable" conductor. The will affect the shock limited approach boundary reported by the arc flash label. A bus defined as "Movable" will have a higher limited approach boundary than a "Fixed" bus. For convenience, the user can also sort the window by bus name, bus voltage, or by "Fixed/Movable" selection options. Furthermore, the user can change the Fixed/Movable" selection of all the buses globally by clicking on the "Global Change" button.

Transformer Tap
If this box is unchecked, all transformers appear without the effect on any taps, and the pre-fault voltage is relative to the swing bus voltage. By selecting Transformer Tap, PTW calculates the system pre-fault no load voltage profile based on the swing bus voltage and transformer tap settings. You must check this box to analyze transformer off nominal voltages properly.

Transformer Phase Shift
By default, PTW does not include Transformer Phase Shift, the transformer phase shift angle remains at 0°, and the pre-fault voltage angles in each isolated area of the power system remain at the swing bus voltage angle. To report unbalanced circuit branch flows, select the Transformer Phase Shift check box. This option calculates each transformer phase shift in degrees based on the transformer connection type; the pre-fault voltage angle includes all transformer phase shifting relative to the swing bus.

Defined Ground as SLG/3P Fault in % - enter the single line to ground fault current / 3-phase fault current at the bus in percentage. If the calculated SLG / 3P fault current at the bus is higher than the value specified by the user, the bus is considered grounded. IEEE 1584 recommended different incident energy equation parameters based on whether a bus is grounded or not.
Reduce Generator / Synchronous Motor Fault Contribution To – Generators and synchronous motors do not supply the same amount of fault current after a certain number of cycles following the fault. For example, the fault current may be reduced from the initial 1000% of the Rated Current (10 per unit) to 300% after 10 cycles. Enter the percentage of the Rated Current and the number of cycles after which to reduce the fault current to. PTW assumes a step change from the initial fault current to the reduced value and incident energy will be calculated using the initial fault current and the number of cycles specified, then accumulated with rest of the incident energy calculated using the reduced fault current and the duration at which the protective device trips. The Apply To Generator check box controls whether the reduction of contribution should be applied to generators. If unchecked, generator contribution will be the same as the initial fault for the entire arcing duration. Similarly, the Apply To Synchronous Motors check box controls whether synchronous motor contribution should be reduced after the number of cycles.

Recalculate Trip Time using Reduced Current – use the decayed fault current from the Generators and synchronous after the number of cycles to recalculate the trip time and calculate the incident energy.

Below is description on how “Apply to Generators/Synchronous Motor” check boxes works in conjunction with “Recalculate Trip Time Using Reduced Current” checkbox.

If "Apply to Generators/Synchronous Motor” check box is checked and the “Recalculate Trip Time Using Reduced Current” is unchecked

- PTW uses the initial arcing fault current up to the specified number of cycles to determine the first accumulation of incident energy.

- If the protective device protecting the generator did not operate, the current is reduced using the new bolted fault current value that corresponds to 300% of the generators FLAs.

- From that, a new arcing fault current is calculated and is used to determine the second accumulation of the incident energy. Note that for this option, the assumption is that protective device protecting the generator will start to operate at the first current it sees. So the time used for the second portion of the accumulation is the calculated trip time from the initial current minus the number of cycles specified.

- PTW adds the two incident energy values to get a total accumulated energy.

If "Apply to Generators/Synchronous Motor” check box is checked and the “Recalculate Trip Time Using Reduced Current” is checked

- PTW uses the initial arcing fault current up to the specified number of cycles to determine the first accumulation of incident energy.

- If the protective device protecting the generator did not operate, the current is reduced using the new bolted fault current value that corresponds to 300% of the generators FLAs.
From that, a new arcing fault current is calculated and is used to determine the new tripping time. To determine the second accumulation of the incident energy, the new arcing current is used along with the remaining time (new tripping time minus the number of cycles specified).

PTW adds the two incident energy values to get a total accumulated energy.

This option assumes that the protective device protecting the generator did not operate on the initial current.

Note also the following:

- Arc Flash Study Option "Apply To Generators" option is enabled only if there are energized generators in the system.
- Arc Flash Study Option "Apply To Synchronous Motors" option is enabled only if there are energized Synchronous Motors in the system.
- "Recalculate Trip Time Using Reduced Current" option will be enabled only if the "Apply To Generators" and/or "Apply To Synchronous Motors" options are checked.

**Induction Motor Fault Contribution** – Specify the number of cycles to include the induction motor contributions. PTW assumes a step change from the initial fault current with induction motor contributions to the reduced fault current without induction motor contributions. To include induction motors all the time, enter a large value as the cycles. To ignores all induction motor fault contributions from the arcing fault current and the incident energy calculations, enter 0 cycles. You can enter a specific induction motor hp size and check or uncheck the Exclude if <??? hp independently to exclude motors less than the given hp.

Notice that while ignoring motor contributions reduces the fault current value, it may increase the trip time and result in higher incident energy.

**Fuses treated as "All Current Limiting, All Standard Fuses, or Specified in Library"**

When "All Standard Fuses" is selected, the arc duration is read from the total clearing curve at the arcing fault current for all fuses in the project. If the fault current is above the 0.01sec crossing point then 0.01 seconds is used as the trip time. The IEEE 1584 or NFPA 70E standard equation and calculated tripping time are used to calculate incident energy.

When "All Current Limiting Fuses" is selected, the arc duration is read from the total clearing curve when the arcing current is below the current-limiting threshold (below the 0.01sec crossing point). When the arcing current exceeds the current-limiting threshold (above the 0.01sec crossing point) the trip time is reduced to either ½ or ¼ cycle based on the amount of current.

When "Specified in Library" is selected, (recommended option) the software will check the “Current Limiting” checkbox and “Use Arc Flash Equation” checkbox in the library to determine if a device is current limiting or not. The incident energy calculation will be based on its findings. If the "Use Equipment Specific Arc Flash Equation in Protective
Device Library" check box is not checked and/or no equation is entered in the Arc Flash page, then the IEEE 1584 or NFPA 70E standard equation will be used with the trip time reduced to ½ or ¼ cycles.

**Arc Flash Equations for Breakers and Fuses.**

"Use Equipment Specific Arc Flash Equation in Protective Device Library"

If this check box is checked, all the devices that have:

- The "Use Arc Flash Equation" check box checked
- Manufacturer’s tested equations entered in the Arc Flash tab of the specific library file
- Fault current is in the range of the equations

The software will calculate the incident energy based on these equations. Otherwise, for the case of breakers, the IEEE 1584 or NFPA 70E standard equation will be used and calculated tripping time are used to calculate incident energy. For the case of Fuses, the trip time will be reduced to ½ or ¼ cycles if current limiting conditions are satisfied. This option is not available if ‘All Standard’ is chosen in the option above (Treat fuses as).
If the manufacturer’s equations are entered in the Arc Flash page, PTW will use these equations instead of the standard incident energy equations from the IEEE 1584 or NFPA 70E. If no manufacturer’s equipment-specific equations are entered or could be matched with the cartridge and bolted fault current range, the fuse will be treated as a current limiting fuse without using the manufacturer’s equations.

If the "Current Limiting..." check box in the library is unchecked and the "Specified in Library" option is selected, the fuses will be treated as standard fuses without having the current limiting feature.

For breakers, manufacturers could also provide equipment-specific equations to represent faster trip time when the fault current reach a certain level, but they are not current limiting in nature.

For all current limiting fuses and breakers, if the trip time of the TCC clearing curve at the branch arcing fault current is less than ½ cycles, and the curve is defined below 0.01 seconds, the defined clearing time is used. Otherwise, the arcing fault current ($I_a$) is compared to the current ($I_L$) where the total clearing curve drops below 0.01 seconds, and the trip time is based on the following table:

<table>
<thead>
<tr>
<th>Trip/Delay Time (Tr)</th>
<th>Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Read from clearing curve</td>
<td>$I_a &lt; I_L$</td>
</tr>
<tr>
<td>1/2 cycle</td>
<td>$I_L \leq I_a \leq 2 I_L$</td>
</tr>
<tr>
<td>1/4 cycle</td>
<td>$I_a &gt; 2 I_L$</td>
</tr>
</tbody>
</table>

For fuses with only the average melting time curve available, and the time read from the average melting curve at the arcing fault current Trips less or equal to 0.03 seconds, add 15% to Tr. If Tr is above 0.03 seconds, add 10% to determine the total clearing time. If the arcing fault current is above the total clearing time at the bottom of the curve (0.01 seconds), use 0.01 seconds for the time. (IEEE_P1584/ 4.6 Step5)

The protective device library alternatively allows you to enter current limiting equations for fuses at each bolted fault current range. Arc Flash uses these equations to calculate the Incident Energy and Flash Boundary instead of the standard IEEE1584 equations.

**Equipment-Specific Incident Energy Equations on the Arc Flash Tab** - If manufacturers of low voltage breakers have their equipment-specific incident energy equations published, these equations can be entered in the Arc Flash tab of the Protective Device Library. The user must check the "Use Equipment-Specific Incident Energy Equations on the Arc Flash Tab" check box in order for the equations to be used in the Arc Flash calculations.

If the "Use Equipment-Specific Incident Energy Equations on the Arc Flash Tab" check box is checked, but no equation on the Arc Flash tab has a bolted fault current range that covers the calculated bolted fault current through the device, the Equipment-Specific equation will not be used. Instead, the device will be treated as current limiting a the following way:

If the trip time of the TCC clearing curve at the branch arcing fault current is less than ½ cycles and the curve is defined below 0.01 seconds, the defined clearing time is used.
Otherwise, the arcing fault current ($I_a$) is compared to the current ($I_L$) where the total clearing curve drops below 0.01 seconds, and the trip time is based on the following table:

<table>
<thead>
<tr>
<th>Trip/Delay Time</th>
<th>Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Read from clearing curve</td>
<td>$I_L &lt; I_a$</td>
</tr>
<tr>
<td>1/2 cycle</td>
<td>$I_L \leq I_a \leq 2 I_L$</td>
</tr>
<tr>
<td>1/4 cycle</td>
<td>$I_a &gt; 2 I_L$</td>
</tr>
</tbody>
</table>

**Report Option**

Three different report options are available. The report options are named Bus, Protective Load Side, and Protective Line Side. The Bus report is the normal selection however the load side and line side reports may be useful in specific situations. Refer to the following diagram and descriptions.
- **Bus option** – The bus report assumes that the fault occurs at the equipment bus. If the bus has multiple contributions, the devices that trip each branch contribution will be listed in the order they trip, and incident energy will be accumulated until a significant percentage of the fault current has tripped. The significant portion is defined by the “Cleared Fault Threshold” percentage you specify.

- **Protective Device Load Side option** – The load side report applies a fault at the load side (To End) of each protective device whose line side (From End) is connected directly to a bus without having an impedance device between the bus and the protective device. The protective device being evaluated is the one that clears the fault. The fault current through the device will be used to calculate the arcing fault current and obtain the trip time from the TCC. You can then select to include Line + Load Sides Contributions (to represent both ends hot) in calculating the incident energy, or to include Line Side Contributions only in which case the load side contributions are not included (now working as if the load side is disconnected).

- **Protective Device Line Side option** – The line side report applies a fault at the line side (From End) of each protective device whose load side (To End) is connected directly to a bus without having an impedance device between the bus and the protective device. You can then selected to include Line + Load Sides Contributions or to include Line Side Contributions only. The first case represent both ends hot, this occur if the main breaker failed to open, and the next upstream device is the one that must clear the fault. If there is more than one contribution when there is a fault at the line side, incident energy will be accumulated up to the fault contribution percentage specified. If Line Side Contributions Only is selected, the load side contributions are not included and it is now working as if the load side is disconnected.
Note: In the above discussion of Load Side (To End) and Line Side (From End), we assumed that the power flows from the From End to the To End. If the direction of power is opposite to our assumption, the devices that would be listed in the Load Side report under normal power flow direction will be listed in the Line Side report instead.

- **Bus + Line Side option** – This option combines the bus report option and the line side report option into one report. Calculated result for the bus and line side will be listed next to each other for easier comparison of worse case scenario. A special custom label is supplied by PTW to put both bus and line side results in one single label.

**Include Line + Load Sides Contributions**

- If you select “Include Line + Load Sides Contributions”, software will then include Line + Load Sides Contributions (to represent both ends hot) in calculating the incident energy.

- If you select “Include Line Side Only”, the software will include Line Side Contributions only in which case the load side contributions are not included (now working as if the load side is disconnected).

**Report Last Trip Device vs. Report Main Device** – This option is applicable for the Bus Report option only and it affects the device reported in the Summary View, Bus Detail and Bus Label. The last trip device is defined as the protective device that would trip last, when the percentage of fault current cleared reaches the Cleared Fault Threshold. The “Main Device” is the one that carries the biggest percentage of the fault current contributing to the bus.

- **Report Last Trip Device**
  If this option is selected, in Detailed View, the highlighted device is the one that meets the percent threshold (Last Trip Device). In Summary View, Bus Detail, and Bus Label, this device, along with its corresponding values in the Detailed View will be reported.

- **Report Main Device**
  If this option is selected, in Detailed View, the highlighted device is the one that carries the biggest percentage of the fault current contribute to the bus (Main Device). In the Summary View, Bus Detail, and Label this “Main Device” will be reported. However note that the incident energy, flash boundary, and other fields from the detailed view will be reported based on the *last trip device*. 
**Check Upstream devices for mis-coordination**, evaluates trip times for backup protective devices beyond the branch containing the first protective device. Two conditions must be satisfied for the upstream backup protective device to be reported instead of the immediate protective device:

**Condition 1**: The immediate protective device must carry 5% or more of the Cleared Fault Threshold value (default as 80%) multiplied by the total bus fault current.

**Condition 2**: The upstream backup protective device must trip faster and carry a fault current that is bigger or equal to the Cleared Fault Threshold value multiplied by the fault current through the immediate device.

Upstream mis-coordination is checked by branch, all devices within the branch containing the immediate protective device will be evaluated and the fastest one will be used to compare with the fastest device in the upstream branch. If the first valid protective device is found in an upstream branch and the trip time is slower than the immediate device, the search stops there and the immediate device will be reported.

The definition of a valid device is one with a trip curve that is not a Ground Fault type and the protection function name does not include "Ground", "Earth", "Neutral" or "AF_EX".

If the upstream mis-coordination is not checked, all devices within the branch containing the first protective device will still be evaluated, and the one with the fastest trip time will be used in the Arc Flash calculation.

**Upstream Levels to Search**

The number entered here determines the number of additional branches, consisting of a protective device or a set of protective devices that are away from the first protective device protecting the faulted bus, that the software will search for mis-coordination. This will greatly help when doing coordination and arc flash study to see if any of the protective devices several branches away from the fault are mis-coordinated with the protective device next to the faulted bus.

**Label Options**

Default Label # Prefix - This allows the user to specify the default prefix character that will go on the "Label #" column in the Arc Flash spreadsheet report. This field can help in sorting out (organizing) the label when they printed out. Note that if a bus already has a label prefix assigned, changing the default label prefix will not change the label prefix already assigned to that bus. The Default Label # Prefix will only be assigned to buses newly created in the project.

**Cleared Fault Threshold**

determines the portion of the Total Arcing Fault current at the Bus that needs to be interrupted by protective devices to extinguish the arc. Therefore the remaining portion of Arcing Fault current, if any, can not sustain the arc and will not be considered in the accumulated incident energy. Enter a value in percent of the total bus fault current, the default value is 80%, which means that the final arc fault trip time is based on when 80% or more of the total fault current at the bus has been cleared. In the Summary View, the last device to trip that reaches the cleared fault threshold is the only protective device that will be listed under the bus, and the data from the device will be used in the Bus Detail report and Bus Label. The cleared fault threshold value is also used to determine which branches are searched for mis-coordination.
There isn't any recommendation in the NFPA or IEEE1584 for the "Fault Clear Threshold". But the assumption comes from the fact that when certain percentage of fault (like 80%) is interrupted by the protective devices then the remaining bolted/arching fault percentage/current can not sustain the arc and naturally can not be added to the accumulated energy. Since the last 5% - 15% of the contribution may take a very long time to trip (a small current takes a long delay time), then it is not practical to accumulate the energy up to 100%, because the calculated incident energy would be much bigger than reality. If the user is setting a "Maximum Protection Trip Time" in the Arc Flash Options to a realistic number (2 second for example), then the "Fault Clear Threshold" becomes less of an issue, the user could set it to 100% and we will only accumulate the energy up to 2 seconds anyway.

**Auto Update Arc Flash Results**

When this checkbox is checked, the software will automatically update the arc flash results whenever there is a change in the system model. For instance, when user open up a tie-breaker or change the size of a motor in the system model, the software will automatically update the arc flash results based on those changes. The user would not need to re-run the arc flash study.

**Increase PPE Category by 1 for high marginal IE**

When this checkbox is checked, the software will automatically increase the arc flash PPE category results by 1 whenever the incident energy calculate is greater than the high marginal value set in the PPE table.

**Additional Incident Energy and Flash Boundary...**

This button brings up a dialog box that allows the users to enter additional working distances for PTW to calculate the incident energies.
This information could be used to determine the PPE required at the given additional working distance. You can also specify five incident energies for PTW to calculate the flash boundaries.

This information could be used to determine the distance from exposed live parts within which a person could receive a 2nd degree burn for the given additional incident energy.

The additional working distances and the calculated incident energies and PPE at each bus could be displayed in the datablock and the data fields are available in the Custom Label Designer. The incident energies entered and the calculated flash boundaries are also available in the datablock and Arc Flash Label.
The Custom Label Designer allows individual data fields to be selected and placed in the desired locations.

Shock Approach Boundary...
This button brings up a window that will allow the user to customize the Shock approach boundary table.
This window allows the user to customize the Shock approach boundary table. Note that the voltage range is in unit of voltage and boundaries are in units of inches.

The Shock Approach Boundaries Table information is project specific. (It will look in the information from the “ShockBoundary.ss6” file located in the project's directory).

For new projects created, it will copy and use the “ShockBoundary.ss6” file information from the LIB directory (specified in the miscellaneous files options group).

If there is no “ShockBoundary.ss6” file existing in the project directory currently opened, it will copy and use the ShockBoundary.ss6 information from the LIB directory (specified in the miscellaneous files options group).

If there is no “ShockBoundary.ss6” file existing in the LIB directory, it will copy and use the “ShockBoundary.ss6” file in the Bin directory of PTW32.

**Add Row**
This button lets you insert a row in the table.

**Save As Default**
If you had customized this table and want to keep the changes as your default, use the "Save As User Default" button. This will save the changes you’ve made to the “ShockBoundary.ss6” file in the LIB directory (specified in the miscellaneous files options group).

**Reset Default**
If you make changes to this table and don’t want to keep them, use the Reset button to restore the defaults from ShockBoundary.ss6 file in the LIB directory (specified in the miscellaneous files options group).
Report Data and Order...

This button brings up a window that will allow the user to specify which of the twenty available fields will be displayed in the Arc Flash spreadsheet report. Furthermore, the user can also specify the order in which they will appear in the Arc Flash spreadsheet report.

For instance, if you don’t want to show the equipment type, you can simply uncheck the display checkbox next to that field. If you want the “Bus kV” field to show up on the first column, you can just type in the number “1” in the column order next to that field and the bus voltage will then show up on the first column of the report.

<table>
<thead>
<tr>
<th>Data Header</th>
<th>Display</th>
<th>Column Order</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bus Name</td>
<td></td>
<td>1</td>
</tr>
<tr>
<td>Protective Device Name</td>
<td></td>
<td>2</td>
</tr>
<tr>
<td>Bus kV</td>
<td></td>
<td>3</td>
</tr>
<tr>
<td>Bus Bolted Fault (KA)</td>
<td></td>
<td>4</td>
</tr>
<tr>
<td>Bus Arcing Fault (KA)</td>
<td></td>
<td>5</td>
</tr>
<tr>
<td>Partially Bolted Fault (KA)</td>
<td></td>
<td>6</td>
</tr>
<tr>
<td>Partially Arcing Fault (KA)</td>
<td></td>
<td>7</td>
</tr>
<tr>
<td>Trip Delay Time (sec)</td>
<td></td>
<td>8</td>
</tr>
<tr>
<td>Breakout Opening Time (sec)</td>
<td></td>
<td>9</td>
</tr>
<tr>
<td>Ground</td>
<td></td>
<td>10</td>
</tr>
<tr>
<td>Earthing</td>
<td></td>
<td>11</td>
</tr>
<tr>
<td>Incident</td>
<td></td>
<td>12</td>
</tr>
<tr>
<td>Arc Flash-Bounding Limit</td>
<td></td>
<td>13</td>
</tr>
<tr>
<td>Working Distance (in)</td>
<td></td>
<td>14</td>
</tr>
<tr>
<td>Incident Energy [kcal]</td>
<td></td>
<td>15</td>
</tr>
<tr>
<td>Required Protective PI Clothing Category</td>
<td></td>
<td>16</td>
</tr>
<tr>
<td>Label R</td>
<td></td>
<td>17</td>
</tr>
<tr>
<td>Cable Length from Trip Device</td>
<td></td>
<td>18</td>
</tr>
<tr>
<td>Incident Energy at Low Marginal</td>
<td></td>
<td>19</td>
</tr>
<tr>
<td>Incident Energy at High Marginal</td>
<td></td>
<td>20</td>
</tr>
</tbody>
</table>

The following are the meaning of those fields:

**Bus Name:** Fault location for bus report. For line side and load side report options the bus refers to the equipment where the line side and load side protective devices are connected.

**Protective Device Name:** Refers to the protective device that clears portion or total of the arcing fault current.

**Bus kV:** Bus voltage at the fault location.

**Bus Bolted Fault:** The current flowing to a bus fault that occurs between two or more conductors or bus bars, where the impedance between the conductors is zero.

**Bus Arcing Fault:** The calculated arcing current on the bus.
<table>
<thead>
<tr>
<th>Prot Dev Bolted Fault:</th>
<th>The portion or total of the bolted fault current, that flows through a given protective device.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Prot Dev Arcing Fault:</td>
<td>The portion or total of arcing current flowing through each protective device feeding the electric arc fault. Note that the total arc fault current may flow through several parallel sources to the arc location.</td>
</tr>
<tr>
<td>Trip/Delay Time:</td>
<td>The time required for the protective device to operate for the given arcing fault condition. In the case of a relay, the breaker opening time is entered separately from the relay trip time. For low voltage breakers and fuses, the trip time is assumed to be the total clearing curve or high tolerance of the published trip curve.</td>
</tr>
<tr>
<td>Breaker Opening Time:</td>
<td>The time required for a breaker to open after receiving a signal from the trip unit to operate. The combination of the Trip/Delay time and the Breaker Opening time determines the total time required to clear the fault. For low voltage circuit breakers, the total clearing time displayed on the Manufacturer’s drawing is assumed to include the breaker opening time.</td>
</tr>
<tr>
<td>Ground:</td>
<td>Indicates whether the fault location includes a path to ground. Systems with high-resistance grounds are assumed to be ungrounded in the Arc Flash calculations.</td>
</tr>
<tr>
<td>In Box:</td>
<td>Identifies whether the fault location is in an enclosure or in open air. In open air the arc energy will radiate in all directions whereas an enclosure will focus the energy toward the enclosure opening. The In Box / Air selection is available when the NFPA 70E study option is selected. For the IEEE 1584 study selection the In Box or In Air is determined automatically from the Equipment Type specification.</td>
</tr>
<tr>
<td>Equip Type:</td>
<td>Used only in the IEEE 1584 method to indicate whether the equipment is Switchgear, Panel, Cable or Open Air. The equipment type provides a default Gap value and a distance exponent used in the IEEE incident energy equations.</td>
</tr>
<tr>
<td>Gap:</td>
<td>Defines the spacing between bus bars or conductors at the arc location.</td>
</tr>
<tr>
<td>Arc Flash Boundary:</td>
<td>The distance from exposed live parts within which a person could receive a 2nd degree burn.</td>
</tr>
<tr>
<td>Working Distance:</td>
<td>The distance between the arc source and the worker’s face or chest.</td>
</tr>
<tr>
<td>Incident Energy:</td>
<td>The amount of heat energy on a unit of surface at a specific distance from the location of arc flash.</td>
</tr>
<tr>
<td>-----------------</td>
<td>--------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Required FR Clothing Category:</td>
<td>Indicates the Personal Protective Equipment (PPE) required to prevent an incurable burn at the working distance during an arcing fault.</td>
</tr>
<tr>
<td>Label #:</td>
<td>This allows the user to specify the prefix character that will go on the “Label #” column in the Arc Flash spreadsheet report. This field can help in sorting out (organizing) the label when they printed out.</td>
</tr>
<tr>
<td>Cable Length From Trip Device:</td>
<td>Reports the total cable length from the protective device that trips to clear the fault to the faulted bus. If there is no cable in between, nothing will be reported.</td>
</tr>
<tr>
<td>Incident Energy at Low Marginal:</td>
<td>This will report an incident energy value of the bus, if the incident energy on the bus meets the low marginal criteria value entered in the PPE.</td>
</tr>
<tr>
<td>Incident Energy at High Marginal:</td>
<td>This will report an incident energy value of the bus, if the incident energy on the bus meets the high marginal criteria value entered in the PPE.</td>
</tr>
</tbody>
</table>

**Re-arrange**
The purpose of this button is to prevent user from having duplicate column number when they are re-ordering the fields manually. Furthermore, if there is any missing columns (columns chose not to be displayed) it will use the number after the missing column.

**Reset**
The purpose of this button is to reset the order of the table to its default setting.
If you press the “PPE Table” button, the following dialog will be displayed with the Personnel Protection Equipment table.

The PPE table defines the Personal Protective Equipment Categories and clothing descriptions used in the reports and labels. Different label colors may be assigned for each PPE Category; the Bus Detail and Arc Flash Label will apply the colors based on the PPE Categories calculated.

The data supplied as default is taken from NFPA 70E, 2004 edition, Page-61. Four default Categories of FR Clothing are defined based on the applicable range of the incident energy. Modify these values or add new Categories to this table if needed.

The Notes, Head & Eye Protection, Hand & Arm Protection, Foot Protection, PPE Others 1 to 5 provides user defined additional protections for each category. The Warning Label Text could be user defined as well. All user defined additional protection fields are available in the Custom Label.

You can also choose a background and a foreground color for each of the PPE Category. These colors will be used as the background and foreground color for the SKM Label Title 1, 2, and 3 in the Arc Flash Label.

A row is reserved in the PPE table for the Dangerous category. This allows the users the flexibility to add descriptions for the Notes, Head & Eye Protection, Hand & Arm Protection, Foot Protection, and other columns for the PPE Dangerous category.

The PPE Table information is project specific. (It will look in the information from the FR_Clothing.ss3 or FR_Clothing_Metric.ss3 file located in the project's directory).
For new projects created, it will copy and use the PPE table file(s) information from the LIB directory (specified in the miscellaneous files options group).

If there is no PPE table file(s) existing in the project directory currently opened, it will copy and use the PPE table file information from the LIB directory (specified in the miscellaneous files options group).

If there is no PPE table file(s) existing in the LIB directory, it will copy and use the PPE table file(s) in the Bin directory of PTW32.

Four dynamic pictures for each PPE Category can also be specified. Switching pictures among the categories is done automatically.

In the PPE table, there are now four new picture columns where the user can specify different pictures or logos for each PPE Category. This allows the users the flexibility to add up to four different pictures or logos for each PPE category in their custom arc flash label.

**Add Row**
This button lets you insert a row in the PPE table.

**Save**
If you had customized a PPE table and want to keep the changes to a file for future use, or to use the file on a different project, use the "Save" button. This will save the changes you’ve made to a *.ppe file in a directory chosen by the user (by default it is save in the directory of the project that is currently open).

**Load**
If you had a customized PPE table and had saved it to * .ppe file and want to use it for the existing project, use the "Load" button. This will load the contents of the selected * .ppe file to the current PPE table.
Save As Default
If you had customized this table and want to keep the changes as your default, use the “Save As User Default” button. This will save the changes you’ve made to the FR_Clothing.ss3 or FR_Clothing_Metric.ss3 file in the LIB directory (specified in the miscellaneous files options group).

Reset Default
If you make changes to this table and don’t want to keep them, use the Reset button to restore the defaults from the FR_Clothing.ss3 or FR_Clothing_Metric.ss3 file in the LIB directory (specified in the miscellaneous files options group).

Print
Use the Print button to print out this table.

The “All” or “From Go To/Query” radio buttons control the buses displayed in the Evaluation Table. The “All” selection will display all buses in the project. The “From Go To/Query” option will display buses that meet user-defined Query criteria or were selected on the one-line before using the Go-To-Arc Flash option.

Other Features available on the Arc Flash pull-down menu include:

When the Arc Flash window is open the “ArcFlash” pull-down menu can be accessed with following submenus. Some of these submenus are also available from the right-click menu on the Arc Flash Window.

Bus Detail
Generates a detailed label including the protective device settings, arcing fault current, incident energy at multiple working distances, and clothing class for the primary working distance. You can also enter the client information and job #, etc. Bus Detail can be used on a single bus or for a selected group of buses. The description information entered will be re-used for all buses.

Standard Label
The Bus Label provides a summary of the flash boundary, incident energy and PPE classification at each bus. The NFPA shock hazard Limited, Restricted and Prohibited Approach boundaries are also listed based on the nominal system voltage at the bus.

Custom Label
Displays the custom label window where the user can specify the Page Size, Label Size, Page Margins, Orientation, Rows and Columns of the labels and Spacing between labels.

Work Permit
Generates a work permit required for working on energized equipment per NFPA 70E 2004.
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Re-run Studies</td>
<td>Refreshes the Arc Flash display to reflect updated short circuit values caused by system changes made since the last arc flash study was run.</td>
</tr>
<tr>
<td>PPE Table</td>
<td>Displays PPE Table where Personal Protective Equipment descriptions are assigned to ranges of incident energy. The PPE classes, descriptions and label color for each class are user-definable.</td>
</tr>
<tr>
<td>Auto Update Arc Flash Result</td>
<td>When this is checked, the software will automatically update the arc flash results whenever there is a change in the system model. For instance, when user open up a tie-breaker or change the size of a motor in the system model, the software will automatically update the arc flash results based on those changes. The user would not need to re-run the arc flash study.</td>
</tr>
<tr>
<td>Link/Unlink with Fault Study</td>
<td>You can highlight a bus or multiple buses from the Arc Flash table and select the Unlink with Fault Study option to allow you to enter user-defined values for bolted fault current. Remember to re-link the rows if you want fault currents to be updated from the project database.</td>
</tr>
<tr>
<td>Link/Unlink with TCC</td>
<td>You can highlight a bus or multiple buses from the Arc Flash table and select the Unlink with TCC option to allow you to enter user-defined Trip Times for the protective device. Remember to re-link the rows if you want the trip times to be updated from the project database.</td>
</tr>
<tr>
<td>Link/Unlink with Ground</td>
<td>You can highlight a bus or multiple buses from the Arc Flash table and select the Unlink Ground option to allow you to enter “yes” or “no” in Ground column.</td>
</tr>
<tr>
<td>Link/Unlink Gap</td>
<td>You can highlight a bus or multiple buses from the Arc Flash table and select the Unlink Gap option to allow you to enter user-defined values for Gap.</td>
</tr>
<tr>
<td>Link/Unlink Equipment Type</td>
<td>You can highlight a bus or multiple buses from the Arc Flash table and select the Unlink Equipment Type option to allow you to select your own equipment type from the list.</td>
</tr>
<tr>
<td>Link/Unlink Working Distance</td>
<td>You can highlight a bus or multiple buses from the Arc Flash table and select the working distance to allow you to enter user-defined values for working distance.</td>
</tr>
</tbody>
</table>
Export to This selection allows users to export the result into excel, *.htm, or *.ss3 file formats.

User defined Arc Flash Table This option selection displays the user “User defined Arc Flash Table” where the user can enter any user-defined bus voltage, fault current, and arcing duration and it will calculate the incident energy and flash boundary results. You can also click on the “Custom Label” button it will produce arc flash label based on those results.

Include non 3-phase system Includes non 3-phase system buses to the Arc Flash display and report.

Study Options This option selection will display Option menu for Arc Flash Study.

Study Options Report This option selection will display a window where the user can print the options that have been selected in the Option menu for Arc Flash Study.

Font, Page Margin This option selection will display a window where the user can select the type of font to use for the arc flash report.

Print/Export Option This option selection will display a window where the user can change page margin, and page number display for printing.

The same menu items are available by clicking the Right Mouse button.

Notes Section

(*N1) - Out of IEEE 1584 or NFPA 70E Ranges. LEE equation is used in this case and applicable for Open Air only.

(*N2) - Percentage of fault current cleared is less than the Cleared Fault Threshold specified in the study options.

(*N3) - Arcing Fault Current Low Tolerances Used.

(*N4) - Equipment Specific Incident Energy and Flash Boundary Equations Used.

(*N5) - Mis-coordinated, Upstream Device Tripped.

(*N6) - Special Instantaneous Protection in Use. Refer to Bus Equipment & Arc Flash subview.

(*N7) - Trip Time Unlinked with TCC.

(*N8) - Fault Current Unlinked with Fault Study results.

(*N9) - Max. Arcing Duration Reached. The time taken for the protective device to clear the fault is longer than the Max. Arcing Duration is specified in the study options.
(*N10) - Fuse Cable Protector Modeled. Fuse Cable Protector Modeled is when the fuse is connected to a cable with multiple conductors in parallel. The fault current and arcing fault through the fuse is divided by the #parallel to read the trip time.

(*N11) - Out of IEEE 1584 Range, Lee Equation Used. Applicable for Open Air only. Existing Equipment type is not Open Air. This shows only if data at the bus is out of the IEEE 1584 Range and the selected equipment is not an Open Air type.

(*N12) - Out of IEEE 1584 Gap Range

(*N13) - PPE up one Category.

(*N14) - Zone Selective Interlock (ZSI) in Use. If one of the protective device directly connected to the bus has a ZSI function, the bus is considered having instantaneous protection and the trip time become user-definable in the Arc Flash main window.

(*N15) - Bolted Fault < 10 kA or Transformer Size < 125 kVA, Report as Category 0

(*N20) - Out of NESC Voltage Range.

(*N21) - Out of NESC Fault Current Range.

(*N22) - Out of NESC Max Clearing Range.

(*N23) - Out of NESC Voltage Range.

(*N24) - Out of NESC Altitude Range.

(*N25) - Out of NESC Max Over Voltage Factor Range.

(*N26) - NESC SLG Fault is Zero

(*S0), (*S1),(*S2)...etc – Indicates which scenario the incident energy being reported came from.
Important Concepts: No Protective Device To Clear the Fault

You may wonder why there is no protective device bolted fault or arcing fault current reported for protective “BUS-001” of the Arc Flash Evaluation table in the Tutorial project. From the one-line, you can see fuse “PD-001” is connected to this bus, why didn’t any fault current show up?

Careful inspection of the fault study result from the following picture shows that for a fault at BUS-001, the bus fault current is 8367 Amps, but the current from the down stream branch through fuse PD-0001 is zero. This is because the load down stream is a non-motor load. All of the contribution therefore comes from the Utility. Since there are no protective devices specified between the utility and the bus, the fault can’t be cleared. The PPE requirement is listed with the (*N2) indicates that the Cleared Fault Threshold percent specified in the Study Setup was not reached.

Note that where a protective device is not found or where the trip time is longer than a few seconds that additional review may be required to account for how much energy is released before the worker can move to a safer distance. For example, you may want to check the energy generated over the first few seconds to see if the worker would be capable of moving out of the way, or if most of the damage is already done. This check can be done by setting the Maximum Arcing Duration to 2 seconds. In the example above, (*N9) indicates that the time taken for the protective device to clear the fault is longer than the Max. Arcing Duration is specified in the study options.
Important Concepts: Effects of Trip Time

To demonstrate the effects of trip time, change the Short Time Delay (STD) setting for breaker PD-0003 from 0.1 to 0.32 seconds. This can be done in the Component Editor or from the TCC drawing you created in Section 3 as shown:

Note that when this change was made, the Arc Flash calculation was updated to reflect the new trip time for an arcing fault at Bus-0003. The trip time changed from 0.158 seconds to 0.494 seconds, the flash boundary increased from 25 inches to 51 inches, and the incident energy increased from 2.11 cal/cm² to 6.6 cal/cm². The higher energy results in a clothing class change from 1 to 2.
According to the results above, if the fault is on “Bus-0003”, “PD-0003” will see an arcing fault current of 4.31 kA and will trip at 0.494 seconds. To verify this we can go to the TCC. Open or make “TCC1.TCC” active. Select “PD-0003” and then click on the **Settings>Selected Device Settings** command. A window, similar to the one below will show up. Click on the “Arcing Fault and UDF Flags” and then, check on the “Show Arcing Fault current for Worse case Incident energy” and ”Show Other Arcing Fault Current (dash-dot)” check boxes. Also make sure to highlight the “Bus-0003” bus.

Click on the OK button.
A TCC window should now be similar to the one above. The TCC will now show two vertical lines. One showing the arcing fault current for worse case incident energy (dark line) and the other showing the non-worse case arcing fault current (dashed line). With the arcing fault flags shown on the TCC, we can easily see and verify that at 4.31 kA, “PD-0003” will trip at 0.494 seconds.

On the TCC, you can also plot the C-lines. Constant incident energy line (C-Line) is a sloped line on a TCC that describes the relationship of a finite series of time and current combinations for which energy remains constant. For buses or system with single source of contribution, this C-Line can then be used as an aid in overcurrent device coordination to demonstrate visually which setting regions might be adjusted to reduce the arc flash hazard.
In our example, select the “PD-0003” curve on the TCC. Right-mouse click and then select “Selected Device Setting” option. On the window that comes up select the “Arcing Fault and UDF Flags” tab.

![TCC Device Setting Properties](image)

In this window click on the checkboxes for the “Show User Constant Category Line or User Define C-line”, “Extend to Pickup”, and the “Category C-Lines.” For the current “From” and “To” field, enter in 10 and 100,000 consecutively. Click the “OK” button.
The C-lines on the example above represents the top incident energy range of each PPE category per NFPA 70E standard PPE table. With the “PD-0003” STD setting = 0.32, you can see from the TCC above that the worst case arcing current flag hits the trip curve between Category 2 and Category 1 C-line. From here, we can visually see from the TCC that the resulting incident energy for this particular setting will result in a Category 2 situation. This matches the result of the software for “Bus-0003”.

The worst case arcing current flag hits the trip curve between Category 2 and Category 1 C-line.
Important Concept: Accumulated Energy from Multiple Contributions

The concept of accumulated energy is based on conditions where parallel contributions feed a single fault location. Referring to the following diagram, a fault at MCC1 Bus is fed from three parallel contributions (Utility, Generator, Motor). Each contribution will trip at a different time and the worker will be exposed to a varying amount of energy as each branch trips.

For this example, the worker is exposed to all three contributions for the first 0.07 seconds, the motor and generator for the next 0.03 seconds, and the generator contribution for another 0.4 sec.
The Arc Flash study reports the accumulated energy from all three contributions. If the Utility had been the only significant contribution, the energy would have been accumulated only for the first 0.07 seconds, the time when the utility contribution was cleared. In this case, the utility is 67% of the total and the generator contribution was 28% of the total. Therefore both the utility and generator were both determined to be significant contributions as defined by the 80% “Cleared Fault Threshold” percentage specified. Both the Utility and the Generator must trip before the 80% Cleared Fault Threshold is reached.

**Important Concept: Detail View versus Summary View**

The detail view in the arc flash report lists all contributions to the location of the fault and the accumulated energy as each contribution is cleared. The summary view lists only one protective device with the final accumulated incident energy. As mentioned before, the selection and display of this device is based on the chosen Labels and Summary View Report Options.

If the Labels and Summary View Report Option is set to “Report Last Trip Device”, the Summary View will list the last device to trip whereby the accumulated current tripped meets or exceeds the specified Cleared Fault Threshold percent (for example when at least 80% of total fault current has cleared).

If the Labels and Summary View Report Option is set to “Report Main Device”, the Summary View will list the device that carries the largest percentage of the fault contribution to the bus.

In the following example, 3 branches contribute current to the bus as the location of the fault.
The Detail View for the bus report lists all 3 contributions, the trip time for each branch, and the cumulative energy when each branch clears. For this example, the Utility Contribution clears in 0.23 seconds, the Generator Contribution clears in 1.12 seconds, and the Synchronous Motor clears in 7.21 seconds (assuming no AC decay), but displays the 2 seconds maximum time specified in the study setup. When the Utility branch clears, the incident energy is 2.84 cal/cm² (Class 1). When the Generator Branch clears 0.89 seconds later, the accumulated energy is 5.54 cal/cm² (Class 2).

The Utility contribution is 73% and the generator is 21% of the total arcing fault current at Gen-Bus. With the Cleared Fault Threshold option set to 80%, the Summary display and Labels will report the energy accumulated up to the time when at least 80% of the total fault current is cleared. This occurs when the Generator contribution is cleared. The Summary View lists only the generator branch protective device since when the generator trips, 94% of the fault current has cleared. This means that the arc will be diminished and the remaining contribution (6%) cannot sustain the arc.

The Summary View displays the generator branch protective device as the last tripped device with the total accumulated incident energy up to interruption of this device.
**Important Concept: Minimum and Maximum Faults**

It’s important to consider both minimum and maximum fault conditions when performing arc flash calculations. The reason why both are important is illustrated below:

On the TCC drawing you can see that the trip time remains in the instantaneous trip region (0.07 seconds) for a maximum arcing fault. Using a smaller minimum fault current due a different mode of operation for the network results in a lower fault current that takes slightly more than one second to trip (1.05 seconds). Using the maximum fault current, the incident energy is calculated as 1.22 J/cm² resulting in a Class 0 FR Clothing Class. Using the minimum fault current, the incident energy is 11.9 J/cm² resulting in a Class 1 FR Clothing Class. For this case, the lower fault current results in a longer trip time producing higher incident energy exposure to the worker. Making conservative assumptions regarding both the minimum and maximum fault currents will provide higher certainty in specifying the proper clothing class and selecting conservative protective device settings.
**Important Concept: Relationship Between 3-Phase Fault and Arcing Fault**

The equations used to calculate the magnitude of an arcing fault are relative to the available 3-phase bolted fault current. Single-line to ground and line-to-line faults are not directly considered when calculating arcing fault or incident energy. While it’s recognized that many arcing faults are initiated by a line to ground fault, the arc flash equations in the IEEE 1584 standard are relative to the available bolted-3-phase fault current for the following reasons:

a) 3-phase faults give the highest possible short circuit energy in AC equipment.
b) Arcing faults that begin as line-to-line or line-to-ground faults quickly escalate into 3 phase faults as the air ionizes across the phases. The high-speed video photography of arc flash tests show the arc rotating between the phases and the metal box. The tests were performed on grounded and ungrounded systems and the arc fault equation includes a grounded/ungrounded variable.

PTW will ignore ground fault devices. When using multi-function devices, make sure that the first function is defined as “Phase”. If a separate relay component is used as a ground fault device, make sure that the function name is set to “Ground” or “Earth”. Relays with the function name set to Ground or Earth will be ignored in the Arc Flash calculations.

**Important Assumptions:**

- Arc Flash searches the entire system topology, starting from the faulted bus out, to find the first protective device with an over-current trip curve. When the first device is located, the search is discontinued (i.e. assumes coordination with upstream branches). The next upstream protective device may be included in the search by selecting the “Check upstream devices for mis-coordination” option. If there are multiple contributions to the faulted bus, the search process will be repeated until each contribution is cleared by its protective device, or the search reaches the end of the topology. Protection functions with a name of “Ground”, “Earth”, or “AF_EX” will be excluded from the protective device search and the next upstream device is used instead. Upstream refers to the flow of power from the primary sources of power to the faulted location from the perspective of standing at the fault location.

- The trip time is determined for all protective devices located in the branch that contains the first trip device and the device with the fastest trip time for the given arcing fault current is used.
- Worker is stationary during the entire arc flash incident (constant working distance).

- Induction motors contribute continuous sub-transient current until removed at user specified time ‘x’, unless they are specifically excluded from the arc flash study.

- When applying generic current-limiting fuse representation, the current-limiting range is assumed to start where fuse clearing curve drops below 0.01 sec.

- When applying generic current-limiting fuse representation, fuses operating in the current limiting range are assumed to clear in ½ cycle for currents 1 to 2 times the current where the current-limiting range begins, and ¼ cycle for currents higher than 2 times the current where the current-limiting range begins.

- Interrupting device is rated for the available short circuit current (no equipment damage is considered).

- Upstream branch devices are properly coordinated with downstream branch devices. The next upstream protective device may be included in the search by selecting the “Check upstream devices for mis-coordination” option. The device that clears the arcing fault fastest is used.

- Ground fault and motor over load devices are not included.

- For multi-function protective devices, only the first function is used to determine the trip time.

- Reports only the larger incident energy based on low or high tolerances applied to the calculated arcing fault current.

- When the total fault current cleared is less than the threshold percent specified in the study setup, or no protective device is found, the bus is labeled as Dangerous and the incident energy and flash boundary are not reported.

- If the trip time obtained from the time current curve is larger than the maximum protection trip time defined in the study setup, the maximum protection trip time is used.

This completes the Arc Flash section of the Tutorial
Part 6 - Motor Starting Analysis

Make sure that you completed Tutorial - Part 1 successfully before beginning this section.

This section demonstrates how to simulate motor starting effects. We will look at a simplified “snap-shot” impact motor start study using the load flow study module and a more detailed time-based simulation using TMS. If you have not completed the CAPTOR protective coordination tutorial, your one-line will not display the protective device symbols. The protective devices are not required for this part of the tutorial.

1. To begin the motor starting calculations, we need to add a motor to our base tutorial project. Although we can connect multiple components to a bus-node, it’s easier to work with a regular bus. To change the bus-node between cable CBL-0001 and load LOAD-0001, select the node by clicking on it or by drawing a selection box around it as shown below.

Select Bus-Node to convert to Bus.
When the Bus-Node is selected, use the **One-Line>Convert to Bus** menu option to convert the bus-node to a bus. The bus name is BUS-0004 and will be displayed automatically.

2. Stretch BUS-0004 by positioning the cursor just past the right edge of the bus until the cursor changes to a Left and Right arrow. When you have the correct cursor displayed, hold down your left mouse button and drag the cursor to the right. This will extend the bus. Next select the New Induction Motor icon and attach the new motor to BUS-0004 as shown in the figure below.
Add Induction Motor MTRI-0001 to BUS-0004.
2. Double-click on the symbol for motor, MTRI-0001 to display the motor data in the Component Editor. Enter 100 hp for the rated size, as shown in the figure below.

Specify Induction Motor Rated Size in Component Editor

3. Now that we have added a 100 HP motor, we need to re-run the load flow analysis to evaluate the steady-state current, power and operating voltage. Select the Run>Balanced System Studies menu item.

Run Balanced System Studies Option
4. Check the Load Flow study option (uncheck other studies) and click on the Run button. Under normal circumstances, when adding a motor you should re-run the demand load analysis and sizing study to evaluate the cable and transformer sizes and re-run the short circuit and equipment evaluation modules to determine the impact on equipment ratings. However for this example we will focus only on motor starting.

Run Load Flow Study.

5. Check the Study Messages Window to make sure there are no errors and close the Dialog Window.

Review Study Messages Window.
6. We’ve already looked at several ways to view output results and for this exercise we will display results on the one-line with a datablock. Select the Run>Datablock Format option as shown below. The One-line must be in the active Window to display the datablock.

Run the Datablock Format Selection Option

7. Select the Load Flow Power Data format and click the Apply button followed by the Close button as shown in the figure below

Select Load Flow Power Data datablock format.
8. The power flows and voltage drops from the steady-state load flow study will be displayed on the One-line as shown in the figure below. Notice that the voltage drop at BUS-0004 is just over 4%. Next we will switch the motor to a “snap-shot” starting condition and compare the voltage drop. The number of decimal places shown can be controlled in the datablock format, so don’t be concerned if your display shows more or less decimal places than the data shown in the figure below.

Display Steady-State Load Flow Results
9. Double-click on motor MTRI-0001 to view it in the Component Editor. Change the Status from Running to Starting as shown in the figure below.

![Component Editor screenshot]

Change motor status from Running to Starting in Component Editor.

10. Re-run the steady-state load flow solution by selecting the **Run>Balanced System** Studies option.

![Option settings screenshot]

Select Run>Analysis Option
11. Check the Load Flow option and click on the Run button as shown in the figure below.

Run Load Flow Study

12. Review and Close the Study Messages dialog window shown in the figure below. Notice that the voltage drop at BUS-0004 is now approximately 14% representing the initial voltage drop when the motor starts. This is compared to a 4% voltage drop when the motor is running. Switching the motor from Running to Starting instructed the load flow to use the Fault Contribution Xd'' and X/R to calculate an equivalent starting current. The model was also switched automatically from Constant kVA to Constant Impedance to better represent the motor starting characteristics.

Review and Close Study Messages Window.
13. We are now ready to do a transient motor study analysis. To do this select on the Run > Transient Motor Starting as shown in the figure below.

14. In the next window that comes up click on the “Motor” tab. Select the motor to be started. Move the motor to the column on the right.

Motors in the left column will be modeled as Constant kVA if their status is “Running” and Constant Z if their status is “Starting”. Note that for TMS, you do not need to add any source or buses. However it's a good idea to add any downstream buses, which may suffer a voltage drop due to the motors starting. If a source is not assigned, it will assume an infinite source (a generator or utility with very low impedance with perfect exciter and governor).
If the “TMS – Select Components” window does not come up, right-mouse click on “Case1” as shown below and the window will come up.

15. Choose the Bus Tab on the TMS – Select Components window and select the busses where you want to store voltage plots from the simulation. For our example transfer all of the busses to the Selected Busses list by double-clicking on each one or by using the transfer button >>. When finished selecting the busses, click on the Close button.
16. The TMS – Data Channel View Window should now be shown. A default Study folder and Case1 setup should appear. Different cases can be used for different starting scenarios such as full voltage or reduced voltage starts, different sequence of motors to be started, etc. Before proceeding, select the plot channels to be saved for Case1 during the TMS study. By default several common plot channels are selected. Select the remaining plot options as shown below.

![Image of TMS - Data Channel View Window]

17. Double-click on motor MTRI-0001 and the TMS – Motors window will appear as shown below. This is where you can specify the motor model, load model, current base, torque base, moment of inertia, and controller type of the motor. The data entered here normally will come from motor nameplate data.

![Image of TMS - Motors Window]

Here, notice that the “Link with Rated” checkbox is checked. If this check box is checked the software will calculate the current base and torque base value based on data entered in the induction motor sub view. If you uncheck this checkbox, you can specify your own torque base and current base. For this example, make sure that the link with rated checkbox is check.

For the “WK2” field value, the value there is an approximate value, calculated by PTW based on the motor’s size, rpm, and so on. If you do not know the motor’s moment of
inertia, you may use this default value. Otherwise, enter the motor’s moment of inertia. In this example use the default value of 34.8915 lbs-ft².

For the controller, select “Full Voltage”.

The “Save As Default” and “Get Default Setting” functions are designed to make the process of assigning motor, load, and controller for multiple TMS cases easier.

“Save As Default” button
When the user clicks on this button, all the information in the "Models" tab page will be saved as the default settings for the selected motor. These values will be used whenever the user assigns the same motor to an existing case or onto a new case for the project.

“Get Default Setting” button
When the user clicks on this button, all the information in the "Models" tab page will be filled in by the default settings.

18. We now need to assign the motor model and load model. To do this, click on the “Library” button.
19. Select the Typical Graphical Motor model as shown below and click on the “Apply” button.

20. Select 100 HP 1800 RMP Fan load from the Exponential Load library as shown below and click on the “Apply” button.

Click on the “Close” button.
21. Now, click on the “Dynamic Events” tab. When you click on “Dynamic Events” tab the following window will show up. This is where you can specify also the dynamic event for the motor selected.

![Dynamic Events Window](image1)

Each motor represented dynamically in TMS can be assigned its own initial status and starting or tripping event. For this example, verify the initial status is “Off Line”, enter 1.0 for the Event Time (in seconds), select the Start Motor radial button under Time Dependent Event, and press the Create Event button. Click on the “Apply” and then the “OK” button to continue.

22. You should now have one event showing for Case1 in the TMS – Study Case View windows as shown in figure below. Click on the Run button at the bottom of the window to run the TMS study.

![TMS Data Channel View](image2)
23. Select the Run button on the TMS Study dialog window, accepting the default report name and setup options.
24. Review the Study Messages to verify that there are no errors. If errors exist you may need to review the steps used to assign the motor and load models or to define the event. When successful, select the Close button and proceed with the tutorial.

![Study Messages](image)

25. Select the Plot button at the bottom of the TMS – Study-Case View Windows and click New on the TMS – Plot dialog as shown in the figure below.

![Plot](image)
26. Select the Motor Speed plot for motor MTRI-0001. Click on the Bus tab and select the Bus Voltage plot for BUS-0001 as shown in the figure below.

![Motor Speed and Bus Voltage plots](image)

27. A real handy function to compare different conditions is to copy the case, make minor changes and run the new case. For this example we will make a new Case to start the motor using a different type of starter. To begin the process, change the name of Case1 to Full Voltage as shown in the figure below. This can be accomplished by clicking on the name twice (slowly), or using the **Case > Rename** menu option.

![Renaming a Case](image)
28. With the Full Voltage Case selected, click on your right mouse button and select the Copy function as shown in the figure below.

29. Click on the Study Folder, Study1 first with the left mouse button then with the right mouse button, and select the Paste option as shown in the figure below.
30. Rename the new Case to “Auto TX” to differentiate it from the Full Voltage case.
Right mouse click on MTRI-0001 under “Auto TX” case and then select “Model Setup and Dynamic Events.”

31. On the window that comes up select the “Auto Transformer” as the controller. As shown below, set the tap to 0.85, the control function to Time, and the time to 15 seconds.

Click on the “Apply” button and then click on the “OK” button.
32. With the “Auto TX” case selected, click on the Run button. TMS will run the case that is selected. Accept the default report name and setup options.

33. When the study is complete, review the Study Messages dialog to make sure there are no errors. If there are errors, review the previous steps related to input and setup. Close the Study Messages dialog to view the results.
34. With the “Auto TX” Case selected, select the Motor Speed plot option and notice that it starts slower than the first case. With the “Auto TX” case, the motor starts at about 13.0 seconds, whereas in the “Full Voltage” case, the motor starts at about 8.5 seconds. Click on the Bus tab and select the Bus Voltage plot for BUS-0001. You can now see from the plot that with the “Auto TX” case, the voltage drop on “Bus-0001” is not as severe.

To change the style of the plot from for printing, select the **Plot>Properties** menu. Then click on the “Graph Color” Tab and in the Viewing Style section, select “Monochrome+Symbol” option. Click on the “Apply” and then the “OK” button. You should see a plot that resembles the one below. There are many features under the Plot menu where you can customize the display options and save your default configuration.

This completes the Transient Motor Starting tutorial. For more information on selecting different starter types or adding new motor and load models to the library, refer to the TMS Reference Guide on the PTW CD.
Part 7 - Harmonic Analysis (HI_WAVE)

Make sure that you completed Tutorial - Part 1 successfully before beginning this section.

This section demonstrates how to simulate harmonic content and distortion within the power system.

Before we begin the Harmonic analysis simulation, we need to make sure your tutor1 project is in the correct state. If you have not completed the CAPTOR protective coordination tutorial, your one-line will not display the protective device symbols. The protective devices are not required for this tutorial. If you have not completed the Transient Motor Starting (TMS) tutorial, follow the first two steps in the TMS section to add a 100 HP Induction motor to your one-line.

To begin our Harmonic Analysis simulation, we first need to assign a harmonic source profile to motors or loads. For our example we will add the harmonic source profile to motor MTRI-0001 as if we were evaluating the impact of using a variable-speed drive.

1. From the one-line, double-click on motor MTRI-0001 so that it appears in the Component Editor as shown in the figure below. Verify that the motor status is Running.
2. Choose the Harmonic Source Subview and click on the Library button as shown in the figure below.

3. Select the Typical 6 Pulse IGBT harmonic source model and click on the Apply button. This model defines the harmonic content for MTRI-0001 used in the harmonic analysis. The selected library model should appear in the Component Editor as shown in the figure below. Close the Select Model window to continue.
4. Select the Run>Harmonic Analysis (HIWAVE) menu item as shown below.

Select Run>Harmonic Analysis (HIWAVE) Function

5. The Select Components dialog window will appear. This dialog is used to select the Buses where you want to store harmonic voltage distortion results; and branches where you want to store harmonic current distortion results.

Select Components window
6. For our small example we will select all of the buses, so double-click on each bus or select the buses and use the [>>] transfer button. The buses should move from the Available Buses to the Selected Buses list as shown in the figure below.

Select the Buses to Store Voltage Distortion Results.
7. Follow the same process for the Branches. Since this is a small project, select all of the branches as shown in the figure below. When selections are complete, click OK.

8. The HIWAVE Study-Case-Plot Window will appear with the selected buses and branches listed under Case1. With Case1 selected, click on the Run button at the bottom of the Window. This will run the harmonic analysis for the current system and store the results in Case1.
9. The HIWAVE Study setup dialog window will appear where you can specify report names and select different study options. For this example, select the default settings and click on the Run button.

HIWAVE Study Setup Dialog.

10. Review the Study Messages Window to confirm there are no fatal errors. If errors exist, review the previous steps to help identify what you may have missed. To continue, close the Study Messages Window by clicking on the Close button.
11. After the study runs and results are stored in Case1, each bus and branch listed under Case1 will have a check box. Double-Click on the check box for transformer XF2-0002 and cable CBL-0001 and the distortion plot will appear as shown below. Notice that the current through cable CBL-0001 is shifted with respect to the current through transformer XF2-0002. This is caused by the 30 degrees phase shift of the Delta-Wye transformer connection.

12. Next we will make another case to compare results for the system with and without a capacitor. Click on Case1 first with the left mouse button, then with the right mouse button. Select the Copy function in the pop-up menu as shown below.
13. Click on the Study folder first with the left mouse button and then with the right mouse button. Select the Paste option in the pop-up menu as shown in figure below.

Paste copy of Case1 in to Study folder.

14. Return to the one-line diagram. Stretch BUS-0002 by positioning the cursor just past the right edge of the bus. Move the cursor until it changes to a Left and Right arrow (re-size cursor). When you have the re-size cursor displayed, hold down your left mouse button and drag the cursor to the right. This will extend the bus. Next, select a new capacitor symbol from the toolbar and attach it to BUS-0002 as shown below. If you cannot locate the capacitor symbol, make sure the Filter toolbar is enabled on the View>Toolbars menu.

Add Capacitor to BUS-0002
15. After you have attached the capacitor to BUS-0002, double click on the capacitor symbol to recall the Component Editor. From the Component Editor, click on the Filter Design button as shown in the figure below.

Select Filter Design Button to Size Capacitor

16. Enter 100 kVAR in the Capacitor Bank Design window and click on OK. This will convert the capacitor kVAR entry into micro-farads on the Filter subview.

Specify 100 kVAR Capacitor in Design Window.
17. Return to HIWAVE Study Screen. If you closed the window previously, use the **Run>Harmonic Analysis (HIWAVE)** menu option to recall the HIWAVE screen. Select Case2 as shown in the figure below and press the Run button. It’s OK if results from Case1 are still shown in the graph.

![HIWAVE Study Screen](image)

18. In practice, you may want to change the report name to match the case description, however for this sample accept the default report names and press the Run button to run the simulation for Case2.

![HIWAVE Study Selections](image)

**Run Harmonic Simulation for Case2.**
19. Review the Study Messages dialog to make sure there are no errors and press the close button to continue.

Review Study Messages Dialog.

20. Select BUS-0002 from Case1 and from Case2 to compare the two cases. Notice that the 13th harmonic is much more pronounced in Case2 than it is in Case1. This is caused by the capacitor that was added in Case2. Deselect any other components that may be displayed so that only BUS-0002 in Case1 and BUS-0002 in Case2 are shown.

Fig. 15. Compare Results from Different Cases.
21. Click your left mouse in the bottom plot window and click on the Graph button until the Scan Magnitude plot appears. Re-size the windows to enlarge the Scan Magnitude plot. Notice that the impedance for Case2 is very large at the $13^{\text{th}}$ harmonic, which acts to amplify the $13^{\text{th}}$ harmonic currents present in the system.

![Frequency Scan Plot Comparison for BUS-0002.](image)

22. As the final exercise we will change the capacitor to a single-tuned filter. Return to the Component Editor and select the capacitor FLTR-0001. Change the Type field from Capacitor Bank to Single Tuned Filter as shown in the figure below.

![Change Capacitor FLTR-0001 to Single Tuned Filter.](image)
23. Click on the Filter Design button and change the Harmonic Order to Tune to 4.8. It is common to tune the filters to a value just below the most dominant frequency. Although our system has a resonance at the 13th harmonic, our 6-pluse harmonic source has predominantly 5th and 7th harmonics. After entering 4.8 in the harmonic order, click the OK button.

![Single Tuned Filter Design](image)

Tune to 4.8 harmonic order.

24. Return to the HIWAVE Study Window. Copy Case2 and Paste the copy into folder Study1. The copy/paste function will create a new case called Case3. If you need help, refer back to steps 12 and 13. Select Case3 as shown below, and click on the Run button. Click Run on the HIWAVE Study Setup screen and close the Study Messages Window after the study is complete.

![Run Case3](image)
25. Select BUS-0002 from Case1 and Case3 and uncheck any other selections. The filter reduces the impedance at the 5th harmonic to near zero and the remaining impedance values are less than the original case without the capacitor. The resonance condition from the capacitor is eliminated by creating the filter.

Frequency Scan Plot Comparing Case1 and Case3.

26. Results from the harmonic simulation can also be displayed on the one-line diagram using the datablock feature. Navigate back to the One-line diagram and select the Run>Datablock Format menu item as shown in the figure below.
27. Select the Harmonics Datablock Format as shown below, click on the Apply button to apply the datablock and click on the Close button to continue.

28. The results from the last harmonic simulation will be displayed and your screen should be similar to the one shown in the figure below.

One-line with Harmonics Datablock.
29. The harmonic simulation also generates detailed reports that can be viewed and printed. To view and print the report, select the **Document>Report** menu and then click on the “Text Report” button.

![Reports dialog box]

**Recall Harmonic Report.**

30. In the Open dialog window, select the Hiwave.rpt file, which was the default report name specified when we ran the HIWAVE simulation, and press the Open button.

![Open dialog box]

**Open HIWAVE Report**
31. The report will display the total voltage and current distortion throughout the system in different levels of detail. The total voltage distortion summary format is shown in the figure below.

<table>
<thead>
<tr>
<th>Bus Name</th>
<th>Voltage</th>
<th>V_RMS(V)</th>
<th>V_TIF</th>
<th>V_THD(%)</th>
<th>IEEE-S19</th>
</tr>
</thead>
<tbody>
<tr>
<td>BUS-0001</td>
<td>13800</td>
<td>13797.25</td>
<td>4.9269</td>
<td>0.1315</td>
<td>5.0</td>
</tr>
<tr>
<td>BUS-0002</td>
<td>4160</td>
<td>4148.43</td>
<td>61.0271</td>
<td>1.8373</td>
<td></td>
</tr>
<tr>
<td>BUS-0003</td>
<td>490</td>
<td>472.04</td>
<td>175.4149</td>
<td>5.5016</td>
<td></td>
</tr>
<tr>
<td>BUS-0004</td>
<td>490</td>
<td>484.04</td>
<td>202.4969</td>
<td>6.5762</td>
<td></td>
</tr>
</tbody>
</table>

**Summary Report for Voltage Distortion.**

This completes the tutorial for the Harmonic Analysis module, HIWAVE. For a discussion on the HIWAVE program and how to add new harmonic sources to the library, refer to the HIWAVE reference manual on the CD.
Part 8 - Transient Stability (I*SIM)

Make sure that you completed Tutorial - Part 1 successfully before beginning this section.

This section demonstrates how to use the I*SIM transient stability module. The primary focus of transient stability is to evaluate the performance and stability of local generation under changing loads, operating configurations, and other system disturbances.

Before we begin the Transient Stability simulation, we need to make sure your tutorial project is in the correct state. If you have not completed the CAPTOR protective coordination tutorial, your one-line will not display the protective device symbols. The protective devices are not required for this tutorial. If you have not completed the Transient Motor Starting (TMS) or HIWAVE tutorial, follow the first two steps in the TMS tutorial section to add a 100 HP Induction motor to your one-line.

If you already completed the HIWAVE harmonic analysis tutorial, you will first need to delete the filter/capacitor FLTR-0001 by following steps 1 – 2. If you have not run the HIWAVE harmonic analysis tutorial, you can skip to step 3.

1. Navigate to the One-line and select the filter/capacitor FLTR-0001. Use the Component>Destroy menu item as shown in the figure below, to delete the component from the project database.

![Destroy (Delete) Filter/Capacitor FLTR-0001 added in HIWAVE Tutorial](image-url)
2. Click on the OK button to confirm the component Destroy (Delete) function.

![OK to Confirm Component Destroy (Delete) Command.](image)

3. Stretch BUS-0002 to make room to add a generator by positioning the cursor just past the right edge of the bus. Move the cursor until it changes to a Left and Right arrow (re-size cursor). When you have the re-size cursor displayed, hold down your left mouse button and drag the cursor to the right. This will extend the bus. Next, select the New Generator icon and attach the generator to BUS-0002 as shown in below.

![Add New Generator to BUS-0002.](image)
4. Double-click on the generator GEN-0001 symbol to display the generator in the Component Editor. Enter a Rated Size of 1000 kVA as shown in below.

![Component Editor - Scenario](image)

Enter 1000 kVA for the Generator Rated Size.

5. Change the Generator Schedule to PQ and enter 40 kW and 30 kVAR as shown in the figure below. For the transient simulation, the kW and kVAR entries are only initial conditions. The actual generator performance will be controlled by detailed models of the generator, governor, and exciter.

![Component Editor - Scenario](image)

Specify generator initial conditions.
6. Select the **Run>Industrial Simulation (ISIM)** menu item as shown below.

![Industrial Simulation (ISIM) Setup](image)

7. The first time into ISIM, the Select Component Window will automatically appear. If it does not appear use the **Case>Select Components** menu item until the Select Components window shown in the figure below.

![Select Components for I*SIM](image)
8. Select Gen-0001 and UTIL-0001 and transfer them from the Available Sources column to the Selected Sources column. You can transfer them by double-clicking on each, or by selecting them and using the [>>] transfer button.

![Image of SKM Power*Tools for Windows interface]

Select GEN-0001 and UTIL-0001.

9. Select the Motor tab and transfer Motor MTRI-0001 to the Selected Motors column as shown below. This identified that we will be assigning a dynamic model to this motor rather than representing the motor as a constant load in the simulation.

![Image of SKM Power*Tools for Windows interface]

Select Motor MTRI-0001.
10. Select the Bus tab and transfer BUS-0001, BUS-0002, BUS-0003 and BUS-0004 to the Selected Buses column as shown in the figure below. In a larger system you select only the buses where you want to store and display bus voltage and frequency.

Select Buses to Report and Store Simulation Results.

11. Select the Branch tab and transfer all of the cables and transformers to the Selected Branches column as shown below. In a larger system, select only the branches where you want to report and store current and power flows during the simulation.

Select branches for reporting.
12. When finished selecting components, close the Select Components window by clicking on the Close button. The ISIM Study-Case View menu will appear as shown in the figure below. This is primary ISIM interface where we will assign dynamic models and events and display the simulation results.

![ISIM Study-Case View](image)

13. Double-click on Generator GEN-0001 from the Case1 list. The Source Model Setup & Dynamic Events windows will appear as shown below. Click on the Library button to select the machine, exciter and governor models for this generator.

![Open Generator Model Setup and Event window](image)
14. Select the Round Rotor Gas Turbine model and click on the Apply button as shown in the figure below.

15. Click on the Exciter Model and Apply the 1979 IEEE Type 1 Exciter as shown in the figure below.

16. Select the Turbine Governor Model and Apply the General Use entry as shown below. After applying the Governor Model, close the selection window by clicking on the Close button.
17. The three library selections you made should now appear on the ISIM Source Model Setup Window. Click on the OK button to continue.

Review Library Selections for Generator GEN-0001.

18. Double-click on Utility UTIL-0001 from Case1 to assign a dynamic model and click on the Library button as shown in the figure below.

Select Library Model for Utility UTIL-0001.
19. A Utility can be represented as a large generator or as an infinite bus. For this simulation select the Infinite Machine entry that is based on the Infinite Bus model. When using an infinite bus model, you do not need an exciter or governor. After applying the Infinite Machine selection, press the Close button to continue.

20. Verify that the Infinite Machine selection is displayed as the Machine Model for UTIL-0001 as shown below. Press the OK button to continue.
21. For the motor in this tutorial, we are going to create a custom model. Select the Document>Library menu item as shown in the figure below.

Open PTW Library Document to Create Custom Motor Model.

22. Open the Ptw.lib file stored in the \PTW32\LIB folder by selecting it from the list, then click on the Open button as shown below.

Open Ptw.lib library file.
23. Select the ISIM Library category and click on the + symbol to expand the list.

![Select ISIM Library](image1)

24. Select the Induction Motor Model category from the ISIM Library list as shown in the figure below.

![Select Induction Motor Model Category.](image2)
25. Click your right mouse button on the right half of the Library window and select the New option from the pop-up menu shown below.

Select New from Right-Mouse pop-up menu.


Select Double Cage Flux Level Induction Motor model.
27. A new model with a default name and typical values will appear as shown below. Select the Motor Parameter Estimation button to calculate custom parameters.

Select the Motor Parameter Estimation button.

28. Enter the desired values for motor current, torque and power factor as shown below and press the Calculate button. This estimating tool generates motor model parameters, and calculates current, torque and power factor values from the model. Weighting factors can be used to help match the desired values. For our example, the estimated model is sufficient without adjusting the weighting factors. Verify that your Actual values are similar to those shown below and press OK to continue.

Use the Parameter Estimation to Generate a Custom Motor Model.
29. Change the name for your model to 100 HP Motor as shown below.

30. Change the Inertia constant for your motor to 3.0, the Load damping factor 2.0, and the Nominal Torque to –0.9 as shown in below. The load damping factor controls the shape of the load torque curve, the Inertia constant defines the inertia of the motor and the load, and the nominal torque defines the rated load torque. For more details, refer to the on-line help or ISIM reference manual. Close the window to continue.
31. Close the library and return to the ISIM – Study-Case View. Double-click on motor MTRI-0001 in Study1 to open the Model Setup dialog as shown below. Click on the Library button to pick a motor model from the library.

32. Select the 100 HP Motor model we added to the library and click on the Apply button. Click on the Close button to continue.
33. Double-click on BUS-0001 in Case1 to open the Bus Model Setup & Dynamic Events window. Click on the Apply Fault radial button and enter 0.1 seconds in the Event Time field. Click on the Create Event button to save the event.

**Fig. 16. Apply a Fault condition at BUS-0001.**

34. Click on the Clear Fault radial button and enter 0.233 seconds in the Event Time field to represent an 8-cycle fault at 60 Hz. Select the Create Event button to save the event. Select the OK button to close the Setup window and continue.

**Add event to clear fault at 0.233 seconds.**
35. Double-click on UTIL-0001 in Case1 to open the Source Model Setup & Event Window as shown below. Select the Trip Generator radial button and enter 0.233 seconds in the Event Time field. This will trip the Utility off-line when the fault is cleared simulating isolation from the Utility under fault conditions. Press the Create Event button to save the event. Press the OK button to continue.

Add Event to Trip Utility at 0.233 Seconds.

36. Double-click on MTRI-0001 in Case1 to open the Model Setup and Event Window. Click on the “Dynamic Events” Tab. Click on the Off Line radial button under Initial Status. Click on the Start Motor radial button and enter 5.0 seconds in the Event Time Window. This event will simulate starting or re-starting the motor after losing the Utility. Press the Create Event button to save the event. Press the OK button to continue.

Set Event to Start Motor MTRI-0001 at 5 Seconds.
37. Select Case1 and verify that the 4 events appear as shown below. Put checks in the plot channels for GEN-0001 and UTIL-0001 as shown at the bottom of the figure below. These selections represent the parameters that will be saved during the ISIM simulation.

Verify Event List and Specify Plot Variables to be Saved.

38. Select the Motor tab and add checks to the motor parameters as shown at the bottom of the figure below.

Select Motor Parameters to calculate and save.
39. Select the Bus Tab and add checks to store the Bus Voltage and Bus Frequency for the buses as shown below. Click the Run button to proceed with the simulation.

Bus Parameters to calculate and save.

40. Change the Maximum Simulation Time to 50 Seconds as shown below. Click on the Run button to begin the simulation.

Set the Simulation Time and Run Simulation.
41. Review the Study Messages dialog to confirm there are no errors and close dialog to continue.

**Review Study Messages.**

42. Select the Graph button and check the GEN-0001 Speed Deviation option as shown in the figure below.

**Speed Deviation plot for GEN-0001.**
43. Select the Bus Tab and check the Bus Voltage field for BUS-0002 as shown in the figure below. You can see the voltage drop to near zero when the fault occurs, a voltage drop when the motor starts and a transient over-voltage condition when the motor reaches full speed.

Add Bus Voltage for BUS-0002 to Plot.

You can define any number of graphs and plot any number of different variables on a single plot. You can also compare plot results from different cases on a single plot. Refer to the I*SIM Users guide and Reference manual on the PTW CD for additional information.
Part 9 - Single-Phase and Unbalanced 3-Phase Studies

Make sure that you completed Tutorial - Part 1 successfully before beginning this section. This section demonstrates how to perform single-phase and unbalanced three-phase calculations.

Before we begin this section, you need to make sure your tutorial project is in the correct state. If you have not completed the CAPTOR protective coordination tutorial, your one-line will not display the protective device symbols, which is okay. You should destroy any extra components added specifically for the HI_WAVE or I*SIM portions of this tutorial. Remember to use the Component>Destroy function rather than Component>Remove, which simply hides components on the one-line and doesn’t delete them from the project database. The system should contain only the following components:

Base Project for Single-Phase and Unbalanced 3-Phase Module.
To begin, we will run the unbalanced calculations on the balanced system for comparison.

1. Select the Run > Unbalanced/Single Phase Studies as shown below.

2. Check the Demand Load (DL), Load Flow (LF), and Comprehensive Fault (SC) study options, and click on the Run button.
3. Check for errors in the Study Dialog Output Window.

Review the Output Windows for Errors and Warnings

4. From the One-line, select the Run>Datablock Format menu option as shown.

Select Single-Phase Distribution Cable
5. Select the UB_LF Current datablock option and click on the Apply button. Click on the Close button to close the window.

![Datablock Format](image1)

Apply the UB_LF Current Datablock

6. Results from the Unbalanced Load Flow study will be displayed. Since the system is balanced, phase A, B and C are equal and match the results from the balanced study.

![Specify Cable as Phase A Only](image2)
7. To simulate an unbalanced condition, let’s assume that we lose one phase of cable CBL-0001. The load remains constant but power from phase A is lost. Uncheck Phase A for cable CBL-0001 as shown below.

Uncheck Phase A for cable CBL-0001.

8. Select the Run>Unbalanced/Single Phase Studies menu to re-run the unbalanced studies.
9. Confirm that the Demand Load, Load Flow and Comprehensive Fault studies are selected and click on the Run button.

10. Check for fatal errors in the Study Dialog Output Window.
11. With the one-line diagram active, select the **Run>Datablock Format** menu item.

12. Select the UB_LF Current format then click on the Apply button followed by the Close button. This will apply the selected datablock to the one-line and close the selection window.
The current in cable CBL-0001 is split between the remaining B and C phase conductors. The currents upstream split through the Delta-Wye transformations and are displayed as a complex magnitude and angle. Please note that no assumption is made whether or not the motor or load will continue to operate under this condition. As with a balanced load flow, the unbalanced load flow represents one instant in time with loads represented as constant kVA, constant current or constant impedance.

Phase Currents Displayed in Datablocks
14. Similarly, sequence currents can be displayed. Select the **Run > Datablock Format** menu item as shown.

<table>
<thead>
<tr>
<th>Run</th>
<th>Component</th>
<th>One-Line</th>
<th>Window</th>
<th>Help</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Balanced System Studies…</td>
<td>Ctrl+A</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Transient Motor Starting (TMS)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Industrial Simulation (ISIM)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Harmonic Analysis (HIWAVE)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Unbalanced/Single Phase Studies…</td>
<td>Ctrl+U</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Reliability Analysis</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>DC System Analysis</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Equipment Evaluation</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Failed Input Evaluation</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Failed Equipment Evaluation</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Arc Flash Evaluation</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Query…</td>
<td>Ctrl+Q</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Datablock Format…</td>
<td>Ctrl+D</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Datablock Report…</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Run the Datablock Format Option**

15. Select the UB Sequence Currents format then click on the Apply button followed by the Close button. This will apply the selected datablock to the one-line and close the selection window.

**Apply the Unbalanced Sequence Current Datablock Format.**
16. The positive, negative and zero sequence currents will be displayed as shown below. Under balanced conditions, the negative and zero sequence currents will be zero, however under this unbalanced condition negative sequence currents exist. Knowing the possible negative sequence current under normal unbalanced operating conditions, abnormal unbalanced conditions and unbalanced fault conditions are needed to set negative sequence relays for proper coordination.
17. The Unbalanced/Single Phase studies can be used to simulate any combination of single-phase, two-phase and three-phase distribution systems. In addition to applications in Rural Utilities, City Distribution, and unbalanced industrial operating conditions, it is useful for single phase distribution in commercial and light industrial applications. For a simple example, we will expand the existing project to include a single-phase transformer where we can evaluate the impact from the single-phase loads and calculate the fault currents. Stretch BUS-0002 and add a transformer (XF2-0003), bus (BUS-0005) and load (LOAD-0002) as shown.

Add Transformer, Bus and Load to Project One-line.
18. Double-click on transformer XF2-0003 from the one-line or scroll through the component list in the Component Editor to edit the transformer data.

Select Transformer XF2-0003 in the Component Editor

19. Click on the Library Button and select the Typical Pole Mount Single-phase Transformer from the Transformer Library. Click on the Apply button to apply the selection and the Close button to close the library window.

Select the Single-phase Pole Mount Transformer from the Library
20. Select the 100 kVA Size as shown. 

Select 100 kVA for the Nominal Size.

21. Select the Single Phase Mid Tap Option and enter the secondary transformer and bus voltage as 240 Volts (L-L). This will provide 120 V L-N volts on the secondary. The same mid-tap transformer can be used to provide 240 V L-L volts.

Select Single Phase Mid Tap Option and enter 240 L-L Voltage.
22. Double-click on load LOAD-0002 on the one-line, or click the “All” radial button on the Component Editor and scroll down to LOAD-0002. Enter 100 Amps for the Rated Size and uncheck Phase B and C (leaving only Phase A checked).

Select Load LOAD-0002 and enter 100 Amps on Phase A.

23. Select the Run Unbalanced/Single Phase Studies menu item.

Run the Unbalanced/Single Phase Studies.
24. Select the Demand Load, Load Flow and Comprehensive Fault Options and click the Run button.

![Image of SKM Power*Tools for Windows interface]

Select AB Phase Specification

25. Review the Output dialog window to make sure there are no fatal errors then click the close button. If errors are reported, click the View Error button, correct the errors and re-run the studies before continuing.

![Image of SKM Power*Tools for Windows interface]

Review the Output Messages for Errors.
26. From the one-line diagram, select the **Run > Datablock Format** option to display selected output results on the one-line.

![Run Datablock Format Option.](image)

27. Select the UB_LF Current format, click on the Apply button to display the selection and click on the Close button to close the window.

![Apply the UB_LF Current Datablock.](image)
28. The phase currents given the unbalanced open-line condition and the new single-phase transformer and load should be displayed.

Load Flow Phase Currents Displayed in Datablocks.

Repeat the process to display the Unbalanced Single-line to ground fault currents.
29. From the one-line diagram, select the **Run > Datablock Format** option.

30. Select the **UB_SC-SLG** format, click on the **Apply** button to display the selection and click on the **Close** button to close the window.

Apply the UB_SC-SLG Datablock.
31. The phase currents given the unbalanced open-line condition and the new single-phase transformer and load should be displayed.

Phase A to Ground Fault Current Displayed in Datablocks.
An option to display study results is to use the formatted Crystal Reports. To view a report, go to the **Document>Report** menu. Next, click on the “Crystal Report” button as shown below.

Double clicking on Load Flow A,B,C Phases.rpt will open the report as shown.

Phase A to Ground Fault Current Displayed in Datablocks.

Use the button to move to the next page, and the following report will appear.

The Crystal Reports can be printed directly or saved in a variety of formats. This completes the Single-Phase/Unbalanced module Tutorial.
Part 10 - Distribution Reliability and Economic Evaluation

Reliability Analysis Objectives

The Reliability study module provides the following analysis for distribution power systems:

- Load Point Reliability Indices calculation
- Protection Zone Reliability Indices calculation
- Utility System Evaluation
- Distribution System Evaluation

The Load Point Reliability includes the following indices for each load and motor in the system:

- **MTBF**: mean time between failure, \( MTBF = MTTF + MTTR \)
- **Failure Rate \( \lambda \)**: failures per year
- **MTTF**: mean time to failure \((1/\lambda)\), or years per failure
- **Annual Outage Time**: total hours of downtime per year
- **MTTR**: average outage time, or average downtime per failure
- **Annual Availability\%**: \((1 - \text{total outage hours per year} / 8760) \times 100\)
- **EENS**: expected energy not supplied per year
- **ECOST**: total damage cost in k$ per year due to failures

The Protection Zone Reliability includes the following IEEE indices for each protection zone in the system:

- **SAIFI**: system average interruption frequency index \((\text{interruptions/customer-year})\)
- **SAIDI**: system average interruption duration index \((\text{hours/customer-yr.})\)
- **CAIDI**: customer average interruption frequency index \((\text{hours/customer-interruption})\)
- **ASAI**: average service availability index
- **ASUI**: average service unavailability index
- **EENS**: expected energy not supplied index \((\text{kWh/year})\)
- **AENS**: average energy not supplied \((\text{kWh/customer-year})\)
- **ECOST**: total damage cost in k$ per year due to failures

The Utility System Evaluation includes the following aspects of the utility portion of the system:

- **Installed Cost**: equipment costs
- **Operation**: switching and lockout complexity
- **Reliability**: probability of failure and mean time to repair
- **Expansion**: process that must be shutdown for maintenance and expansion
- **Recovery**: capacity to isolate from supply line faults
- **Evaluation**: overall system evaluation
To calculate the load point reliability and protection zone reliability indices, you need to collect information such as equipment failure rate, restoration time. For utility and distribution systems evaluation, you need to know the system configurations, equipment costs, and whether spare equipments are available or not, and most importantly, the costs of power outage.

To predict the system reliability at a future time, the program estimates the failure rate and restoration time at the year of evaluation based on historical data. Enter the historical failure rate and restoration time in the Customer Reliability Data library and Year Installed for the components of interests in the Component Editor, and Evaluation Year in the study setup. The program will come up with a mathematical representation of failure rate and restoration time as a function of (Year Evaluate – Year Installed). The predicted failure rate and restoration time at the evaluation year will be used in the calculation of reliability indices and cost evaluations.

**Reliability Analysis Study Scope**

The reliability analysis is designed to cover distribution and industrial systems. Loop systems with multiple utilities and co-generation sources can be analyzed. In addition to calculating all the standard IEEE indices, this module emphasizes risk assessment and design evaluations of industrial facilities where IEEE indices don’t give you a straight forward comparison on the initial investment vs. the cost impact from loss of production.

**Reliability Analysis Module vs. Other Study Modules in PTW**

Like all other study modules in PTW, the reliability analysis module uses the same project database and one-lines, and has access to all other study results such as load flow, short circuit and protective device coordination settings, etc.

Similar to TMS, ISIM, and HIWAVE, the reliability analysis module has its own Study-Case Tree to manage different studies for easy evaluation of alternatives. One scenario could be as simple as running the study with the intent to repair a motor at failure, while another scenario could be to keep a spare motor and replace it at failure. The calculated reliability indices and costs from two different scenarios can be compared and quantitative trade-off can be made.

**The Concept of a Zone**

A zone is a portion of the power system within which a fault would cause the first upstream protective device to trip and isolate the entire zone from the system. Basically, any protective device (except a fuse) and the downstream system that use it as the primary protection make up a zone. A fuse is not considered the main protection device for a zone since it can’t be switched on and off manually.
Data Entry in Component Editor

A new Reliability Data sub-view is added to each component type in PTW to gather basic information such as failure rate, restore time, equipment cost, year installed, etc. Make sure that you complete PTW Tutorial - Part 1, Part 2, and Part 3 before beginning this section. The next steps demonstrate how to enter reliability related data in the component editor.

1. Since a fuse without a switch can not be the primary zone protection, the first step is to add a switch as shown below (PD-0005). Also add a MV/HV Breaker (PD-0006).
2. Select the Reliability Data sub-view of Utility UTIL-0001 from the Component Editor, press the Library button and double click the “Utility – IEEE – Single circuit” from the Customer Reliability Data library. The permanent failure rate and restoration time will be displayed from the library. Alternatively, you can type in custom values directly.

3. Select the Reliability Data sub-view of Transformer, XF2-0001 from the Component Editor, press the Library button and double click the “Transformer (IEEE)-601-15000V” from the Customer Reliability Data library. The Permanent Failure Rate and Repair Time will be filled in from the library. Alternatively, you can type in the values directly. Enter the Replace Time, Equipment Cost, and the Year Installed as shown.
4. Select the Reliability Data sub-view of XF2-0002 from the Component Editor, press the Library button and double click the “Transformer, 300 KVA –10 MVA, ERM RAM” from the customer reliability data library. The Permanent Failure Rate and Repair Time will be filled in from the library. Alternatively, you can type in the values instead of using the library data.

Enter the Replace Time, Equipment Cost, and enter the Year Installed as shown.
5. Select the Reliability Data sub-view of Cable CBL-0001 from the Component Editor, press the Library button to bring up the custom reliability data library and double click the “Cable, 600V Tray-ERM RAM” from the library. The permanent failure rate and repair time will be filled in from the library.

The cable has another permanent failure rate and restoration time for each termination of each phase. In the following example, the permanent failure rate is 0.004 and the cable termination (each end) data is entered as 0.0001 f/yr. For example, if the cable is 3 phase with 5 conductors per phase, the total permanent failure rate of the cable would be (0.004 + 3 * 2 * 0.0001).

The switching time is used to simulate a disconnect switch. It is assumed that there is a disconnect switch for each branch. When there is a fault somewhere in the zone, the main protection device for the zone will trip, then the disconnect switch will open to isolate the fault. After that, the main protection device will close to restore power for the rest of the zone. The switching time represents the total time it takes for these actions to take place. For branches where no disconnect mechanism is present, enter a switching time equal to the repair time.
6. Select the Reliability Data sub-view of LOAD-0001 from the Component Editor, press the Library button for Customer Damage Function (CDF) and double click the “Type2, Industrial” from the library. A table listing the cost related to each failure duration will be filled in from the CDF library. Move to the reliability data section and press the library button to select “Heater, Electric, General” from the Custom Reliability Data library, enter the number of customers as 1.
7. Select the Reliability Data sub-view of Protective Device PD-0001 from the Component Editor, press the Library button for Custom Reliability Data and double click the “Fuse, 5-15kV-PREP” from the library. The Permanent Failure Rate and Repair Time will be filled in from the library. Enter the Equipment Cost and Year Installed.

There are six protective devices in this project. The data for all six devices follows:

<table>
<thead>
<tr>
<th>Device</th>
<th>Library</th>
<th>Failure Rate</th>
<th>Repair Time</th>
<th>Equipment Cost</th>
<th>Year Installed</th>
</tr>
</thead>
<tbody>
<tr>
<td>PD-0001</td>
<td>Fuse, 5-15kV-PREP</td>
<td>0.0007</td>
<td>0.5</td>
<td>0.22</td>
<td>1990</td>
</tr>
<tr>
<td>PD-0002</td>
<td>Protective Relays-IEEE</td>
<td>0.0002</td>
<td>5</td>
<td>7.5</td>
<td>1990</td>
</tr>
<tr>
<td>PD-0003</td>
<td>Circuit Breaker LV-IEEE</td>
<td>0.0027</td>
<td>4</td>
<td>8.7</td>
<td>1990</td>
</tr>
<tr>
<td>PD-0004</td>
<td>Circuit Breaker LV-IEEE</td>
<td>0.0027</td>
<td>4</td>
<td>1.4</td>
<td>1990</td>
</tr>
<tr>
<td>PD-0005</td>
<td>Disconnect Switch-IEEE</td>
<td>0.0061</td>
<td>3.6</td>
<td>0.5</td>
<td>1990</td>
</tr>
<tr>
<td>PD-0006</td>
<td>Circuit Breaker MV-IEEE</td>
<td>0.0036</td>
<td>83.1</td>
<td>10.0</td>
<td>1990</td>
</tr>
</tbody>
</table>

Select each protective device and enter the reliability data for each. This completes the data entry portion of the tutorial. The next section will outline the study setup options.
Setting up a Reliability Study

After defining the reliability data for each of the components in the component editor, the next step is to setup a reliability study. Start the Reliability Analysis module by selecting the Reliability Analysis from the Run menu, or by pressing the toolbar icon.

Once you start the Reliability Analysis module, the following study manager appears with a default study named “Study1”. You can rename it to a more descriptive name.

Selecting each different folder/icon on the left hand side will bring up its corresponding context on the right hand side. For example, selecting the root of the tree will show a list all major aspects of study results for all studies in this project, selecting the Study folder will show major results in the current study only, selecting Reliability Analysis under the study will lists all reliability related indices, and selecting Cost Evaluation under the study will lists all cost related evaluation results. Since we haven’t run the study yet, there are no results listed under the Load Point Indices Results or IEEE Indices Results folders.
Reliability Study Setup

The reliability study setup contains the following study parameters:

- **Disconnect Switches**
  Disconnect switches allows restoration of all load points between the supply point and the point of isolation before the repair process has been completed. The option assumes that you have a disconnect switch that can isolate each problem area and can re-energize the unaffected areas. Additional control can be achieved by setting the repair and switching times appropriately for each branch.

- **Include Load Reliability**
  If Include Load Reliability is checked, the reliability analysis will include failure rate and restoration time of all loads and motors in the Load Point Indices calculations.

- **Replace or Repair Transformers**
  Corresponding replace or repair time entered from the component editor will be used in the calculations. This is a global setting for all transformers in the project for the current study. If you would like to set a few transformers to use the replace time while all other transformers are using the repair time as set in the global setting, you will need to select them in the Custom Setting Components list and make changes from there.

- **Fuse Settings**
  Fuses allow disconnection of its load point until the failure is repaired. Thus will not affect or cause the disconnection of any other load point. The Failure Probability of fuse is the chance of fuse not being able to operate successfully. If the failure probability is 0.1, the fuses operates successfully 9 out of 10 times when required. The Isolation Time of fuse is the time it takes for all failures to be isolated.
- **Alternative Supply**
  In the event of a system failure, the normally open tie-breaker can be closed in order to recover loads that have been disconnected.

- **Transfer Load Probability**
  It is not always feasible to transfer all loads that are lost in a distribution system onto another feeder through a normally open point. All loads that are lost will be transferred if the probability is 1.0. The Transfer Load Probability is active only when the Alternative Supply option is selected.

- **Age Factor**
  The Customer Reliability Data library allows you to enter the historical data for failure rate and restoration time for each year in the past. A curve fitting program is used to define a mathematical representation for failure rate and restoration time as a function relative to the year installed. If the Include Age Multiplying Factor is checked, the Evaluation Year field can be entered and the Reliability Analysis program will use the evaluation year and year installed to adjust the failure rates and repair times. See Reliability Data Library for more information.

- **Evaluation Year**
  Enter a current or future year you want to calculate reliability and related costs.
Custom Setting Components

The Study setup parameters apply to all components in the project for the particular study. If you have parameters that need to be specified at the component level, you can use the “Select Components” menu to add these components to the “Custom Setting Components” list, and change the settings individually. For example, repair times are used by default for all loads and motors. But you can select LOAD-0001 and change it to use the replace time instead.
Running a Reliability Study

Once the study setup parameters are set and the custom setting components are selected and settings are set, you are ready to select the “Run” button to run the study.

To run a study, select any folder under the study name you would like to analyze and simply press the “Run” button on the bottom left corner of the reliability study tree. Alternatively, you can select “Run Study” under the Reliability menu or the right mouse menu.

The load point indices and IEEE indices will be calculated and the study progress/log report will be listed under the study setup output window. Any input data errors and warnings will be reported in this window for your review. It is highly recommended that you resolve all errors and understand all warnings before proceeding to the indice results.

Running All Studies

If you made changes on the study setup parameters or custom component settings within each study, it may be useful to setup a few different studies for comparison and run them in one action. To run all studies in the project, select the root of the reliability study manager tree and simply press the “Run” button on the bottom left corner, or select the “Run Study” menu option.

If you make change on the system topology from the one-line or change data from the component editor from one study to another, then you are using different studies just to keep track of output results. In this case, you should run each study right after the changes are made and do not run all studies in one action.
## Load Point Reliability Indices

<table>
<thead>
<tr>
<th>Device Name</th>
<th>MTBF (y)</th>
<th>MTTF (y)</th>
<th>Failure Rate (f/y)</th>
<th>Annual Outage Time (h/y)</th>
<th>Annual Availability (%)</th>
<th>EENS (kWh/y)</th>
<th>ECOST (k$/year)</th>
</tr>
</thead>
<tbody>
<tr>
<td>LOAD-0005</td>
<td>0.5062</td>
<td>0.5860</td>
<td>1.876</td>
<td>2.06</td>
<td>93.95348</td>
<td>267.49</td>
<td>2.9905</td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

The Load Point Reliability includes the following indices for each load and motor in the system. Definitions for the indices follow. Most of them come from the IEEE Standard 493-1997 Gold Book - “Design of Reliable Industrial and Commercial Power Systems”:

- **MTBF** The mean exposure time between consecutive failures of a component. It can be estimated by dividing the exposure time by the number of failures in that period, provided that a sufficient number of failures have occurred in that period. $MTBF = MTTF + MTTR$

- **Failure Rate** The mean number of failures of a component per unit exposure time. Usually exposure time is expressed in years and failure rate is given in failures per year.

- **MTTF** Mean time to failure ($1/\lambda$), or years per failure

- **Annual Outage Time**: Total hours per year when a component or system is not available to properly perform its intended function due to some event directly associated with that component or system.

- **MTTR** The mean-time to repair or replace a failed component. It can be estimated by dividing the summation of repair times by the number of repairs, and, therefore, it is practically the average repair time.

- **Availability** The long-term average fraction of time that a component or system is in service and satisfactorily performing its intended function.

- **Annual Availability%** $(1 - \text{Annual Outage Time} / 8760) \times 100$, 8760 is the total hours per year.

- **EENS** Expected energy (kWh) not supplied per year.

- **ECOST** Total damage cost in thousands of dollars (k$) per year due to failures.

$$ECOST = c(r) \times P \times \lambda$$

$c(r)$: cost which depending on the outage time ($$/kW$), this can be obtained from Customer damage function (CDF) of each load.
IEEE Reliability Indices

<table>
<thead>
<tr>
<th>Device Name</th>
<th>SAIFI</th>
<th>SAIDI</th>
<th>CAIDI</th>
<th>ASAI</th>
<th>ASUI</th>
<th>EEENS</th>
<th>AENS</th>
<th>ECOST</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 PO-0002</td>
<td>59%</td>
<td>11.0%</td>
<td>26.3%</td>
<td>0.0065</td>
<td>0.0065</td>
<td>257.5</td>
<td>257.5</td>
<td>2.0395</td>
</tr>
<tr>
<td>2 PO-0003</td>
<td>59%</td>
<td>11.0%</td>
<td>26.3%</td>
<td>0.0065</td>
<td>0.0065</td>
<td>257.5</td>
<td>257.5</td>
<td>2.0395</td>
</tr>
<tr>
<td>3 PO-0004</td>
<td>59%</td>
<td>11.0%</td>
<td>26.3%</td>
<td>0.0065</td>
<td>0.0065</td>
<td>257.5</td>
<td>257.5</td>
<td>2.0395</td>
</tr>
<tr>
<td>4 PO-0005</td>
<td>59%</td>
<td>11.0%</td>
<td>26.3%</td>
<td>0.0065</td>
<td>0.0065</td>
<td>257.5</td>
<td>257.5</td>
<td>2.0395</td>
</tr>
</tbody>
</table>

The IEEE Reliability Indices include the following indices for each protective device in the system.

- **System Average Interruption Frequency Index, SAIFI (interruptions/customer-yr.)**

\[
SAIFI = \frac{\text{Total number of customer interrupts}}{\text{Total number of customers served}} = \frac{\sum \lambda_i N_i}{\sum N_i}
\]

where \( \lambda_i \) is the failure rate and \( N_i \) is the number of customers of load point \( i \).

- **System Average Interruption Duration Index, SAIDI (hours/customer-yr.)**

\[
SAIDI = \frac{\text{Sum of customer interruption durations}}{\text{Total number of customers served}} = \frac{\sum U_i N_i}{\sum N_i}
\]

where \( U_i \) is the annual outage time and \( N_i \) is the number of customers of load point \( i \).

- **Customer Average Interruption Frequency Index, CAIDI (hours/customer-interruption)**

\[
CAIDI = \frac{\text{sum of customer interruption durations}}{\text{total number of customer interruptions}} = \frac{\sum U_i N_i}{\sum \lambda_i N_i} = \frac{SAIDI}{SAIFI}
\]

- **Average Service Availability Index, ASAI**

\[
ASAI = \frac{\text{customer hours of available service}}{\text{customer hours demanded}} = \frac{\sum N_i \times 8760 - \sum U_i N_i}{\sum N_i \times 8760}
\]
- Average Service Unavailability Index, ASUI
  \[ ASUI = \frac{\text{customer hours of unavailable service}}{\text{customer hours demanded}} = 1 - ASAI \]

- Expected Energy Not Supplied Index, ENS (kWh/yr.)
  \[ ENS = \text{total energy not supplied by the system} = \sum L_{a(i)} U_i \]
  where \( L_{a(i)} \) is the average load connected to load point \( i \).

- Average Energy not Supplied, AENS (kWh/customer-yr.)
  \[ AENS = \frac{\text{total energy not supplied by the system}}{\text{total number of customers served}} = \frac{\sum L_{a(i)} U_i}{\sum N_i} \]
  where \( L_{a(i)} \) is the average load connected to load point \( i \).

\[ ECOST = c(r) * P * \lambda \]

\( c(r) \): cost which depending on the outage time ($/kW$), this can be obtained from Customer damage function(CDF) of each load.
Utility System Evaluation

The economic analysis for cost-reliability evaluation cannot be considered in a general sense. Most of the reasons and justifications are managerial decisions that can only be made based on your business goals. However, the reliability analysis conducted in Part 3 and Part 4 should provide you with one of the most important input parameters in your decision making process. The basis for the method used in the program for utility and distribution system evaluation comes from IEEE paper No. PCIC 2000-02 “Improvements in Modeling and Evaluation of Electrical Power System Reliability” by John E. Propst and Daniel R. Doan. Combining the reliability indices with these system evaluation methods bring reliability and cost considerations together in an easy to manage, scenario-based tool to help you make decisions effectively.

Utility System Configurations

Selecting the “Utility System Installed Cost” under the “Cost Evaluation” folder will bring up the following dialog for you to select a utility system configuration. There are 7 choices ranging from the simplest (least expensive, and least reliable) Single Source, Single Transformer, to the most complex (most expensive, and most reliable) Dual Source, Dual Transformer with Ring Bus configuration. As you select a different configuration, a sample one-line next to the selection will show its basic design.

Refer to John E. Propst and Daniel R. Doan’s paper for more detail on the cost-reliability trade-off for these configurations.
Utility System Installed Cost - Single Source, Single Transformer

Select single source, single transformer, and the program will fill in the equipment required for this configuration, the cost for each piece of equipment, and the total cost for the utility portion of the system.

Customize the Default Configuration

You can customize what’s in each default configuration by entering new equipment with the cost and number of each. Once you choose “Save As Template”, the list will be saved as the new default. The next time you choose the same configuration, you will see your customized equipment list and pricing for the utility portion of the system.
Utility System Evaluation - Single Source, Single Transformer

Once the utility system configuration is selected and the installed cost is known, you can proceed to the “Utility System Evaluation” folder under the study. Select one of the following 3 types of default weighting factors and press OK.

Each type of default weighting factor emphasizes different aspects that affect the decision. The default weighting factors come from Tables 1, 3 and 7 of John E. Propst and Daniel R. Doan’s paper.

Adjust the “Value” and “Weights %” for each aspect that affects the system evaluation, based on the particular needs of your business or system. The total system value is 140 in the configuration. This is a relative value to be compared with other proposed configurations.

<table>
<thead>
<tr>
<th>System Feature</th>
<th>Metric</th>
<th>Description</th>
<th>Value</th>
<th>Weights %</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Operational Issues</td>
<td>Switching and Lockout Capability</td>
<td>5</td>
<td>5.00</td>
<td>25.00</td>
</tr>
<tr>
<td>2</td>
<td>Reliability</td>
<td>Probability of Failure</td>
<td>98.8%</td>
<td>40.00</td>
<td>40.00</td>
</tr>
<tr>
<td>3</td>
<td>Maintenance or Expansion</td>
<td>Mean Time to Repair</td>
<td>3.900</td>
<td>20.00</td>
<td>20.00</td>
</tr>
<tr>
<td>4</td>
<td>Process that must be Shutdown for</td>
<td>Utility Line</td>
<td>Shutdown All</td>
<td>1</td>
<td>5.00</td>
</tr>
<tr>
<td>5</td>
<td>Maintenance or Expansion</td>
<td>Primary Equipment and Bus</td>
<td>Shutdown All</td>
<td>1</td>
<td>5.00</td>
</tr>
<tr>
<td>6</td>
<td>Maintenance or Expansion</td>
<td>Main Transformer</td>
<td>Shutdown All</td>
<td>1</td>
<td>5.00</td>
</tr>
<tr>
<td>7</td>
<td>Recovery Capability</td>
<td>Isolate from supply line faults</td>
<td>None</td>
<td>3.75</td>
<td>3.75</td>
</tr>
<tr>
<td>8</td>
<td>Recovery from equipment and bus faults</td>
<td>None</td>
<td>1</td>
<td>3.75</td>
<td>3.75</td>
</tr>
<tr>
<td>9</td>
<td>Recovery from Transformer faults</td>
<td>None</td>
<td>1</td>
<td>3.75</td>
<td>3.75</td>
</tr>
<tr>
<td>10</td>
<td>Recovery from breaker failure</td>
<td>Shutdown unit replaced</td>
<td>1</td>
<td>3.75</td>
<td>3.75</td>
</tr>
<tr>
<td>11</td>
<td>Cost</td>
<td>Capital Estimate</td>
<td>880.00</td>
<td>5</td>
<td>5.00</td>
</tr>
<tr>
<td>12</td>
<td>System Evaluation Value</td>
<td></td>
<td></td>
<td></td>
<td>140.00</td>
</tr>
</tbody>
</table>
You can customize “Value” and “Weights %” in each default configuration by modifying them and choosing “Save As Template”.

Copy, Paste and Rename a Study

To compare the simple configuration you selected with a more complex one, rename the study “study1” we just created to “Single SRC-TX” by clicking on the study name (two single clicks), or by using the “Rename” feature from the menu item. Then “Copy” the study and select the root of the tree to “Paste” the study. The copy and paste functions are available from the Right Mouse menu and also from the Edit menu. Notice that you are not allowed to paste a study under another study, you must paste with the main Root (Reliability Analysis) selected. Rename the study you just copied to “Dual SRC-TX, Ring Bus”. You should see two different study folders displayed as follows:

Utility System Installed Cost - Dual Source, Dual Transformer with Ring Bus

Click on the “Config.” button and select the “Dual Source, Dual Transformer with Ring Bus” utility system configuration for the new study, and overwrite the old evaluation data.
You can see that the total utility system cost changed from $880,000 for the single source, single transformer case to $2,670,000 for the dual source, dual transformer with ring bus case.

<table>
<thead>
<tr>
<th>Equipment Required</th>
<th>Cost (k$/each)</th>
<th>Amount</th>
<th>Total (k$)</th>
</tr>
</thead>
<tbody>
<tr>
<td>High Side Bus - Util</td>
<td>40.00</td>
<td>6</td>
<td>240.00</td>
</tr>
<tr>
<td>HV Metering Section</td>
<td>50.00</td>
<td>2</td>
<td>100.00</td>
</tr>
<tr>
<td>HV Breaker Section</td>
<td>150.00</td>
<td>4</td>
<td>600.00</td>
</tr>
<tr>
<td>Air Breaker Switches</td>
<td>45.00</td>
<td>12</td>
<td>540.00</td>
</tr>
<tr>
<td>Main Transformer w/Prot.</td>
<td>595.00</td>
<td>2</td>
<td>1190.00</td>
</tr>
<tr>
<td>Total</td>
<td></td>
<td></td>
<td>2670.00</td>
</tr>
</tbody>
</table>

Once again, select the “Reliability Dominated Weighting” as the default weighting factors for the new study and press OK.
Utility System Evaluation - Dual Source, Dual Transformer with Ring Bus

Proceed to the “Utility System Evaluation” folder under the “Dual SRC-TX, Ring Bus” study to adjust the “Value” and “Weights%” for each aspect that affect the system value.

<table>
<thead>
<tr>
<th>System Feature</th>
<th>Metric</th>
<th>Description</th>
<th>Value</th>
<th>Weights %</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Operational Issues</td>
<td>Switching and Lookout</td>
<td>Complexity</td>
<td>6</td>
<td>30</td>
<td>150.00</td>
</tr>
<tr>
<td>2 Reliability</td>
<td>Probability of Failure</td>
<td>40.5%</td>
<td>4</td>
<td>10</td>
<td>40.00</td>
</tr>
<tr>
<td>3</td>
<td>Mean Time to Repair</td>
<td>≤ 0.001</td>
<td>5</td>
<td>5</td>
<td>25.00</td>
</tr>
<tr>
<td>4 Process that must be Shutdown</td>
<td>Utility Line</td>
<td>No Shutdown Required</td>
<td>5</td>
<td>3.33</td>
<td>16.65</td>
</tr>
<tr>
<td>5 Maintenance or Expansion</td>
<td>Primary Equipment and Bus</td>
<td>No Shutdown Required</td>
<td>5</td>
<td>3.33</td>
<td>16.65</td>
</tr>
<tr>
<td>6</td>
<td>Main Transformer</td>
<td>No Shutdown Required</td>
<td>5</td>
<td>3.34</td>
<td>16.70</td>
</tr>
<tr>
<td>7 Recovery/ Capability</td>
<td>Isolate from supply line faults</td>
<td>Transfer to Second Source</td>
<td>5</td>
<td>2.50</td>
<td>12.50</td>
</tr>
<tr>
<td>8</td>
<td>Recover from equipment and bus faults</td>
<td>Transfer to Second Source</td>
<td>5</td>
<td>2.50</td>
<td>12.50</td>
</tr>
<tr>
<td>9</td>
<td>Recover from Transformer faults</td>
<td>Transfer to Second Transformer</td>
<td>5</td>
<td>2.50</td>
<td>12.50</td>
</tr>
<tr>
<td>10</td>
<td>Recover from breaker failure</td>
<td>No Shutdown</td>
<td>5</td>
<td>2.50</td>
<td>12.50</td>
</tr>
<tr>
<td>11 Cost</td>
<td>Capital Estimate</td>
<td>2670.00</td>
<td>1</td>
<td>50</td>
<td>50.00</td>
</tr>
<tr>
<td>12 System Evaluation Value</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>230.00</td>
</tr>
</tbody>
</table>

Utility System Evaluation - Result Comparisons

After an increase of capital investing from k$880 for the single source, single transformer case to k$2670 for the dual source, dual transformer with ring bus case, how much have we improved in terms of system reliability, maintainability, recovery, and operability? The Study shows that the “System Evaluation value” increased from 140 to 230. Remember that these are relative numbers to help you compare qualitative factors in a quantitative manner.

For more in-depth discussion on the weighting factors and financial risk using this evaluation model, refer to IEEE paper No. PCIC 2000-02 “Improvements in Modeling and Evaluation of Electrical Power System Reliability” by John E. Propst and Daniel R. Doan.
Distribution System Evaluation

Select the “Distribution System Installed Cost” under the “Cost Evaluation” folder will bring up the following dialog to select a Distribution system configuration. There are 8 choices ranging from the simple radial (least expensive and least reliable) to the most complex (most expensive and most reliable) Double Bus/Breaker Primary Selective configuration. As you select a different configuration, a one-line next to the selection will show its general design. Alternatively, you can build a detailed one-line that includes the entire distribution system.

Distribution System Installed Cost - Single Radial

Under the “Distribution System Installed Cost” folder of “Single SRC-TX”, choose “Single Radial” and press OK. The following table will appear as the typical single radial distribution system installed cost list.

<table>
<thead>
<tr>
<th>Equipment Required</th>
<th>Cost (k$/each)</th>
<th>Amount</th>
<th>Total (k$)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Main Transformer w/Prol.</td>
<td>595.00</td>
<td>1</td>
<td>595.00</td>
</tr>
<tr>
<td>2 Bus Duct - Util to Swigr</td>
<td>76.50</td>
<td>1</td>
<td>76.50</td>
</tr>
<tr>
<td>3 MV Metering Section</td>
<td>31.20</td>
<td>1</td>
<td>31.20</td>
</tr>
<tr>
<td>4 MV Main Breaker Section</td>
<td>33.80</td>
<td>1</td>
<td>33.80</td>
</tr>
<tr>
<td>5 MV Tie Breaker Section</td>
<td>42.00</td>
<td>1</td>
<td>42.00</td>
</tr>
<tr>
<td>6 MV Feeder Breaker Sections</td>
<td>34.40</td>
<td>6</td>
<td>206.40</td>
</tr>
<tr>
<td>7 Crossover Bus</td>
<td>13.20</td>
<td>0</td>
<td>0.00</td>
</tr>
<tr>
<td>8 MV Switch Sections</td>
<td>31.00</td>
<td>0</td>
<td>0.00</td>
</tr>
<tr>
<td>9 500 mcm VA Cable</td>
<td>41.30</td>
<td>6</td>
<td>247.80</td>
</tr>
<tr>
<td>10 Sub Primary Switches</td>
<td>31.20</td>
<td>18</td>
<td>561.60</td>
</tr>
<tr>
<td>11 Unit Transformers</td>
<td>31.00</td>
<td>18</td>
<td>558.00</td>
</tr>
<tr>
<td>12</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>13 Total</td>
<td></td>
<td></td>
<td>2310.30</td>
</tr>
</tbody>
</table>
Distribution System Installed Cost – Load Data From Database

The most useful option on top of the 8 fixed configurations is “Load Data from Database”. Once you select this option, the check box “Auto Sync. Data with Database” will be enabled.

The Distribution System Installed Cost folder will show all equipments/devices in this project with the cost of each (including whether there is a spare or not) reading from the components you entered in the project database. If you choose to let the program automatically synchronize the data, the distribution installed cost list becomes read only. Any changes made to project (add/destroy components, or change cost data from component editor) will be updated to the distribution installed cost list automatically.

<table>
<thead>
<tr>
<th>Equipment Required</th>
<th>Cost ($/each)</th>
<th>Amount</th>
<th>Total ($)</th>
</tr>
</thead>
<tbody>
<tr>
<td>BUS-0001</td>
<td>85.00</td>
<td>2</td>
<td>170.00</td>
</tr>
<tr>
<td>BUS-0002</td>
<td>40.00</td>
<td>1</td>
<td>40.00</td>
</tr>
<tr>
<td>BUS-0003</td>
<td>0.00</td>
<td>1</td>
<td>0.00</td>
</tr>
<tr>
<td>BUS-0004</td>
<td>0.00</td>
<td>1</td>
<td>0.00</td>
</tr>
<tr>
<td>CBL-0001</td>
<td>0.00</td>
<td>1</td>
<td>0.00</td>
</tr>
<tr>
<td>XF-2-0001</td>
<td>0.00</td>
<td>1</td>
<td>0.00</td>
</tr>
<tr>
<td>XF-2-0002</td>
<td>0.00</td>
<td>1</td>
<td>0.00</td>
</tr>
<tr>
<td>UTIL-0001</td>
<td>0.00</td>
<td>1</td>
<td>0.00</td>
</tr>
<tr>
<td>LOAD-0001</td>
<td>0.00</td>
<td>1</td>
<td>0.00</td>
</tr>
<tr>
<td>PD-0001</td>
<td>0.22</td>
<td>2</td>
<td>0.44</td>
</tr>
<tr>
<td>PD-0002</td>
<td>7.50</td>
<td>1</td>
<td>7.50</td>
</tr>
<tr>
<td>PD-0003</td>
<td>8.70</td>
<td>1</td>
<td>8.70</td>
</tr>
<tr>
<td>PD-0004</td>
<td>1.40</td>
<td>1</td>
<td>1.40</td>
</tr>
<tr>
<td>PD-0005</td>
<td>0.00</td>
<td>1</td>
<td>0.00</td>
</tr>
<tr>
<td>PD-0006</td>
<td>10.00</td>
<td>1</td>
<td>10.00</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>230.54</td>
</tr>
</tbody>
</table>

Total
Distribution System Evaluation - Single Radial

Proceed to the “Distribution System Evaluation” folder under study “Single SRC-TX”. Select the “Reliability Dominated Weighting” as the default “Value” and “Weights%”.

![Image of Reliability Analysis - Study-Case View-Simple Radial]

Also click on the “Config.” Button and select “Simple Radial”. The following distribution system evaluation results will appear. Again, you can customize the distribution installed cost list or the distribution system evaluation Value and Weights % in each default configuration by making your modifications and choosing “Save As Template”.

<table>
<thead>
<tr>
<th>System Feature</th>
<th>Metric</th>
<th>Description</th>
<th>Value</th>
<th>Weights %</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Operational Issues</td>
<td>Switching and Lockout Complexity</td>
<td>Simple Operation</td>
<td>5</td>
<td>5.00</td>
</tr>
<tr>
<td>2</td>
<td>Reliability</td>
<td>Probability of Failure</td>
<td>97.0%</td>
<td>1</td>
<td>30.00</td>
</tr>
<tr>
<td>3</td>
<td></td>
<td>Mean Time to Repair</td>
<td>4.37</td>
<td>1</td>
<td>30.00</td>
</tr>
<tr>
<td>4</td>
<td>Process that must be shutdown for Maintenance or Expansion</td>
<td>Utility System and Main Transformers</td>
<td>All</td>
<td>1</td>
<td>3.00</td>
</tr>
<tr>
<td>5</td>
<td></td>
<td>Main Bus</td>
<td>All</td>
<td>1</td>
<td>6.00</td>
</tr>
<tr>
<td>6</td>
<td>Distribution Feeders and Switch Centers</td>
<td>Connected Load</td>
<td>1</td>
<td>6.00</td>
<td>6.00</td>
</tr>
<tr>
<td>7</td>
<td>Resilient Capability</td>
<td>Isolate from Utility Faults</td>
<td>None</td>
<td>1</td>
<td>3.00</td>
</tr>
<tr>
<td>8</td>
<td></td>
<td>Isolate from Main Bus Faults</td>
<td>None</td>
<td>1</td>
<td>0.00</td>
</tr>
<tr>
<td>9</td>
<td></td>
<td>Isolate from Fender to Switch Center Faults</td>
<td>None</td>
<td>1</td>
<td>0.00</td>
</tr>
<tr>
<td>10</td>
<td>Cost</td>
<td>Capital Estimate</td>
<td>2310.00</td>
<td>5</td>
<td>5.00</td>
</tr>
<tr>
<td>11</td>
<td>System Evaluation Value</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Distribution System Installed Cost - Dual Supply Radial with Tie Breaker

For the purpose of comparison, select “Dual Supply Radial with Tie Breaker” as the distribution system configuration for the “Dual SRC-TX, Ring Bus” study folder, and choose the “Reliability Dominated Weighting” option.

You will get the following distribution system evaluation results. Comparison of the two distribution system configurations “Single Radial” and “Dual Supply Radial with Tie Breaker” show that the installed cost jumps from k$2310 to k$3088, and the overall system evaluation value improved from 128 to 268.

<table>
<thead>
<tr>
<th>System Feature</th>
<th>Metric</th>
<th>Description</th>
<th>Value</th>
<th>Weights %</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Operational Issues</td>
<td>Switching and Lockout Complexity</td>
<td>5</td>
<td>5.00</td>
<td>25.00</td>
</tr>
<tr>
<td>2</td>
<td>Reliability</td>
<td>Probability of Failure</td>
<td>35.1%</td>
<td>4</td>
<td>120.00</td>
</tr>
<tr>
<td>3</td>
<td>Maintenance or Expansion</td>
<td>Mean Time to Repair</td>
<td>3.19</td>
<td>2</td>
<td>60.00</td>
</tr>
<tr>
<td>4</td>
<td>Process that must be Shut Down for Maintenance or Expansion</td>
<td>Utility System and Main Transformers</td>
<td>5</td>
<td>3.00</td>
<td>15.00</td>
</tr>
<tr>
<td>5</td>
<td>Distribution Feeder and Switch Center</td>
<td>Main Bus</td>
<td>2</td>
<td>6.00</td>
<td>12.00</td>
</tr>
<tr>
<td>6</td>
<td>Recovery Capability</td>
<td>Isolate from Utility Faults</td>
<td>Transfer to Secondary Source</td>
<td>5</td>
<td>3.00</td>
</tr>
<tr>
<td>7</td>
<td>Cost</td>
<td>Capital Estimate</td>
<td>3000.00</td>
<td>3</td>
<td>15.00</td>
</tr>
<tr>
<td>8</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>System Evaluation Value</td>
<td></td>
<td></td>
<td></td>
<td>268.00</td>
</tr>
</tbody>
</table>
Custom Damage Function Library

To display the custom damage function library, select Library under the Document menu and choose the PTW Library. The custom damage function library is part of the PTW library under the Reliability folder.

All library related features you have learned from other library types apply here. These include copy, paste within the same library or between different libraries, etc.
A typical custom damage function library follows. Each row in the table represents failure duration and its associated cost per kW for not being able to supply power to the load. The table shows for longer failure durations, cost may increase. For example, in some process facilities, the costs from a short loss of power may be minimal, but for longer power losses the lost product costs could be extremely large.

The advantage of having such a user definable library allows you to model your plant accurately. You can select the same library for all loads with the same characteristic. If you need to modify or update your damage function, you can simply change the library without changing any of the loads.
Custom Reliability Data Library

The custom reliability data library is right next to the custom damage function library. A long list of existing library entries is shipped with the program. Most data comes from IEEE papers including: “Survey of Reliability and Availability Information for Power Distribution, Power Generation, and HVAC Components for Commercial, Industrial, and Utility Installations” by Peyton S. Hale and Robert G. Arno. The libraries are completely user-definable and should be updated as more historical data pertinent to your own industry becomes available.
Reliability Data Page

The custom reliability data for all equipment types are kept in the same library. There are no sub-categories to distinguish them. It is therefore important that you enter a meaningful name and description for each entry.

The Failure Rate Units are useful only for cables and transmission lines that have a length in the component. Pi-equivalents using a single core or pipe type library also have a length in the component to adjust the selected failure rate unit. For all other components, choose no unit, which simply means failures per year for the component.

The failure rate aging factor equation is defined as:

\[
\text{Failure Rate Aging Factor} = C_5X^5 + C_4X^4 + C_3X^3 + C_2X^2 + C_1X + C_0
\]

The total failure rate is calculated as:

\[
\text{Total Failure Rate} = \text{Failure Rate} \times \text{Multiplying Factor} \times \text{Failure Rate Aging Factor}
\]

The repair time aging factor equation is defined as:

\[
\text{Repair Time Aging Factor} = C_5X^5 + C_4X^4 + C_3X^3 + C_2X^2 + C_1X + C_0
\]

The total repair time is calculated as:

\[
\text{Total Repair Time} = \text{Failure Rate} \times \text{Multiplying Factor} \times \text{Repair Time Aging Factor}
\]

The parameters C₅, C₄, C₃, C₂, C₁, C₀ are disabled because they are calculated from historical data entered on the “Failure Rate Aging Factor” page, and “Repair Time Aging Factor” page. If no historical data are entered on the 2nd and 3rd pages, these parameters will be enabled for the user to enter.
Failure Rate Aging Factor

Enter the Year (number of years in service) and its associated Failure Rate in the table. The longer the equipment has been in service, the more likely it is going to fail in most cases. The aging factor can also be used to adjust for different levels of maintenance and environmental factors. Choose a Fitting Model to find a set of equation parameters that would best fit the original data. In the following example, we choose a 3-Order fitting model, which implies that $C_3$ and $C_4$ are zero. The original data is plotted in blue, the curve fitting result is plotted in red, and the calculated aging factor equation parameters are displayed.
Repair Time Aging Factor

Enter the Year (number of years in service) and its associated Repair Time in the table. The equipment may not necessarily take longer to repair even though it has been in service longer. Choose a Fitting Model to find a set of equation parameters that best fit the original data. In the following example, we chose a 2-Order fitting model, which implies that $C_3$, $C_4$, and $C_5$ are zero. The original data are plotted in blue, the curve fitting result is plotted in red, and the calculated aging factor equation parameters are displayed.

This completes the Reliability section of the Tutorial.
Part 11 - Advanced Topics and Helpful Hints

Make sure that you completed Tutorial - Part 1 successfully before beginning this section.

This section describes functions that will increase your efficiency with the PTW software. Topics include Customizing the One-line diagrams; Running Queries; Applying Custom Datablocks; Making Custom Symbols; Adding User-Defined Fields; Project Backup, Managing Multiple Scenarios, Cloning and Copying Component Data, Using Project Templates, and Exporting One-Lines and TCC Drawings. This section provides a simple overview of several important features and concepts. For more detailed information about any of the topics, refer to the Users Guide and Reference Manuals supplied on the PTW CD.

Project Options

1. The Project menu lets you set project-related options. There is a function to make a copy of your project. There is another option to make a backup copy of your project. Project>Copy As copies only the project files, whereas Project>Backup makes a copy of your project, library, datablocks and custom forms necessary for someone else to use your project. There is also an option to merge two projects together. To explore additional options, select the Project>Options menu item.
2. Under **Project>Options** there are several categories listed in the Option Groups. Scan through the option groups to familiarize yourself with the capabilities. For example, the Application group is used to specify ANSI/IEC and English/Metric formats for the input screens and symbols. The One-Line group is used to specify fonts for component names and datablocks, select default symbol rotation orientation, bus and connection line thickness and default symbol assignments as shown in the figure below.

![Project One-Line Options](image)

3. The **Project>Options** Library group is used to specify the libraries used for each project. Each project can reference its own custom libraries or share common libraries.

![Project Library Specification](image)
4. The TCC Option Group is used to specify default colors, time and current axis ranges, reference voltage and current scale, use of fault current, grid density, color and line style as shown in the figure below. Most of these options are default settings that can be over-ridden for each individual TCC drawing.

![Project Options for TCC Defaults.](image)

**Document Export**

1. Any one-line diagram or TCC drawing can be exported to WMF and DXF files for inclusion in Word documents and CAD drawings. To export a drawing, open the one-line or TCC drawing you wish to export and choose the **Document>Export** option as shown in the figure below.

![Document>Export Option](image)
One-line diagrams, TCC drawings, schedules and reports can be exported to DXF, Enhanced Metafile and Clipboard formats. When multiple documents are selected for export, the file names will match the document name with the export format extension.

![Export dialog box]

**Form Print**

1. Another important feature to understand is the Form Print capability. This feature allows you to print multiple documents on a single pre-defined form. For example, you can print a one-line diagram, TCC drawing, Title block and Company Logo all on the same page with a single function. To define a new form or change an existing form, select the **Document** > **Form Layout** option shown below.

![Form Print dialog box]
2. To edit an existing form, select the form description. Buttons are also available to add new forms, delete existing forms, rename forms, copy forms, and import forms.

![Form Edit Window](image)

**Edit Printing Forms**

3. The tabs across the top of the Form Edit window are used to define the page size, assign the document types and areas on the page, and custom settings for each document type. The print form shown in **Error! Reference source not found.** includes areas for a TCC drawing, One-line diagram and Title block.

![Area Definition](image)

**Print Forms Area definition.**
4. Customization options for the TCC area are shown below. The options include specifications for grid density, fonts, colors, margins, datablocks, and many other parameters.

![TCC Area Specification in Print Forms.](image)

5. An example of the Print Form output is shown in the figure below. In this form, the TCC drawing, One-line diagram and Title-block are specified. Datablocks are turned-on for the TCC drawing and.

![TCC example output](image)
Custom Symbol Creation

1. Custom systems can be added to the one-line symbol library using the Symbol Generator program. Select the Symbols Generator Icon from the PTW Program Group. Refer to the PTW Users Guide for more details.

Custom Datablock Formats

1. With any one-line open and in focus, select the Run>Datablock Format option as shown below.

Datablock Format Definitions

Refer to the PTW Users Guide for more details.
2. To add a new datablock format, select the “New” button as shown below.

3. Enter a new format name, for example, type My Format as shown below. The datablock format can display any combination of data fields for each component type. For this example, we will display the initial symmetrical three-phase fault current at each bus.

4. Select Bus under Component Type (this is the default). Next select the InitSymRMS 3P option in the Available Attributes column. Click on the “Add to End” button to transfer the field to the Displayed Attributes column. With InitSymRMS 3P selected in the Displayed Attributes column, change the Attribute Template to Isc 3P %1.0 %2mps. This will display the description Isc 3P in front of the fault value at each bus. The %1.0 will display the fault value with no digits beyond the decimal place, and the units will be displayed as Amps. %2 is the placeholder for the Units of the selected
field.  %a will append multiple datablock fields on a continuous line rather than plotting each field on a separate line.  When complete, click on the OK button.

![Edit Attribute Template](image)

**Edit Attribute Template**

5. With your new format definition selected, click on the Apply button to apply your datablock to the one-line. Click on the Close button to close the Datablock Format selection window.

![Apply Datablock Format](image)
6. The three-phase symmetrical fault current should be displayed on your one-line along with the attribute template text as shown in the figure below. Datablocks can be displayed on One-line diagrams, TCC drawings and in the Component Editor.

7. For datablock fields that are calculated from the unbalanced calculations, such as load flow current, you can choose vector specifications from Phase Summation, Maximum phase, ABC Phases, AB, BC, CA, A, B, or C Phases.
8. You can also choose from Real and Imaginary, Magnitude and Angle, Magnitude and Power Factor, or Magnitude only formats.

Datablock Format display on One-line.

One additional customization option is to append multiple datablock fields to a single line. In the following example, note that the %a in the attribute template field indicates that the following field will be appended to the same line. In this case the Quantity per Phase and the Size will be displayed on the same line in the datablock.
Custom Queries

1. With the Component Editor open and in focus, select the Run>Query option as shown in the figure below.

2. Select the pre-defined query “All 2 Winding Transformers”. Click on the Run button to run the query and the Close button to close the Query window.
3. All of the transformers in the project will appear in the Component Editor list as shown in the figure below. The queries allow you to select any group of components that match a specific set of criteria. For large projects, the queries are very useful. Note that you can run a query on a one-line diagram as well.

Results from Query displayed in Component Editor.

4. Next we will use the results from the query with a datablock format to create a transformer list. Select the Run>Datablock Format menu item as shown below.

Run Datablock Format in Component Editor
5. Select a pre-defined format called “Input Data”. Click on the Apply button to apply the datablock and click on the Close button to close the Datablock window.

Apply the Input Data Format

6. Select the Run Datablock Report option to generate a spread-sheet style report for the selected transformers. The datablock report will display information only the components listed in the Component Editor.

Run Datablock Report.
7. The fields specified in the datablock format appear in a spreadsheet format as shown in the figure below. In practice, you will make your own datablock format to include Component Name and Connected Bus when generating a transformer list, cable list or transformer list. The datablock format we selected was designed for the one-line or Component Editor display where you visually see the component name and connected bus.

![Datablock Report]

### User Defined Database Fields

1. Custom database fields can be added to the PTW project database. These fields can be used to keep track of part numbers, serial numbers, installation dates, maintenance schedules, replacement costs and any other information you may want to store. The custom database fields are added using the **Project>Options>User Defined Fields** as displayed in the figure below.

![User-Defined Fields]
2. Custom fields can include text, numbers, dates, times or currency. The user-defined fields can be used in Queries and Datablocks just like standard PTW fields.

User-Defined Fields
Component Clone

1. One of the most useful time-saving features in PTW is the Component Clone option. Component Clone makes a copy of a selected group of components, assigning new names to the components and copying the data assigned to the original components. To use the clone feature, select the group of components you want to clone as shown in the figure below.

Select components for cloning.
2. Use the **Component>Clone** menu item and a new set of the selected components will appear as shown in the figure below.

![Clone the Selected Components.](image)
3. With the new components highlighted, position your cursor over the top of one of the symbols (until the 4 arrow cursor appears), depress the left mouse button and drag the selected components to an empty space on the one-line. Once the components are in position, you can release the left mouse button. Connect the new group of components as shown in the figure below.

Position and Connect the new components.
Copy Data / Paste Data

1. The Copy Data / Paste Data function can save you time when entering component data. For example, select transformer XF2-0003 on the one-line and use the Component>Copy Data command as shown on below. You can then select any other transformer or group of transformers and use the Component>Paste command. The information entered for transformer XF2-0003 will be copied to the selected transformers.

Select component to copy data from.
Default Project Data

1. When new components are added to a project, default data is assigned to the component from the “Default Project”. The default project is installed in the Library folder and read from the Miscellaneous Files path specification. The location of the default project is in C:\PTW32\lib\Default. The default project contains one of each component type. You can edit the default project to specify default values that will minimize data entry when building a new project. You can also assign new data to the default project using the Component>Save as Default menu item.
Template Files

Another time saving concept is to use template projects rather than a blank project when creating a new project. A template project contains groups of components and data that are typical for new projects you will likely work on.

Template Example

Let’s say from the Demo project you wanted the “CBL1 B” branch to be a template so that you can use all the components in that branch to other projects.

1. Open up the “Demo” project and open the “Overall.drw” one-line file.
2. Select the “CBL1 B” branch so that it is highlighted
3. Click on the one-line drop-down menu and then select "Template"

4. The template window similar to the one below will come up.
5. Here, you can click on the new folder to create a folder where you want to put the new template in. You can name the new folder “Demo”. Then, in the “Demo” folder, you can click on the “create” button, and name it “CBL1B Branch”. This will create the new template name “CBL1B Branch” in the DEMO folder. See below. Click on “exit” button to exit out of the template window.

![Template window](image)

You can now use this template to any other project that you have.

6. To use the newly created template, you can open up any project (Plant from our example).

7. In the “Plant” project, you can open up the “Maindraw.drw” one-line file.

8. Click on the one-line drop-down menu and then select “Template”

![One-line drop-down menu](image)
9. A window similar to the one below will be displayed.

10. Select the template named “CBL1B Branch” and then click on the paste button.

11. This will create the “CBL1B Branch” branch in the “Maindraw.drw” one-line of the plant project.

12. This new “CBL1B Branch” will have the same information as the one from the Demo project.
Scenario Manager and Data Visualizer

Now that you’re comfortable developing PTW projects, running studies on those projects, and analyzing the projects’ data, you’re ready to increase your productivity and sophistication in PTW by learning how to use “Scenarios.”

What is a Scenario?
To explain what a “Scenario” is, we’ll offer a typical situation you might find yourself in:

Let’s say you’ve finished a PTW project that represents a small manufacturing plant. One day, the plant manager says he’d like to add a new motor to the system, but has 4 different possible places for it, and wants you to run a Load Flow/Voltage Drop Study analyzing the effects of the motor in each of these 4 different places. Ideally, he’d like to install the motor in the place where it’ll cause the least amount of voltage drop. One way to do this would be to use PTW’s Project>Copy As command and create 4 different copies of your existing PTW project, then add the motor in each spot within each of those 4 different projects, and run the Load Flow/Voltage Drop study within each of those 4 projects. This approach would certainly work, but would be very unwieldy—each time you want to run the Load Flow/Voltage Drop study on one of those 4 different projects, you’d need to close the project you’re in, open the different project, run the study, print out the study results, and repeat the process for the next project.

Another way you might approach this problem would be to add the motor within your current project at Possible Spot 1, run the study and print its results, then destroy the component and add the motor again at Possible Spot 2, run the study and print its results, then destroy the component, and so on. This method alleviates having to repeatedly open and close projects, but it still requires the repeated data entry of component data, and leaves the possibility that you may inadvertently mess up the original system you worked so hard to design.

In both approaches to the problem, you’re able to get the data you want, but after a fairly tedious and lengthy process. Wouldn’t it be nice if you could try out all these different scenarios within your existing project? To be able to see the Load Flow/Voltage Drop results of the 4 different motor locations without having to make changes to the existing system, and without having to switch between 4 different projects? And best of all, be able to see the Load Flow/Voltage Drop results in a single spreadsheet with the results side-by-side, rather than having to compare 4 separate sheets of paper?

This is exactly what Scenarios enable you to do. Scenarios are just like copies of a PTW project, except that they exist within your current project. Because they exist within your current project, they’re optimized for easy comparison of study data, and for updating one another with changes made to the system. They’re called “Scenarios” because they enable you to perform “what if” scenarios on your current project to study the effects, but without forcing you to make any changes whatsoever to your existing project.

What are the Scenario Manager and Data Visualizer?
You work with Scenarios in PTW using two tools, the Scenario Manager and the Data Visualizer. Despite their different names, these two tools complement one another, providing the power and versatility of Scenarios. The first tool, the Scenario Manager, allows you to manage the different Scenarios, such as creating and deleting them, renaming
them, and switching between them. The second tool, the Data Visualizer, provides a way to view the differences in data between the Scenarios. In our previous example, where we wanted to see the effects of adding a motor in each of 4 different locations, the Data Visualizer lets us see the Load Flow/Voltage Drop results in a spreadsheet, so that the results of each of the locations appears in a column. The Data Visualizer lets us easily see the differences among these scenarios at a glance.

Create Scenarios in the Tutorial Project

1. Let’s begin by opening the Scenario Manager. To open the Scenario Manager, click the Projects>Scenario Manager command:

2. This opens the Scenario Manager:

   The Base Project is the entire project you’ve been working on, so it can’t be deleted.

To create a Scenario based on the Base Project, we’ll Clone it.
Notice how the “Scenarios” list currently shows just one Scenario, the “Base Project.” The Base Project represents the entire project that you’ve been working on. Notice how the Delete button is grayed out; that’s because you cannot delete the Base Project. (Later, we will explain how you can replace the Base Project with one of your scenarios by using the “Promote to Base” option; for the time being, though, just remember that you must always have a Base Project.)

Scenario1
Now we will create a Scenario:

Create the Scenario and Make Changes to It

3. Let’s create our first Scenario by cloning the Base Project. To do so, click the “Clone” button. Notice how the Scenario Manager now shows two Scenarios, the “Base Project” and a new one called “Scenario1”:

After we clone the Base Project, we see the clone appear with the name “Scenario1.”

We’ll switch to the Scenario by clicking the “Activate and Exit” button.
4. With “Scenario1” highlighted, click the **Activate and Exit** button. The Component Editor reappears, and initially it might seem like we’ve just returned to the project we were working on. In actuality, though, we’re in a copy of the entire project, and any changes we make to Scenario1 **will only appear in Scenario1 and not in the Base project**.

5. To prove this, let’s try changing some data in Scenario1. In the Component Editor, switch to the cable component C1:

![Component Editor Screenshot]

6. Change the Length from 100 Ft to 105 Ft:
7. After you click Save, you’ll notice that the field turns to a different color (by default, the color it changes to is peach, but you can choose whatever color you want by using the **Project>Options>Application>Diffs** option). This is PTW’s way of telling you that the field you just changed represents a departure from the Base Project. In fact, any data field that you change will indicate to you that it’s now different from the Base Project by changing to this color.

![Image showing color change indication](image)

The color change indicates that the field’s data is now different from the data in the Base Project.

8. To summarize what we’ve done here, we’ve changed the length of the cable component C1 from 100 feet to 105 feet *within Scenario1 only*. If we go back to the Base Project, we’ll see that the cable component C1 still shows a length of 100 feet. To switch back to the Base Project, click the **Project>Scenario Manager** command again.
9. Next, highlight "Base Project" and click the "Activate and Exit" button:

10. Go to the cable component C1 in the Component Editor and you’ll see that it still shows its length as 100 feet.
11. As you can see, we now have 2 copies of the same project: the Base Project, and Scenario1. When we make a change to the data in Scenario1, the change does not affect the data in the Base Project. This gives us the power to experiment with Scenario1 and see how changes to it will affect its operation.

12. Let’s make one more change to the data in Scenario1. First, open the Scenario Manager again, highlight “Scenario1,” and click the “Activate and Exit” button:

13. Next, switch to the utility component “Network Fdr”: 
14. Change its Voltage from 1.000 to 0.95. Once again, notice how the field changes color after you change the data, to indicate that its data now differs from the data in the Base Project.

Run a Load Flow/Voltage Drop Study on Scenario1

15. Now that we’ve modified Scenario1, let’s run a Load Flow/Voltage Drop study on both Scenario1 and the Base Project, and compare the results to see how the changes we made will affect it. Click the Run>Balanced System Studies command:

16. Select the “Load Flow” study option and click Run:

17. This runs the Load Flow/Voltage Drop study on Scenario1. Now let’s the run the Load Flow/Voltage Drop study on the Base Project. To do so, switch to the Base Project by clicking Project>Scenario Manager, selecting “Base Project,”
and clicking the “Activate and Exit” button.

18. Run the Load Flow/Voltage Drop study again as we did above. Since we’ve run the Load Flow/Voltage Drop study on both the Base Project and on Scenario1, we now have Load Flow/Voltage Drop Study data available to be compared. We do the data comparison using the Data Visualizer.

Analyze the Differences in the Data Visualizer

19. Open the Data Visualizer by clicking the Document>Data Visualizer command:

![Data Visualizer window](image)

20. This opens the Data Visualizer window:

![Data Visualizer window](image)

21. The data which appears in the Data Visualizer window is determined by the datablock which is currently applied. Since we want to see the results of the Load Flow/Voltage Drop study, we’ll apply the Load Flow datablock.

22. Click the Datablock button.

![Datablock button](image)
23. In the Datablock window, select the “Load Flow Data” datablock format and click Apply, then Close:

![Datablock Format](image)

24. The Data Visualizer window will now show Load Flow/Voltage Drop data for the Base Project:

![Data Visualizer](image)

25. However, we want to compare the results between the Base Project and Scenario 1. To display both of them, click the Scenarios button.
26. In the window that appears, select both “Base Project” and “Scenario1”, then click the OK button. (Hint: In order to select both of the Scenarios, click one, hold down the Ctrl key, and click the other one.)

![Scenarios Window]

27. Now we’re getting somewhere! When the Data Visualizer reappears, we can see the results of the Load Flow study side by side, making it easy to compare the results:

![Data Visualizer]

28. Right now, we’re just viewing the results for the cable component C1. If we want to show all the components, click the Components button.
29. In the window that appears, click the first bus B1, hold down the Shift key, and select the last component in the list, then click OK:

![Existing Components window](image)

30. The Data Visualizer window will now show all the components and their study data:

![Data Visualizer window](image)

31. If we wanted to sort the data by the field instead of by the component name, we click the **Options** button.

SKM Power*Tools for Windows
32. In the Options window, select Attribute and click OK:

33. When the Data Visualizer window reappears, the data will now be sorted by the Field instead of by the component, and we can easily see all the % Voltage Drop fields together:
Scenario 2

34. Now let’s create another scenario.

Create the Scenario and Make Changes to It

35. Begin by opening the Scenario Manager by clicking **Project>Scenario Manager**. This time we’re going to clone Scenario1, rather than clone the Base Project (PTW lets you make clones of clones).

36. With “Scenario1” selected, click the Clone button. This creates a new Scenario named “Scenario2”:
37. Let’s rename this scenario to something more descriptive. Click the Rename button, and in the Rename window type the name “Energy Conservation Plan” and OK:

38. Now select our new “Energy Conservation Plan” scenario and click Activate and Exit, as shown following:
39. Switch to the Component Editor. At this point, we only want to see the components whose data differs from the data in the Base Project. The Component Editor gives us a filter feature to do this. To filter the component list for just the different components, select “Diff” from the drop-down list:

40. As you might recall, the cable component C1’s length was 100 feet in the Base Project, and we changed it to 105 feet in Scenario1. In this scenario, we’ll change it to 95 feet:

...the Component Editor filters for just the components whose data differs from that in the Base Project.

When we select “Diffs”...

...the Component Editor filters for just the components whose data differs from that in the Base Project.
41. Now switch to the utility component “Network Fdr.” As you may recall, in the Base Project we had entered 1.0 for the pu Voltage, and in Scenario1 we changed it to 0.95. In this scenario, we’ll change it to 1.05:

Run a Load Flow/Voltage Drop Study on Scenario2

42. Now let’s run the Load Flow/Voltage Drop study on this scenario so we have data to compare with Scenario1 and the Base Project. Click Run>Balanced System Studies, select just the “Load Flow” option, and click Run:
Analyze the Differences in the Data Visualizer

43. Now we can compare the Load Flow/Voltage Drop data between the Base Project and the two Scenarios. Click the **Document>Data Visualizer** command to open the Data Visualizer window:

44. Click the “Scenarios” button, hold down the Ctrl key, and select all 3 names:
The Data Visualizer now shows Load Flow/Voltage Drop Study data for the Base Project, Scenario1, and the Energy Conservation Plan:

<table>
<thead>
<tr>
<th>Component</th>
<th>Field</th>
<th>Base Project</th>
<th>Scenario1</th>
<th>Energy</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Nominal (V)</td>
<td>13000.00</td>
<td>13000.00</td>
<td>13000.00</td>
</tr>
<tr>
<td></td>
<td>Nominal (V)</td>
<td>6160.00</td>
<td>6160.00</td>
<td>6160.00</td>
</tr>
<tr>
<td>4</td>
<td>Nominal (V)</td>
<td>480.00</td>
<td>480.00</td>
<td>480.00</td>
</tr>
<tr>
<td>5</td>
<td>Nominal (V)</td>
<td>480.00</td>
<td>480.00</td>
<td>480.00</td>
</tr>
<tr>
<td>6</td>
<td>Nominal (V)</td>
<td>480.00</td>
<td>480.00</td>
<td>480.00</td>
</tr>
<tr>
<td>7</td>
<td>LF Volta(V)</td>
<td>13800.00</td>
<td>13800.00</td>
<td>14400.00</td>
</tr>
<tr>
<td>8</td>
<td>LF Volta(V)</td>
<td>4007.70</td>
<td>3500.40</td>
<td>4513.55</td>
</tr>
<tr>
<td>9</td>
<td>LF Volta(V)</td>
<td>472.85</td>
<td>445.26</td>
<td>500.16</td>
</tr>
<tr>
<td>10</td>
<td>LF Volta(V)</td>
<td>470.00</td>
<td>442.05</td>
<td>457.61</td>
</tr>
<tr>
<td>11</td>
<td>LF Volta(V)</td>
<td>459.22</td>
<td>440.07</td>
<td>457.21</td>
</tr>
<tr>
<td>12</td>
<td>VF (%)</td>
<td>0.00</td>
<td>5.00</td>
<td>-5.00</td>
</tr>
<tr>
<td>13</td>
<td>VF (%)</td>
<td>1.74</td>
<td>7.20</td>
<td>-3.63</td>
</tr>
<tr>
<td>14</td>
<td>VF (%)</td>
<td>1.49</td>
<td>7.24</td>
<td>-4.20</td>
</tr>
<tr>
<td>15</td>
<td>VF (%)</td>
<td>2.08</td>
<td>7.91</td>
<td>-3.67</td>
</tr>
<tr>
<td>16</td>
<td>VF (%)</td>
<td>2.26</td>
<td>8.15</td>
<td>-3.69</td>
</tr>
<tr>
<td>17</td>
<td>LF Current (A)</td>
<td>257.41</td>
<td>257.67</td>
<td>243.13</td>
</tr>
<tr>
<td>18</td>
<td>Real Power (kW)</td>
<td>170.21</td>
<td>170.26</td>
<td>160.82</td>
</tr>
<tr>
<td>19</td>
<td>Real Power (kVAR)</td>
<td>124.67</td>
<td>124.75</td>
<td>124.00</td>
</tr>
<tr>
<td>20</td>
<td>Real Power (kVAR)</td>
<td>1.26</td>
<td>1.50</td>
<td>1.07</td>
</tr>
<tr>
<td>21</td>
<td>Real Power (kVAR)</td>
<td>0.43</td>
<td>0.51</td>
<td>0.36</td>
</tr>
<tr>
<td>22</td>
<td>Real Power (kVAR)</td>
<td>0.59</td>
<td>0.66</td>
<td>0.53</td>
</tr>
<tr>
<td>23</td>
<td>Real Power (kVAR)</td>
<td>0.61</td>
<td>0.61</td>
<td>0.81</td>
</tr>
<tr>
<td>24</td>
<td>NETWORK FDR Current (Amp)</td>
<td>188.82</td>
<td>201.28</td>
<td>177.80</td>
</tr>
</tbody>
</table>
Global Change (Use Plant Project)

45. Open up the “Plant” project. Let's begin by opening the Scenario Manager. To open the Scenario Manager, click the Projects>Scenario Manager command:

46. Let's create our first Scenario by cloning the Base Project. To do so, click the “Clone” button. Notice how the Scenario Manager now shows two Scenarios, the “Base Project” and a new one called “Scenario1”: 
47. With “Scenario1” highlighted, click the **Activate and Exit** button.

48. Open the Data Visualizer by clicking the **Document>Data Visualizer** command:

49. This opens the Data Visualizer window:

50. The data which appears in the Data Visualizer window is determined by the datablock which is currently applied. Since we want to see the cable data input information, we’ll apply the “Input Data” datablock.

51. Click the **Datablock** button.

52. In the Datablock window, select the “Input Data” datablock format and click Apply, then Close:
53. Next click on the “Query” button and select “All cables” and click on the “Run” button.

54. This will list all the cables along with its input data block information.

55. Now click on the “Options” button and select “attributes” options. This will sort the results by attributes

56. Click on the “Scenario” button and select both the “Base” and “scenario 1”.
This will show the information for both the Base and scenario 1.

<table>
<thead>
<tr>
<th>Component</th>
<th>Field</th>
<th>Base Project</th>
<th>Scenario 1</th>
</tr>
</thead>
<tbody>
<tr>
<td>105</td>
<td>Sub heated H1</td>
<td>1</td>
<td>1</td>
</tr>
<tr>
<td>106</td>
<td>Sub heated H2A</td>
<td>1</td>
<td>1</td>
</tr>
<tr>
<td>107</td>
<td>C1</td>
<td>200.00</td>
<td>200.00</td>
</tr>
<tr>
<td>108</td>
<td>C10</td>
<td>500.00</td>
<td>500.00</td>
</tr>
<tr>
<td>109</td>
<td>C11</td>
<td>500.00</td>
<td>500.00</td>
</tr>
<tr>
<td>110</td>
<td>C12</td>
<td>500.00</td>
<td>500.00</td>
</tr>
<tr>
<td>111</td>
<td>C13 A</td>
<td>300.00</td>
<td>300.00</td>
</tr>
<tr>
<td>112</td>
<td>C13 B</td>
<td>300.00</td>
<td>300.00</td>
</tr>
<tr>
<td>113</td>
<td>C14</td>
<td>100.00</td>
<td>100.00</td>
</tr>
<tr>
<td>114</td>
<td>C16</td>
<td>200.00</td>
<td>200.00</td>
</tr>
<tr>
<td>115</td>
<td>C17</td>
<td>200.00</td>
<td>200.00</td>
</tr>
<tr>
<td>116</td>
<td>C18</td>
<td>400.00</td>
<td>400.00</td>
</tr>
<tr>
<td>117</td>
<td>C2</td>
<td>200.00</td>
<td>200.00</td>
</tr>
<tr>
<td>118</td>
<td>C21</td>
<td>100.00</td>
<td>100.00</td>
</tr>
<tr>
<td>119</td>
<td>C3</td>
<td>400.00</td>
<td>400.00</td>
</tr>
<tr>
<td>120</td>
<td>C4</td>
<td>200.00</td>
<td>200.00</td>
</tr>
<tr>
<td>121</td>
<td>C5</td>
<td>50.00</td>
<td>50.00</td>
</tr>
<tr>
<td>122</td>
<td>C6</td>
<td>250.00</td>
<td>250.00</td>
</tr>
<tr>
<td>123</td>
<td>C7</td>
<td>10.00</td>
<td>10.00</td>
</tr>
<tr>
<td>124</td>
<td>C8</td>
<td>10.00</td>
<td>10.00</td>
</tr>
<tr>
<td>125</td>
<td>C9</td>
<td>300.00</td>
<td>300.00</td>
</tr>
<tr>
<td>126</td>
<td>Sub heated H1</td>
<td>100.00</td>
<td>100.00</td>
</tr>
<tr>
<td>127</td>
<td>Sub heated H2A</td>
<td>100.00</td>
<td>100.00</td>
</tr>
</tbody>
</table>

No additional changes are shown for scenario 1.
57. Select all the cables lengths in scenario 1, right-click your mouse and then select “Global Change”

58. Select “Replace with” option and type in “100” in the new value field and click on the “OK” button.

This will replace the length of the cables in “Scenario1” to 100 feet.
More Information about Using Scenarios

Here is some additional information about using Scenarios:

The 3 Choices for Changes to the Base Project
When you look at the Scenario Manager window, you’ll notice that you’re given 3 choices for how changes made in the Base Project will affect the scenarios:

<table>
<thead>
<tr>
<th>When Changes are made to a Component in the Base Project</th>
</tr>
</thead>
<tbody>
<tr>
<td>☑ Promote Base Changes Only to Unmodified Scenario Fields</td>
</tr>
<tr>
<td>☑ Promote All Fields in the Base Component to All Scenarios</td>
</tr>
<tr>
<td>☑ Do Not Promote Base Changes to Scenarios</td>
</tr>
</tbody>
</table>

These innocent-looking options is actually quite important, because they have a profound effect on what will happen to your scenarios when you make changes to the Base Project.

Earlier in this tutorial we made the statement that “changes made to Scenarios won’t affect your Base Project.” This is true, but the converse, that changes made to your Base Project won’t affect your Scenarios, isn’t necessarily true. Here’s how the 3 choices work:
<table>
<thead>
<tr>
<th>Option</th>
<th>Explanation</th>
<th>For Example</th>
</tr>
</thead>
</table>
| **Promote Base Changes Only to Unmodified Scenario Fields** | When you make a change to a component in the Base Project, that data will populate up to all Scenarios *only where data hasn’t already been changed*. | If you have                                                                                 
|                                             |                                                                                                       | **Cable 1 (in Base Project)**                                                                          |
|                                             |                                                                                                       | Length: 100 ft., Size: 600                                                                             |
|                                             |                                                                                                       | **Cable 1 (in Scenario1)**                                                                             |
|                                             |                                                                                                       | Length: 50 ft., Size: 600                                                                             |
|                                             |                                                                                                       | and you change the length of Cable 1 in the Base Project to 30 feet and the size to 225, the size of Cable 1 in Scenario 1 *will change* to 225, because its size has been unmodified from the value in the base, but the length *will not* change to 30, because its length had already been modified from 100 to 50. |
| **Promote All Fields in the Base Component to All Scenarios** | When you make a change to a component in the Base Project, that data will populate up to all Scenarios *even if the data has been changed*. | If you have                                                                                 
|                                             |                                                                                                       | **Cable 1 (in Base Project)**                                                                          |
|                                             |                                                                                                       | Length: 100 ft., Size: 600                                                                             |
|                                             |                                                                                                       | **Cable 1 (in Scenario1)**                                                                             |
|                                             |                                                                                                       | Length: 50 ft., Size: 600                                                                             |
|                                             |                                                                                                       | and you change the length of Cable 1 in the Base Project to 30 feet and the size to 225, the size of Cable 1 in Scenario 1 *will change* to 225, and the length *will change* to 30 feet, because the selected option automatically pushes up all changes regardless of whether they were modified in the Scenario or not. |
| **Do Not Promote Base Changes to Scenarios** | When you make a change to a component in the Base Project, that data will not populate up to any Scenarios. | If you have                                                                                 
|                                             |                                                                                                       | **Cable 1 (in Base Project)**                                                                          |
|                                             |                                                                                                       | Length: 100 ft., Size: 600                                                                             |
|                                             |                                                                                                       | **Cable 1 (in Scenario1)**                                                                             |
|                                             |                                                                                                       | Length: 50 ft., Size: 600                                                                             |
|                                             |                                                                                                       | and you change the length of Cable 1 in the Base Project to 30 feet and the size to 225, the size of Cable 1 in Scenario 1 *will not change*, and its length *will not* change either. This is because this option prevents any changes made in the Base Project to populate to any of the Scenarios. |
Below are some information on buttons and checkboxes of the data visualizer window.

Components
The Components button will bring up the Component Existing Dialog for you to select components from any scenarios.

Scenarios
The Scenarios button will bring up a list of all the existing scenarios in this project, you can multiple select the scenarios to be displayed for comparison and reporting. If a component doesn’t existing in all scenarios, the data fields will be blank out for the scenario in which the component doesn’t exists.

Options
The Options button will bring up a dialog for you to choose how the data will be layout – By Component or By Attribute. If By Component is the choice, all data field selected from the Datablock format will be listed together under the same component, then move to the next component. If By Attribute is the choice, one attribute/data field of all components of the same component type will be listed together, and then move to the next attribute/data field of the same component type. Furthermore, you can also specify group color and color for differences between base and scenarios.

Group Data By

Component
If By Component is the choice, all data field selected from the Datablock format will be listed together under the same component, then move to the next component component type.

Attribute
If By Attribute is the choice, one attribute/data field of all components of the same component type will be listed together, and then move to the next attribute/data field of the same.
Group Color

The Group Color section allows for easy distinguishing of groups by the use of user selectable colors. The two colors will alternate between groups.

Color for Difference

Distinguish differences between the base project and scenarios through user selectable colors. Selected Difference Color will apply to corresponding Group Color.

Datablock

The Datablock button will bring up the Datablock Format dialog for you to select an existing datablock format to apply or to create a new format Format Editor dialog box.

Query

The Query button will bring up the standard Query Using the Query Editor Dialog for you to select an existing query or to create a new query. Components that matched the query criteria can be merged with the ones already in your view, or you could choose to replace what you already have in the view.

Format

The scenarios, components, datablock format, and display layout selected can be saved as a Data Visualizer format. All saved formats are listed under the Format list, the last applied one will be re-applied once the Data Visualizer is closed and re-opened.

Min or Max Column

When either of the Min or Max radio button is selected, a new column will be displayed next to the last selected Scenario to show the Maximum or Minimum value for all of the respective fields among the selected Scenarios.

Show Difference

When "Show Difference" checkbox is checked, those field values that are different from the base will have a different color. The colors can be specified in the "Options" window of the Data Visualizer. See also Options (Data Visualizer)
Show Comment
When "Show Comment" checkbox is checked, a new column will be displayed next to the last selected Scenario to show the value has changed.

Show Min/Max Color
When "Show Min/Max Color" checkbox is checked, and the “Max” or “Min” option is selected, those field values that have the Maximum or Minimum value for all of the respective fields among the selected Scenarios, will have a different color. The colors can be specified in the "Options" window of the Data Visualizer. See also Options (Data Visualizer). This will help identify which scenario did the maximum or minimum value came from.

Additional Tips

- **Deleting a Scenario does NOT touch the Base Project** If you find that a particular scenario is of no use anymore, you can delete it in the Scenario Manager by selecting it and clicking the Delete button. This will not affect your Base Project or any of your other scenarios; it only deletes the selected scenario.

- **Components added in a scenario are indicated using the same “Diff” color** Just as you can change component data in a scenario and those changes won’t affect the Base Project, you can also add and delete components in a scenario and those added or deleted components also will not affect your base project. You can tell if a component has been added in a scenario because its symbol in the Component Editor will display a box around its symbol, using the “Diffs” color (peach by default) that’s set in the Project>Options>Application>Diffs option:

In the Data Visualizer, a component that only exists in some Scenarios will appear as a blank column in the others. In this example, cable “CBL-0026” exists in Scenario1 and Scenario3, but not in Scenario2 or the Base Project.

*The “Promote to Base” button in the Scenario Manager will replace the Base Project with a Scenario*—When you click this button, it gives you the option of making a backup copy of your Base Project. This is because this option will actually replace your Base Project with the selected scenario. Proceed with caution when using this option! It’s useful in those cases where you’re absolutely certain that a Scenario fits your needs best, or the existing Base Project is irrelevant or out-of-date, and you want to promote a Scenario to be your new Base Project.
Database Utilities

In the rare event that a project database becomes corrupted, database utilities are available to recover and re-index the database files. To access the database utilities, close all projects and use the Project→Database Utilities Option:
UNDO

UNDO feature is now available in the one-line diagram with unlimited steps. Undo for Destroy, Connect/Disconnect, etc. is also available.

Let’s say you have the one-line as shown above.

You then accidentally destroyed the highlighted components.

You are then left with just the following components.

You can click on the edit drop-down menu and then select “Undo Destroy 5 components”.

The 5 objects that were accidentally destroyed will be returned to the one-line and database.
Find component in any one-line or TCC

Find component in any one-line or TCC feature is now available.

Let’s say you are searching for a certain component in a project that you know exists on several one-lines and you want to quickly find it on one of the one-lines. You can do the following steps.

1) From the component editor, select the component you are searching for.

2) Click on the Edit drop-down menu and then select “Find in One-line”

3) A window similar to the one below, which lists the one-line the component belongs to, will then show up. From here, you can select the one-line that you want to see the component in and then select the “OK” button.
4) It will then open up the selected one-line window with the component selected in focus.

You can do the steps above similarly on any TCC by selecting below:

<table>
<thead>
<tr>
<th>Edit</th>
<th>View</th>
<th>Run</th>
<th>Component</th>
<th>Window</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut</td>
<td></td>
<td></td>
<td></td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Copy</td>
<td></td>
<td></td>
<td></td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Paste</td>
<td></td>
<td></td>
<td></td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Find in One-Line</td>
<td></td>
<td></td>
<td>Ctrl+F</td>
<td></td>
</tr>
<tr>
<td>Find Not in One-Line...</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Find in TCC Drawing...</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

You can also find any devices not in any one-line by selecting below:

<table>
<thead>
<tr>
<th>Edit</th>
<th>View</th>
<th>Run</th>
<th>Component</th>
<th>Window</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut</td>
<td></td>
<td></td>
<td></td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Copy</td>
<td></td>
<td></td>
<td></td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Paste</td>
<td></td>
<td></td>
<td></td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Find in One-Line</td>
<td></td>
<td></td>
<td>Ctrl+F</td>
<td></td>
</tr>
<tr>
<td>Find Not in One-Line...</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Find in TCC Drawing...</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Data State

New “Data State” drop-down list in Component Editor and TCC to identify data entry status including: Incomplete, Estimated, Complete and Verified. Users can query components with "Incomplete" Data State and continue work; or globally change the 'state' of all selected components in the Data Visualizer. A toggle switch is provided on the One-line Toolbar and View menu so the Data State Colors can be turn on or off. Symbol Colors will take effect when the Data State Colors is off.

Let’s say you are entering data for a couple of motor components on a large project based on estimated values. You then want to flag these motors as estimated values so that later on you can quickly find them on the one-line and come back to them to enter in the exact values. You can do the following steps.

1) In the component editor of the component that you want to flag, in the “Data State” field, select “Estimated”. 
2) In the Project → Options → One-line → Current Project Colors window, you can select different colors for different state.

3) While the one-line that has the component you want is active, click on the “Toggle Data State Color” icon.

4) In the one-line, the color of the component you have flagged as “Estimated” will show up with the same color that matches with what is specified in the “Data State Color” section, in the Project → Options → One-line → Current Project Colors window.
Automatically Generate the Associated One-line Diagram for the TCC Drawing by Using the “Go to TCC” Feature.

To automatically generate the associated one-line diagram for the TCC drawing by using the “Go to TCC” feature, do the following:

1) Select an area from the one-line.

2) Click on Window> Go To TCC Drawing command.

<table>
<thead>
<tr>
<th>Window</th>
<th>Help</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cascade</td>
<td>Shift+F5</td>
</tr>
<tr>
<td>Tile Horizontally</td>
<td>Shift+F4</td>
</tr>
<tr>
<td>Tile Vertically</td>
<td></td>
</tr>
<tr>
<td>Arrange Icons</td>
<td></td>
</tr>
<tr>
<td>Close All</td>
<td></td>
</tr>
<tr>
<td>Go To Component Editor</td>
<td>Ctrl+T</td>
</tr>
<tr>
<td><strong>Go To TCC Drawing…</strong></td>
<td></td>
</tr>
<tr>
<td>Go To Arc Flash…</td>
<td></td>
</tr>
<tr>
<td>Go To Equipment Evaluation…</td>
<td></td>
</tr>
<tr>
<td>Go To Data Visualizer…</td>
<td></td>
</tr>
<tr>
<td>Go To ISIM…</td>
<td></td>
</tr>
<tr>
<td>Go To TMS…</td>
<td></td>
</tr>
<tr>
<td>Go To HIWAVE…</td>
<td></td>
</tr>
<tr>
<td>Go To Reliability</td>
<td></td>
</tr>
</tbody>
</table>
3) Enter a name for the TCC and click the “New” button.

![TCC dialog box]

TCC Name:
M25

GenProt.tcc
L&ABus19.tcc
MainProt.tcc
Mtr25.tcc
Mtr28.tcc

4) The following dialog will prompt you with a choice to create a new one-line.

![SKM Power*Tools dialog box]

With the selected components from the one-line, do you wish to create a new one-line and associate it with this TCC?

This one-line will show up in the One-line tab of the TCC.

☐ Do not prompt team now on. new one-line will not be created automatically for all new TCCs.

Answer YES to allow PTW to automatically create a small one-line with the same name as the TCC with the selected components from the main one-line. It will also associate it with the new TCC. The new one-line will have a .drw extension.
5) A window similar to the one below will show up.
Plotting Multiple Protection Function in the Same TCC

Plotting multiple protection function in the same TCC feature is now available.

To plot multiple protection function in the same TCC do the following:

1) Place the first function (Phase) in the TCC.

2) Then go to the Component menu, click “Existing” and select the same protective device.

3) Click on the “Function” button.
4) In “Protection Functions” window, click on the “New” button. Next type in “Ground” in the “Function Selected” field. The “Ground” function name will then show up in the second row. Also, make sure that the check box for the “Plotted in TCC” for the second row is checked. Set the “Type” for the second row to “over current” and the sensor to “Neutral.” Click on the “OK” button.

5) Now, notice that on the left side of the TCC, the function name is now set to “Ground”.

---

**SKM Power*Tools for Windows**
6) Click on the “Library” button. Select and apply any ground fault device from the Captor library.
7) You will see both the phase and ground functions in the same TCC.

To turn off any function plotted on the TCC, you can go back to the “Protection Functions” window and uncheck the corresponding “Plotted in TCC” column.
Registry Entries (Error on Startup)

PTW Setup information and default application settings are stored in the Windows Registry. An example of Registry Entries viewed through the Windows REGEDIT program follows:

A separate set of Registry Settings is stored for each PTW installation. The settings can be found under HKEY_CURRENT_USER : Software : SKM Systems Analysis, Inc. The two important items to be familiar with are the ProjectStartup and Protection Settings. ProjectStartup=1 remembers the state of the project when you closed PTW. In rare circumstances the remembered state may not be valid and will cause an error on startup. If you cannot open PTW and no meaningful message is displayed, set ProjectStartup=0 to open PTW without any project. Protection=1 is for a hardware key and Protection=2 is for a software key. If you ever need to switch from one type of key to another, the Protection setting must be changed.

An alternative to editing the Registry is to use a utility program supplied with PTW that deletes the PTW Registry entries and returns them to default values. The utility program is called REGDEL.EXE and can be found in the PTW32\BIN folder. The “Delete PTW32 Registry Key” utility program is also available under the Start>Power*Tools for Windows menu. The RegDel utility has options to reset several common settings.
On-Line Help

1. Familiarize yourself with the on-line help options. The on-line help can provide
guidance in the efficient use of PTW. The on-line help icon displays an arrow and
question mark as shown in the figure below.

On-Line Help

2. The on-line help can be called from anywhere in the program and tries to bring up
relevant information to your location in the program. In the following example,
clicking the On-line help button while displaying a motor in the Component Editor and
clicking the mouse anywhere on the Component Editor retrieves information about the
entry fields available for motor specification.

Select components for cloning.
User’s Guide and Reference Manuals on CD

In addition to the context sensitive on-line help, a complete User’s guide and Reference manuals in PDF format are supplied on the PTW CD.

The complete User’s guide and Reference manuals is located in the “DOCS” folder of the PTW CD.
Managing Libraries

1. The key to managing libraries is the knowledge that you can have multiple libraries open and can copy and paste between them. As you add new entries to a library or modify an existing library, you should mark the entries with your initials or an identifier. If you add a ~ at the beginning of the Catalog Number field, clicking on the Catalog No. heading will sort the entries by this field. Entries beginning with ~ will appear at the bottom of the list. This process makes it easier to identify the library entries you've modified and copy them to other libraries.

Identify and Sort Library Entries

2. To copy library entries from one library to another, open the source library and a destination library, highlight the library entries you want to copy and use the Device>Copy function as shown below. Next, position the destination library to the category that matches the copied devices and use the Device>Paste menu item.
3. It is important to note that each project stores a reference to a specific library. The projects can share a master library or reference a local library customized for each project. The project library is specified in the Project>Options>Library menu as shown below.

![Library Specification for each Project](image)

4. Upon completion of each project and at intermediate stages, you should use the Project>Backup function to make a backup copy of your project. The Project Backup feature copies your project and library files to a new folder that can be backed-up to a different drive, floppy disk, CD, or other backup media. The backup library contains only the library entries used in the project.

![Project Backup](image)
Congratulations on Completing the PTW Tutorial:

Thank you for taking the time to complete the SKM PTW tutorial. Review the User’s Guide and Reference Manuals supplied on the CD for a more detailed description of PTW features and application. If you have questions that were not answered in the tutorial or reference materials, please contact the SKM Technical Support staff at (310) 698-4700.
# Index

## A
- A_FAULT, 63
- Arc Flash Evaluation, 119

## B
- Build a System, 21

## C
- Cable, 27
- Capacitor, 198, 199
- CAPTOR, 77
- Clone Components, 301
- Comprehensive Short Circuit, 63
- Copy Data, 304
- Crystal Report, 13, 71
- Current distortion, 193

## D
- DAPPER, 63
- Database, 5
- Database Utilities, 339
- Datablock, 10, 11, 59, 291
- Datablock Report, 13, 74
- Data State, 343
- Default values, 305
- Demand Load, 64
- Document Export, 287

## E
- Equipment Evaluation, 109
- Error on startup, 353
- Export, 287, 288

## F
- Filter, 198
- Filter Design, 199
- Find Component, 341
- Form Print, 97, 288

## G
- Go-To Navigation, 9

## H
- Harmonic Analysis, 191
- Harmonic Source, 192

## I
- I*SIM, 208
- IEC_FAULT, 63
- Important Concepts, 153, 154, 159, 160-163

## L
- Legend Tag, 35
- Libraries, 355
- Link Tag, 12, 35
- Load, 27, 60
- Load Flow, 64

## M
- Motor Starting, 167
- Multiple One-line Diagrams, 6
- Multiple Scenarios, 16

## N
- Navigation between Windows and Documents, 8

## O
- On-Line Help, 354
- Output Forms, 13
## Paste Data
- Paste Data, 304

## Plotting Multiple Protection Function
- Plotting Multiple Protection Function, 348

## Print
- Print, 97

## Project Files
- Project Files, 5

## Project Options
- Project Options, 286

## Queries
- Queries, 296

## Reference Manuals
- Reference Manuals, 354

## Registry Entries
- Registry Entries, 353

## Report
- Report, 8, 13

## Rotate
- Rotate, 28

## Scenarios
- Scenarios, 16, 125, 310

## Scenario Manager
- Scenario Manager, 310

## Stability
- Stability, 209

## Start Power*Tools for Windows
- Start Power*Tools for Windows, 20

## Study menu
- Study menu, 64

## Study Messages
- Study Messages, 65

## Symbol Creation
- Symbol Creation, 291

## Symbol Rotation
- Symbol Rotation, 28

## TCC Report
- TCC Report, 99

## Template project
- Template project, 306

## TMS
- TMS, 167

## TMS Study dialog
- TMS Study dialog, 182

## Transformer
- Transformer, 27

## Transient Motor Starting
- Transient Motor Starting, 167

## Transient Stability
- Transient Stability, 209

## Undo Command
- Undo Command, 340

## User Defined Database Fields
- User Defined Database Fields, 299

## User's Guide
- User's Guide, 354

## Utility
- Utility, 26

## Voltage distortion
- Voltage distortion, 193, 207